Search found 21 matches

by Keno2113
Tue Nov 26, 2013 7:48 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Help in locating information panel
Replies: 2
Views: 577

Re: Help in locating information panel

Thank you very much. Now I can put my OCD to rest. :)
by Keno2113
Tue Nov 26, 2013 4:35 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Help in locating information panel
Replies: 2
Views: 577

Help in locating information panel

I have modified our board to fit within navigation panels to the sides. phpbb1.jpg Everything is working great but, one item I have been unable to locate so that I can modify it to fit is the information panel. This is the panel that appears when you log in and log out (among other times) providing ...
by Keno2113
Wed Dec 02, 2009 3:41 pm
Forum: [3.0.x] Support Forum
Topic: phpBB Search function question
Replies: 1
Views: 152

Re: phpBB Search function question

Any ideas?
by Keno2113
Tue Dec 01, 2009 4:19 pm
Forum: [3.0.x] Support Forum
Topic: phpBB Search function question
Replies: 1
Views: 152

phpBB Search function question

We are currently using an installation of phpBB 3.0.5 as a knowledge base. Some of the information we are storing are IP addresses. We need to be able to search for specific IP addresses but, the phpBB search function drops the periods(.) from the searched string and searches for the individual numb...
by Keno2113
Wed Oct 21, 2009 6:04 pm
Forum: [3.0.x] Support Forum
Topic: Topic Count not decrementing
Replies: 0
Views: 73

Topic Count not decrementing

When a topic is added to a forum the count in the topic column of the parent category is incremented correctly but, when one is deleted it does not decrement. This is throwing my true topic count way out of whack. What is causing this and how can I correct it?
by Keno2113
Mon Oct 12, 2009 6:32 pm
Forum: [3.0.x] Support Forum
Topic: Setting a default forum/category
Replies: 0
Views: 92

Setting a default forum/category

How can I set a forum/category to be someone's (or a group's) default so that when they log in it is the one displayed. I have several groups with several nested forums. I have permission's set for the user's/group's and everything works as it should. What I would like to be able to do however is, w...
by Keno2113
Thu Oct 08, 2009 5:54 pm
Forum: [3.0.x] Support Forum
Topic: Have 'Replies' column start at 1 instead of 0
Replies: 2
Views: 128

Re: Have 'Replies' column start at 1 instead of 0

Steve,
Thanks for your reply. I have made the change you suggested and it is now working.
by Keno2113
Thu Oct 08, 2009 2:32 pm
Forum: [3.0.x] Support Forum
Topic: Have 'Replies' column start at 1 instead of 0
Replies: 2
Views: 128

Have 'Replies' column start at 1 instead of 0

I know this may be an odd request but, believe me, I do have a reason for asking. When viewing a forum you have the following columns: Topics - Poster - Replies - Views - Last Post. When a new topic is created the 'Replies' column count (correctly) reflects '0' until a reply is made to the topic and...
by Keno2113
Fri Oct 02, 2009 4:04 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED] Editing common.php causes php notice
Replies: 3
Views: 105

Re: Editing common.php causes php notice

Thanks Pit$Bull. That worked. Stupid question but what's the difference that allows Notepad++ to work but not Notepad? I have used Notepad for years to edit my php files with no problem. This it the first instance I have run across where I couldn't. P.S. I do like Notepad++ and will be using it for ...
by Keno2113
Fri Oct 02, 2009 3:41 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED] Editing common.php causes php notice
Replies: 3
Views: 105

[SOLVED] Editing common.php causes php notice

I have a fresh installation of version 3.0.5. When I edit the language->en->common.php file I receive the following notice at the top of the page "[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3824: Cannot modify header information - headers already sent by (output started at /la...
by Keno2113
Fri Oct 02, 2009 2:02 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED] Default word list?
Replies: 2
Views: 76

Re: Default word list?

Thanks. As stated in my original post, I did a search through these files using the 'find' function and, to my surprise, found nothing. After reading your post I again went through the file this time found it. I don't know why I didn't find it the first time.
by Keno2113
Thu Oct 01, 2009 9:15 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED] Default word list?
Replies: 2
Views: 76

[SOLVED] Default word list?

I have a new fresh installation of 3.0.5 and would like to be able to change some of the verbiage used through out the pages. This is not a language problem. I am will be using this install as a knowledge base application and would like to change some words like 'Subforums:' to 'Sections:' for this ...
by Keno2113
Thu Oct 01, 2009 8:57 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Login & Registration Page will not change to new style
Replies: 5
Views: 322

Re: Login & Registration Page will not change to new style

Thank you for the solution and clarification.
by Keno2113
Thu Oct 01, 2009 8:45 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Login & Registration Page will not change to new style
Replies: 5
Views: 322

Re: Login & Registration Page will not change to new style

Awesome! After beating my head against the desk for the last hour that did it (your solution not beating my head). Thanks. So let me make sure I get this straight. Setting the style as the default style is not enough to change everything. To have all pages set to the new "default" style you must als...
by Keno2113
Thu Oct 01, 2009 8:31 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Login & Registration Page will not change to new style
Replies: 5
Views: 322

Login & Registration Page will not change to new style

I have a new installation of version 3.0.5 running on a Windows IIS 6.0 server and MS SQL 2005. Everything seems to be working fine except when I install a new style. I installed the Avalon and AutumnsColor styles. The pages are being stored in the directory not the SQL. Everything looks good except...

Go to advanced search