Search found 12 matches

by DaBlinD
Fri Apr 25, 2003 5:33 pm
Forum: 2.0.x Support Forum
Topic: Template Install Problem
Replies: 3
Views: 97

they are, what permission does folder have to be?
by DaBlinD
Fri Apr 25, 2003 5:30 pm
Forum: 2.0.x Support Forum
Topic: Template Install Problem
Replies: 3
Views: 97

Template Install Problem

I downloaded a theme..the theme is subBleakBlue, i uploaded to my template folder, and i went to admin cp, click Add under the sytle menu, and it isnt showing up to install...anyone got any ideas?
by DaBlinD
Mon Mar 24, 2003 1:21 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Pafiledb [DOWNLOAD MOD] 0.0.9d
Replies: 934
Views: 152643

When you making the next version?
by DaBlinD
Sun Mar 09, 2003 6:14 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Pafiledb [DOWNLOAD MOD] 0.0.9d
Replies: 934
Views: 152643

i was woudering how hard would it be to change this little bit in the script:

You have to Log In to download this file:
to:
if logged in say "Welcome $name!, you are logged in and can download"
if not logged in:
display "You have to Log In to download this file"
by DaBlinD
Fri Mar 07, 2003 9:06 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Pafiledb [DOWNLOAD MOD] 0.0.9d
Replies: 934
Views: 152643

ya when i added my tables from my old dl table the error went away.
by DaBlinD
Fri Mar 07, 2003 2:20 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Pafiledb [DOWNLOAD MOD] 0.0.9d
Replies: 934
Views: 152643

i fixed my error so far
by DaBlinD
Fri Mar 07, 2003 2:15 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Pafiledb [DOWNLOAD MOD] 0.0.9d
Replies: 934
Views: 152643

I get these errors: Warning: Invalid argument supplied for foreach() in /www/c/clanblind/htdocs/forum/pafiledb/includes/functions.php on line 79 Warning: Cannot modify header information - headers already sent in /www/c/clanblind/htdocs/forum/includes/page_header.php on line 467 Warning: Cannot modi...
by DaBlinD
Fri Feb 07, 2003 1:55 am
Forum: 2.0.x Support Forum
Topic: Cookie Problem
Replies: 7
Views: 249

my cookies wherent keeping users logged in, and also when i logged out or in it wouldnt display the forum i would get a Page cannot be displayed
by DaBlinD
Fri Feb 07, 2003 1:02 am
Forum: 2.0.x Support Forum
Topic: Cookie Problem
Replies: 7
Views: 249

a simple error on my side, i found problem and i fixed it, ty for your help
by DaBlinD
Fri Feb 07, 2003 12:20 am
Forum: 2.0.x Support Forum
Topic: Cookie Problem
Replies: 7
Views: 249

i changed my broswer res, thats when it stopped working correctly,hmmm after i cleaned my cookies, it seems to have anohter problem, when i hit login it shows me a page cannot be displayed but the file is there, but now the cookie problem is fixed.
by DaBlinD
Thu Feb 06, 2003 11:40 pm
Forum: 2.0.x Support Forum
Topic: Cookie Problem
Replies: 7
Views: 249

same problem, it says im not logged into the forum, but it shows me as an active user
by DaBlinD
Thu Feb 06, 2003 9:44 pm
Forum: 2.0.x Support Forum
Topic: Cookie Problem
Replies: 7
Views: 249

Cookie Problem

My forum worked fine for a few days, now all of a sudden, ill login, click "always login me in" then when i close the broswer and go back to the site, it says im not logged in and yet it shows my undername in the active list, anyone help me?

Go to advanced search