Search found 123 matches

by marcusbacus
Thu Nov 19, 2009 10:09 pm
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 225677

Re: SEO MOD

I'd say yes. Although I gave up using this one too, since Google started to finally index my board properly on its own. I might re-enable it someday though. After I disabled it I could see some (a lot actually) of the topics being indexed as soon as they became more "user-friendly" in their URLs. I ...
by marcusbacus
Wed Oct 28, 2009 1:10 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 225677

Re: SEO MOD

I think this MOD does what you want: http://downloads.phpbb-seo.com/phpbb-seo-url-10/ultimate-seo-url-38.html I tried it, but I didn't get any benefits so far (I didn't try the advanced mode yet though)... way too confusing to install, not very user-friendly, and the URLs were not as descriptive as ...
by marcusbacus
Mon Oct 19, 2009 8:05 pm
Forum: [3.0.x] MOD Database Releases
Topic: User Reminder
Replies: 639
Views: 58389

Re: User Reminder

If my hosts limits me to 300 emails per hour, will this mod be able to send small groups of emails over time as to never reach that limit? I have just posted a MOD request/suggestion to do some kind of control in the amount of mass e-mails sent, but if MODs that send them could add this feature it ...
by marcusbacus
Mon Oct 19, 2009 4:23 pm
Forum: [3.0.x] MOD Requests
Topic: Mass e-mail limitations
Replies: 0
Views: 81

Mass e-mail limitations

This could also be a suggestion for a feature in new versions. Sometimes depending on the host you use, you can have problems if you must send a lot of e-mails at once to your users. For what I have seen, global announcements are more ignored than PM's that are more ignored than e-mails. So for big ...
by marcusbacus
Sun Oct 18, 2009 3:16 pm
Forum: phpBB Discussion
Topic: Querying Forum data externally
Replies: 10
Views: 730

Re: Querying Forum data externally

What does this js do specifically? I've tried this code and it works perfectly (of course less the css stuff) but I haven't copied the js. Is it really needed?
Now it's just to rename my old page as .php and add this code, and it's simpler than these content grabbing MODs.
by marcusbacus
Sat Oct 17, 2009 1:09 am
Forum: [3.0.x] Support Forum
Topic: spiders/robots have same user_id as regular registered users
Replies: 17
Views: 324

Re: spiders/robots have same user_id as regular registered users

OK I just restored the users and as an admin I can see their posts again and it seems fine... but the permissions are all wrong. I think I need to readd these users to their original groups or something.
by marcusbacus
Sat Oct 17, 2009 12:29 am
Forum: [3.0.x] Support Forum
Topic: How to add bots after deletion ?
Replies: 6
Views: 806

Re: How to add bots after deletion ?

It did messed up things here. Somehow users with ids 3 to 53 are gone. Restoring from a backup...
by marcusbacus
Fri Oct 16, 2009 11:40 pm
Forum: [3.0.x] Support Forum
Topic: spiders/robots have same user_id as regular registered users
Replies: 17
Views: 324

Re: spiders/robots have same user_id as regular registered users

I just had the same problem. I've deleted the bots, ran this repair_bots file, and the bots were readded (correct ID's, at the end of the list as if new users had registered), but all the users from 3 to 53 are now gone. I suppose a backup of just the users should restore things, as the posts weren'...
by marcusbacus
Tue Oct 13, 2009 4:46 am
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 147475

Re: ReIMG Image Resizer

Is it possible to alter the zoom icon to something like a larger image with a small text like "click here to show the larger version of the image" or something? Is this the file to be edited? img_icon_reimg_zoom_in = icon_reimg_zoom_in.gif*20*20 I'm guessing also I should edit this piece of code in ...
by marcusbacus
Mon Oct 12, 2009 6:09 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 147475

Re: ReIMG Image Resizer

As for my previous problem and incompatibility with the SEO MOD: I've disabled the SEO MOD (by disabling the URL rewriting in the MOD options) and the reIMG is back to normal as if it was never touched. This SEO MOD is really a mess it seems. About one hour to install it manually, and it couldn't ev...
by marcusbacus
Sat Oct 10, 2009 9:49 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 147475

Re: ReIMG Image Resizer

My guess is that it's one of the template files (can even be of the actual default - and forced - template I use, coffee_time, which I haven't checked yet - will try to use another one and see if there's an error with the reIMG there), but it's a bit hard to find which file it is (all I can remember...
by marcusbacus
Sat Oct 10, 2009 4:38 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 147475

Re: ReIMG Image Resizer

It was working fine until yesterday, when I installed this SEO MOD: http://downloads.phpbb-seo.com/phpbb-seo-url-10/ultimate-seo-url-38.html . In some instruction of the SEO MOD (I have to check again where it is but I'm pretty sure it was the cause for the failure in the reIMG), it was asking to lo...
by marcusbacus
Fri Oct 09, 2009 4:38 pm
Forum: [3.0.x] Support Forum
Topic: Googlebot problem
Replies: 4
Views: 116

Re: Googlebot problem

The query is giving me an error and it's not executing (the tables have a different name too but it's edited), I'll try to delete the bot manually and re-add it, should be the same.
by marcusbacus
Fri Oct 09, 2009 3:57 pm
Forum: [3.0.x] Support Forum
Topic: Googlebot problem
Replies: 4
Views: 116

Re: Googlebot problem

The user_type was correct, group_id was not, although all had the same group_id. Changed it to 6, refreshed the cache and still it's not showing up. My guess is that I will have to reinstall them.
by marcusbacus
Fri Oct 09, 2009 3:04 am
Forum: [3.0.x] Support Forum
Topic: Googlebot problem
Replies: 4
Views: 116

Googlebot problem

In my Manage Bots section, Googlebot isn't showing up. 48 bots are showing up, and I think that phpBB installs 50 of them by default, not sure what else is missing. For sure I havent obviously deleted it... I went to add it again while checking for the right user-agents of these other bots, and to m...

Go to advanced search