Search found 16 matches

by Tzunyo
Sat Nov 29, 2014 2:31 pm
Forum: [3.1.x] Styles in Development
Topic: [Release] Aero (phpBB 3.1.10)
Replies: 327
Views: 110343

Re: [Release] Aero (phpBB 3.1.1)

please update the style to 3.1.2
by Tzunyo
Tue Nov 04, 2014 11:50 am
Forum: [3.1.x] Styles in Development
Topic: [Release] Aero (phpBB 3.1.10)
Replies: 327
Views: 110343

Re: [Release] Aero (phpBB 3.1.0)

Walther wrote:
Tzunyo wrote:...
*Edit*
Sorry, I inherited the aero to prosilver and purged all the cache and the problem was solved.
..huh..? :cry:
You can just do that without consequences or so ?
Yes.
by Tzunyo
Mon Nov 03, 2014 1:46 pm
Forum: [3.1.x] Styles in Development
Topic: [Release] Aero (phpBB 3.1.10)
Replies: 327
Views: 110343

Re: [Release] Aero (phpBB 3.1.1)

Thanks.
by Tzunyo
Sat Nov 01, 2014 8:15 am
Forum: [3.1.x] Styles in Development
Topic: [Release] Aero (phpBB 3.1.10)
Replies: 327
Views: 110343

Re: [Release] Aero (phpBB 3.1.0)

If i install this style, my extensions ( reputation system, share on, profile side switcher) don't work anymore
It's because the extensions are available only for prosilver style ?
*Edit*
Sorry, I inherited the aero to prosilver and purged all the cache and the problem was solved.
by Tzunyo
Fri Oct 31, 2014 9:55 am
Forum: [3.1.x] Styles in Development
Topic: [Release] Aero (phpBB 3.1.10)
Replies: 327
Views: 110343

Re: [Dev] Aero (phpBB 3.1.0)

Looks great! I'm waiting for it!
by Tzunyo
Sun Oct 26, 2014 6:36 am
Forum: Extension Requests
Topic: Profile on left
Replies: 6
Views: 731

Profile on left

Is there an extension for displaying the profile from right to left ?
by Tzunyo
Sat Aug 15, 2009 10:16 am
Forum: [3.0.x] Support Forum
Topic: Code-level problem with forum
Replies: 17
Views: 715

Re: Code-level problem with forum

thanks genobi, that helped me.
by Tzunyo
Tue Jul 15, 2008 10:49 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Cash Mod 1.0.0 Beta 1
Replies: 1657
Views: 125624

Re: [BETA] Cash Mod 1.0.0 Beta 1

i updated to phpbb302... but .. how to update the Cash Mod 0.3.2 to 1.0.0 Beta 1 added the module..i left the old tables.. didn't work..i deleted the old phpbb_cash and phpbb_cash_amt tables, same thing didn't work. it says : SQL ERROR [ mysql4 ] Table 'whclan_bd.phpbb_cash' doesn't exist [1146] SQL...
by Tzunyo
Sun Feb 17, 2008 8:10 am
Forum: [3.0.x] MOD Requests
Topic: Auto rank for banned users
Replies: 7
Views: 607

Re: Auto rank for banned users

i would like that too.
by Tzunyo
Wed Feb 06, 2008 9:15 pm
Forum: [3.0.x] MOD Database Releases
Topic: Genders
Replies: 917
Views: 100025

Re: Genders

thx, it works :)
by Tzunyo
Sun Sep 02, 2007 8:52 am
Forum: [3.0.x] Support Forum
Topic: Warnings Module doesn't apear
Replies: 0
Views: 130

Warnings Module doesn't apear

I verified if it is enabled ACP->Module management->Moderator Control Panel , and it is enabled but when i surf the forums and i acces the MCP , on the left side i see only this :
Main

* ยป Front page

Moderation queue
Reported posts
User notes
Moderator logs

what's the problem ?
thx
by Tzunyo
Sat Sep 01, 2007 10:49 am
Forum: [3.0.x] Support Forum
Topic: youtube error
Replies: 4
Views: 326

Re: youtube error

now in the bbcodes menu i added only spoiler,,,no i don't have any other mods installed ..
it was a converted forum and i've noticed an blank part it look like a bbcode added. i removed it and now there's no problem :D
thx anyway ;) :D
by Tzunyo
Sat Sep 01, 2007 10:41 am
Forum: [3.0.x] Support Forum
Topic: youtube error
Replies: 4
Views: 326

Re: youtube error

yes, i've tryed spolier bbcode : http://www.phpbb3styles.com/viewtopic.php?f=24&t=36
and i get the same error
by Tzunyo
Sat Sep 01, 2007 9:59 am
Forum: [3.0.x] Support Forum
Topic: youtube error
Replies: 4
Views: 326

youtube error

hi there, i've tried to add this bbcode : http://www.ktuk.net/phpBB3/viewtopic.php?f=32&t=2451 and when i post/edit a topic i get this error : [phpBB Debug] PHP Notice: in file /includes/message_parser.php on line 69: preg_match() [function.preg-match]: Empty regular expression Warning: Cannot modif...
by Tzunyo
Sat Sep 01, 2007 9:18 am
Forum: [3.0.x] Support Forum
Topic: i get this when i try to post a new topic
Replies: 3
Views: 210

Re: i get this when i try to post a new topic

i have the same problem.. how did u fix it ?

Go to advanced search

cron