Search found 25 matches

by Unre4L
Sat Dec 13, 2008 8:37 pm
Forum: [3.0.x] Support Forum
Topic: PhpBB3 update advice needed.
Replies: 1
Views: 46

PhpBB3 update advice needed.

Hey I want to update my phpbb3 forum to the latest version, but I have a few questions since I havent done this before. How badly will it mess up the Mods I have installed? I have installed the Redbar, anti Bot question Mod, Evil quick Reply and made a lot of layout changes to the main template. If ...
by Unre4L
Sun Oct 12, 2008 6:24 pm
Forum: [3.0.x] MOD Requests
Topic: How to change the Number of Guests?
Replies: 5
Views: 157

Re: How to change the Number of Guests?

:roll:

you mean...Fraud?
by Unre4L
Sun Oct 12, 2008 4:55 pm
Forum: [3.0.x] MOD Database Releases
Topic: RedBar³
Replies: 430
Views: 61343

Re: RedBar³

edit.

Cant figure out how to get 2 rows of links. I already have 1 bar, but how do I expand it?
by Unre4L
Sun Oct 12, 2008 1:08 pm
Forum: [3.0.x] Styles Database Releases
Topic: RedSilver 3
Replies: 59
Views: 31319

Re: RedSilver 3

is there anyway to change the width of this style to say, 80%?
by Unre4L
Sun Oct 12, 2008 12:29 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Simplified Evil Quick Reply
Replies: 14
Views: 1140

Re: [BETA] Simplified Evil Quick Reply

jesus I got it. Just needed to add a simple Enter to the viewtopic.php. Before: include($phpbb_root_path . 'includes/functions_quick_reply.' . $phpEx); quick_reply($topic_id, $forum_id, $topic_data); page_footer(); ?> After (now works) include($phpbb_root_path . 'includes/functions_quick_reply.' . $...
by Unre4L
Sun Oct 12, 2008 11:59 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Simplified Evil Quick Reply
Replies: 14
Views: 1140

Re: [BETA] Simplified Evil Quick Reply

yea all the files are in place, but the buttons dont seem to do anything. Do I need to change any permissions? Or make changes to the Database?
by Unre4L
Sun Oct 12, 2008 11:22 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Simplified Evil Quick Reply
Replies: 14
Views: 1140

Re: [BETA] Simplified Evil Quick Reply

ok, The above edit worked and the quick reply now shows.

But when I click on submit or Preview, it doesnt post anything. just reloads the page basically. :cry:
by Unre4L
Sun Oct 12, 2008 10:50 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Simplified Evil Quick Reply
Replies: 14
Views: 1140

Re: [BETA] Simplified Evil Quick Reply

I havent edited that file at all yet. But this is the code in there, so I assume it already is enabled? // Some little config for the quick reply, allows the admin to change these default values through the database. $qr_config = array( 'enabled' => true, // Disable it easily 'display_subject' => fa...
by Unre4L
Sun Oct 12, 2008 10:29 am
Forum: [3.0.x] Support Forum
Topic: threads are showing up as blank pages.
Replies: 2
Views: 85

Re: threads are showing up as blank pages.

I got it solved. it was my own stupid moment.

There is also a viewtopic.php in the Languages dir. I accidentally replaced it with the one which should be in the main forum dir.
by Unre4L
Sun Oct 12, 2008 10:24 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Simplified Evil Quick Reply
Replies: 14
Views: 1140

Re: [BETA] Simplified Evil Quick Reply

The mod sounds great but it isnt working for me. I have followed all the instructions and made all the edits, but the quick reply doesnt show up. Then I went ahead and changed this code: <!-- S_QR_ENABLED --> <!-- INCLUDE posting_qr_body.html --> <!-- ENDIF --> To this: <!-- INCLUDE posting_qr_body....
by Unre4L
Sat Oct 11, 2008 8:19 pm
Forum: [3.0.x] Support Forum
Topic: threads are showing up as blank pages.
Replies: 2
Views: 85

threads are showing up as blank pages.

Hey I tried to install the Evil Quick Reply mod, but something went seriously wrong. The mod involved editing the following files. Files to Edit * viewtopic.php, * includes/acp/acp_language.php, * includes/acp/acp_styles.php, * language/en/common.php, * language/en/acp/styles.php Included Files * ro...
by Unre4L
Sat Oct 11, 2008 7:35 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 189067

Re: Evil Quick Reply

Hey guys. Need urgent help. I tried installing this mod, but now my threads show up blank. The forum is working, but when I click on a thread, its completely blank. I have tried restoring all the old files, purging the cache, but nothing happens. The threads show up as completely white blank pages. ...
by Unre4L
Tue Oct 07, 2008 12:46 pm
Forum: [3.0.x] Support Forum
Topic: phpbb2 and phpbb3 backup files
Replies: 3
Views: 124

Re: phpbb2 and phpbb3 backup files

anyone? just a yes or a no.
by Unre4L
Mon Oct 06, 2008 7:10 pm
Forum: [3.0.x] Support Forum
Topic: Remove Board from Web Server
Replies: 7
Views: 74

Re: Remove Board from Web Server

this might be a stupid question, but is the sql database kept in the phpbb directory?

If it is, then can you move the whole forum to another server by just copy and pasting the directory?
by Unre4L
Mon Oct 06, 2008 6:58 pm
Forum: [3.0.x] MOD Database Releases
Topic: RedBar³
Replies: 430
Views: 61343

Re: RedBar³

subsilver2 is not installed according to my ACP.

Go to advanced search