Search found 37 matches

by portugas
Thu Sep 06, 2012 6:39 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Quick Reply
Replies: 777
Views: 57722

Re: [RC] Prime Quick Reply

Hi, my translation is diferent ( compare please ), and I think it is more correct, is that i use.

The Portuguese language is very complex, and much diferent about the pt-br ( Português from Brasil ).

regards and thanks one more time.
by portugas
Sat Aug 25, 2012 10:08 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Quick Reply
Replies: 777
Views: 57722

Re: [RC] Prime Quick Reply

THANKS, work fine. Very thanks. in the colours.css find: /* Posting page styles --------------------------------------- with watermark in the posts ---- */ #message-box textarea { color: #333333; background: #FFFFFF url("{T_IMAGESET_PATH}/watermark-file.png") center no-repeat; } after ADD /* Posting...
by portugas
Fri Aug 24, 2012 8:26 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Prime Quick Reply
Replies: 777
Views: 57722

Re: [RC] Prime Quick Reply

Hi people, is possible add a watermark image in Prime Quick Reply box ? if yes please, one idea. Example: Adds a background-image in the in textarea message box whilst posting. Prosilver instructions. open styles/prosilver/theme/colours.css find: #message-box textarea { color: #333333; } replace wit...
by portugas
Mon Jan 23, 2012 4:59 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Problem about imageset
Replies: 2
Views: 67

Re: Problem about imageset

Ooops, the name have one space is Best Style, is possible....

I uninstall and change, for exemple to Best_Style, and see...

thanks
my friend


SOLVED: is it the problem..... changing the folder/Best Style to Best_Style

:lol: Very, Very Thanks.
by portugas
Mon Jan 23, 2012 4:17 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Problem about imageset
Replies: 2
Views: 67

Problem about imageset

Hi, people i create mystyle, basead in the prosilver style. i update the files: style.cfg theme.cfg template.cfg imageset.cfg original is: name = prosilver copyright = © phpBB Group, 2007 version = 3.0.0 update to: name = mystyle copyright = © my choice, 2012 version = 0.0.1 Install my sty...
by portugas
Mon Mar 14, 2011 4:50 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Problem about my template
Replies: 6
Views: 240

Re: Problem about my template

Please i necessit help...

have ideas????????

thanks
by portugas
Sun Feb 27, 2011 8:11 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Problem about my template
Replies: 6
Views: 240

Re: Problem abour my template

if use the imageset the other style, work perfectly....

what will be....

thanks
by portugas
Sun Feb 27, 2011 3:53 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Problem about my template
Replies: 6
Views: 240

Re: Problem abour my template

Hi,

i going in the ACP - Styles - Imagesets and the package of the new style, is ok, the images appear and aparently is all ok.....

but in the style not appear...

not understand....

best regards
portugas
by portugas
Sun Feb 27, 2011 1:24 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Problem about my template
Replies: 6
Views: 240

Re: Problem abour my template

Hi, thanks for your reply i see he link, but not have problem in my stylesheet.css and my content.css, dl.thumbnail img { padding: 3px; border: 1px solid #666666; display: block; background-color: #FFF; } this code appear, yes. i not understand the problem, apparently did everything right. regards
by portugas
Sun Feb 27, 2011 10:23 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Problem about my template
Replies: 6
Views: 240

Problem about my template

hi people, i have m forum in phpBb 3.0.0, and update one obsolete style, ( this obsolete style work perfectly ), but i change the colors, and the icons, and rename it. I changing the 4 files .cfg, about new name, upload at my FTP, and install the new style, work perfectly, but if i uninstall the old...
by portugas
Thu Feb 10, 2011 5:50 pm
Forum: [3.0.x] MOD Requests
Topic: The new Facebook like button
Replies: 217
Views: 49311

Re: The new Facebook like button

the final...... <!-- Facebook Like button Start--> <iframe src="http://www.facebook.com/plugins/like.php?href=[www.yourSite.com]%2Fviewtopic.php%3Ff%3D{FORUM_ID}%26t%3D{TOPIC_ID}&layout=standard&show_faces=true&width=450&action=like&colorscheme=light" scrolling="no" frameborder="0" allowTransparency...
by portugas
Mon Feb 07, 2011 10:39 pm
Forum: [3.0.x] MOD Requests
Topic: Facebook like button for every entry-post!?
Replies: 32
Views: 15584

Re: Facebook like button for every entry-post!?

Good , Very, Very good...

thanks
by portugas
Thu Jan 29, 2009 1:48 pm
Forum: [3.0.x] Support Forum
Topic: Connection Problem
Replies: 2
Views: 36

Re: Connection Problem

yes, at this time...

thanks
by portugas
Thu Jan 29, 2009 12:59 pm
Forum: [3.0.x] Support Forum
Topic: Connection Problem
Replies: 2
Views: 36

Connection Problem

Hi, people my problem is it, looking this image: http://i139.photobucket.com/albums/q320/portugasportal/phpbb3/awardspace001.jpg view all image: http://i139.photobucket.com/albums/q320/portugasportal/phpbb3/awardspace001.jpg i not undestand this problem, who is it? help very thanks to all Portugas
by portugas
Tue Jan 27, 2009 8:48 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Quick Language Change 0.0.3
Replies: 20
Views: 3986

Re: [BETA] Quick Language Change

Nice MOD, and for me working fine.

phpBB3.0.0 + 27 Mod´s

Very thanks
Portugas

Go to advanced search