Search found 4 matches

by HiddenSanctum
Sun Feb 04, 2007 4:12 pm
Forum: 2.0.x Support Forum
Topic: Still having the Http 404 Not Found Error help Please
Replies: 6
Views: 270

Hey bella, You wouldn't by chance be moving to a new web host would you? I was just reading "If your domain or script path changed during the move, you will have trouble logging in because it will redirect to your old forum." 'technically' the web address in my config file is still my old server whi...
by HiddenSanctum
Sun Feb 04, 2007 3:53 pm
Forum: 2.0.x Support Forum
Topic: Still having the Http 404 Not Found Error help Please
Replies: 6
Views: 270

I'm glad I'm not the only one. I just downloaded the latest phpBB, same problem with the 404 errors and not being able to access the admin panel, found this thread and did as instructed, but still the same result.

Hopefully it's something really minor we overlooked.
by HiddenSanctum
Mon Dec 18, 2006 7:53 pm
Forum: [2.0.x] MOD Database Releases
Topic: Gender MOD
Replies: 443
Views: 62316

Evil - Great job! An excellent vote from me. I did have the same typo as a previous poster where only the last post's gender was showing up. In case anyone else has the same problem, when working in viewtopic.php where it says: # #-----[ FIND ]------------------------------------------ # } $template...
by HiddenSanctum
Sat Dec 16, 2006 2:15 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Don't Spoil It!
Replies: 63
Views: 31289

Worked like a charm for me, but there was an error in the docs. It says to FIND</style>, when it should actually say to FIND</script> in overall_header.tpl

Sorry if someone already mentioned this, I'm a bit tired to read through everyones posts after wroking all night long. :wink:

Go to advanced search