Search found 9 matches

by hatake
Sat Jan 06, 2007 12:20 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.10] Moderator CP
Replies: 1246
Views: 206823

Hi, I just installed this MOD, but I can't see the MOD CP anywhere. any idea why? also am I sopposed to install the second zipped folder located in the contrib folder aswell?

Any help is much appreciated. :)
by hatake
Fri Jan 05, 2007 2:08 pm
Forum: [2.0.x] MOD Database Releases
Topic: Another News Mod
Replies: 105
Views: 37548

Hi, how do i edit this section? what should I do about this message? 'Do it yourself' instructions need to be executed by you manually, EasyMOD can not perform these actions Now you can add http://linktoforum/announcements.php into a frame on you website. Use for this <iframe src="http://linktoforum...
by hatake
Fri Jan 05, 2007 10:58 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Online/Offline/Hidden
Replies: 817
Views: 129748

Hi, I'm getting an Error with this MOD, I am also using Easy Mod to install this. Critical Error FIND FAILED: In file [memberlist.php] could not find: $search = '<a href="' . $temp_url . '">' . $lang['Search_user_posts'] . '</a>'; MOD script line #353 :: It's only this one problem, everything else s...
by hatake
Sat Dec 30, 2006 9:05 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1895580

Hi, well I have a question about this MOD, okay I have it installed and everything is good but when I install a new forum theme, the Mods dont work on the new theme I just installed. When I look at the MOD setting and history, I notice that the mods have been proccesed with the older themes and work...
by hatake
Fri Dec 29, 2006 9:07 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Need help with FI theme.
Replies: 3
Views: 375

I have tried reinstalling the file, but I still get the same error. any other ideas?
by hatake
Fri Dec 29, 2006 5:57 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Need help with FI theme.
Replies: 3
Views: 375

Need help with FI theme.

Hi, hatake here. Anyway I need some assistance with my forum. I have two problems that need to be fixed. When I try to view a post in my forums I get a message saying, Template->make_filename(): Error - file cash_viewtopic.tpl does not exist Now, when I try to view another members profile I get this...
by hatake
Wed Dec 20, 2006 8:08 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Country Flags MOD
Replies: 371
Views: 93607

Okay this is the viewtopic.php file, not sure if its the right one. can you please highlight where I should remove the problem? I cant find it anywhere. :? your help is much appreciated. Sorry for the long code. <?php /*************************************************************************** * vie...
by hatake
Wed Dec 20, 2006 11:55 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Country Flags MOD
Replies: 371
Views: 93607

I cant find u.user_from_flag , anywhere, or the folder. I think I may have deleted them already. but My forum is still acting up. The only viewtopic.php folder is uneditable. Anyother ideas? I used easy Mod to install the flag Mod, but it didnt work out to well, so I removed the Mod. so any ideas? :(
by hatake
Wed Dec 20, 2006 9:02 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Country Flags MOD
Replies: 371
Views: 93607

Hi all, first time poster, anyway I have a problem with the MOD, I wonna remove the mod from my forums. so I did just that. but when I go to see any one of my posts, I get this message. DEBUG MODE SQL Error : 1054 Unknown column 'u.user_from_flag' in 'field list' SELECT u.username, u.user_cash, u.us...

Go to advanced search