Search found 13 matches

by KennethWinfrey
Tue Apr 10, 2007 3:09 pm
Forum: 2.0.x Support Forum
Topic: Remote Avatars vs. Gallery and uploaded avatars
Replies: 5
Views: 233

Re: Remote Avatars vs. Gallery and uploaded avatars

We actually found that the larger image was associated with the user ranking. We don't know how this happened. I didn't build the board, but I have recently been made an Admin. This occured before I became an Admin. So, I don't know what might have been going on "back" there before I got there. Any ...
by KennethWinfrey
Tue Apr 10, 2007 6:12 am
Forum: 2.0.x Support Forum
Topic: Remote Avatars vs. Gallery and uploaded avatars
Replies: 5
Views: 233

Re: Remote Avatars vs. Gallery and uploaded avatars

I have a user whose avatar is way too big. It is causing problems with the custom template. The picture comes from a remote location. I've tried not allowing remote avatars. It does not fix those that are already there (haven't tried creating a new account under the new rule yet...) I also tried del...
by KennethWinfrey
Fri Apr 06, 2007 10:26 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 39854

Re: [BETA] Prune Inactive Users

So, after I got through being frustrated, :evil: I taught myself how to use phpMyAdmin and it worked. :D

So thanks again!
by KennethWinfrey
Thu Apr 05, 2007 11:12 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 39854

Re: [BETA] Prune Inactive Users

The commands seem to act upon a database called "main." Mine is called "blog." This is way harder than I thought. I have no interest in hacking away at my message board until Jesus returns. In all the time I've wasted trying to get this "easy" fix working, I could have deleted the bad users the old ...
by KennethWinfrey
Thu Apr 05, 2007 8:55 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 39854

Re: [BETA] Prune Inactive Users

I attempted to search for new users registered (but not been activated) within seven days ago to remove them and got: General Error An Error Occurred DEBUG MODE SQL Error : 1054 Unknown column 'user_last_notified' in 'field list' SELECT user_id, username, user_last_login_try, user_last_notified, use...
by KennethWinfrey
Thu Apr 05, 2007 7:54 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 39854

Re: [BETA] Prune Inactive Users

No, I only copied 73 lines from your install.mod file into my lang_admin.php.
by KennethWinfrey
Thu Apr 05, 2007 4:54 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 39854

Re: [BETA] Prune Inactive Users

Now I get Parse error: syntax error, unexpected T_STRING in /home/.adelson/.../language/lang_english/lang_admin.php on line 823 This is what starts at line 823: CREATE TABLE `phpbb_pruned_users` ( `id` mediumint(8) NOT NULL auto_increment, `deleted_by` int(255) NOT NULL, `delete_time` int(11) NOT NU...
by KennethWinfrey
Wed Apr 04, 2007 7:04 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 39854

Re: [BETA] Prune Inactive Users

This is because you didnt add the language variables in lang_admin.php. They can be found in the install file There is no lang_admin.php in the prune_users_050.zip file you provide. The install.mod file does not work. Perhaps the answers to my questions would have been there. Either way, I do not k...
by KennethWinfrey
Wed Apr 04, 2007 4:39 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 39854

Re: [BETA] Prune Inactive Users

Ah, it did fix the left frame. However, I don't get any text for the query form except for the ANDs and ORs show up in the second column, and the operators (<, >, +, etc.) show up in the 3rd row.

Sorry for being a little inexperienced :oops:
by KennethWinfrey
Wed Apr 04, 2007 3:10 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Prune Inactive Users
Replies: 233
Views: 39854

Re: [BETA] Prune Inactive Users

I installed kkroo's mod and when I try to go to the Prune Inactive User page I got: Warning: Invalid argument supplied for foreach() in /home/.ulian/.../phpBB2/admin/admin_prune_users.php on line 762 I aded the line if ( is_array ( $default_data_array ) ) { and now I get: Parse error: syntax error, ...
by KennethWinfrey
Tue Apr 03, 2007 5:34 am
Forum: 2.0.x Support Forum
Topic: Rank Site Admin Not Allowing Access to Admin Panel
Replies: 1
Views: 149

Rank Site Admin Not Allowing Access to Admin Panel

Your phpBB board URL: www.keithboykin.com/bb Template(s) used: Don't Know Any and all MODs: Don't Know Do you use a port of phpBB: Don't Know Version of phpBB: Don't Know Version of PHP: Don't Know Which database server and version: Don't Know Host: DreamHost Did someone install this for you/who: Ye...
by KennethWinfrey
Fri Dec 22, 2006 3:05 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Header Only Shows When Logged In
Replies: 3
Views: 290

You got it!

I'd never have figured that out. Thanks! 8)
by KennethWinfrey
Fri Dec 22, 2006 1:22 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Header Only Shows When Logged In
Replies: 3
Views: 290

Header Only Shows When Logged In

I have modified overall_header.tpl to contain a pop-out menus. The menu appears only when I'm logged in, but it doesn't show upfor me or anyone else who is not logged in.

(www.atac-usa.org)

What have I left undone?

Go to advanced search