Search found 29 matches

by HOT SPOT
Tue Aug 05, 2008 1:36 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 463782

Re: [Beta] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8

How can I disable focus from textbox? I put this chat bottom of forum, and when load or refresh the page, my forum jump to bottom of page. I don't need textbox focus. I need this too.. someone know how to fix? I also disabled phpBB3's "set focus" which keeps the cursor from jumping all over the pla...
by HOT SPOT
Tue Jul 15, 2008 2:51 pm
Forum: [3.0.x] Support Forum
Topic: Can't Upload .htm files since upgrade to 3.0.2
Replies: 4
Views: 205

Re: Can't Upload .htm files since upgrade to 3.0.2

Any file that you try to upload to the forum with the .htm extension.

My users use the .htm extension for posting various htm documents they wish to share with others such as Excel sheets.
by HOT SPOT
Tue Jul 15, 2008 2:27 pm
Forum: [3.0.x] Support Forum
Topic: Can't Upload .htm files since upgrade to 3.0.2
Replies: 4
Views: 205

Can't Upload .htm files since upgrade to 3.0.2

Upgrade went perfect (used Automatic Updater on this site.) All features seem to work fine with the exception of being able to upload a .htm file. I removed the extension and the group, then added it back, still does not work. And yes, it worked before. Your board's URL: http://www.BogueInletNC.com ...
by HOT SPOT
Tue Jul 15, 2008 1:29 pm
Forum: [3.0.x] Support Forum
Topic: Avatar uploads rejected after 3.0.2 upgrade
Replies: 24
Views: 3302

Re: Avatar uploads rejected after 3.0.2 upgrade

I have a similar issue with .htm document uploads, was working fine.

Avatars are fine as are all other extension groups.

Used the Automatic Updater.

All other features seem fine.
by HOT SPOT
Fri Dec 14, 2007 5:47 pm
Forum: [3.0.x] MOD Requests
Topic: [Request] Signature Upload
Replies: 0
Views: 118

[Request] Signature Upload

My users need the ability to upload their own signature pictures/graphics. Obviously I know they can use a host and hot link to a picture or graphic, but I would prefer they use my provided space. Uploading a picture to one of the forums and linking to it is not always a good solution because a coup...
by HOT SPOT
Wed Dec 05, 2007 2:34 pm
Forum: phpBB Discussion
Topic: Thank you, thank you, thank you!
Replies: 1924
Views: 829282

Thanks phpBB3

Just upgraded 4 BETA sites from RC7 to RC8. I read the sticky and refreshed all the cache. Flawless update once again.

You folks ROCK!! ;)
by HOT SPOT
Fri Oct 26, 2007 6:46 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 463782

Re: [Beta] AJAX Chat/Shoutbox Mod

Thank you sir. No biggy!!! The MOD is still the bomb!!
by HOT SPOT
Fri Oct 26, 2007 5:17 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 463782

Re: [Beta] AJAX Chat/Shoutbox Mod

I upgraded and all is well with the exception of BBC parsing.

I edited the /phpBB3/includes/functions.php file and got the same results.

BTW, thanks Handyman for a GREAT MOD!!!
by HOT SPOT
Fri Oct 26, 2007 3:27 pm
Forum: phpBB Discussion
Topic: THANK YOU
Replies: 1
Views: 212

THANK YOU

I have updated 4 different beta sites from RC5 to RC7.

Only had one issue and it was probably my own fault.

Great job folks, I really appreciate the efforts that are being put into this great software!!!!

;)
by HOT SPOT
Thu Oct 25, 2007 9:57 pm
Forum: [3.0.x] Support Forum
Topic: Upgraded from RC5 to RC7 ACP still shows running RC5
Replies: 4
Views: 94

Re: Upgraded from RC5 to RC7 ACP still shows running RC5

Thank you sir!!!!

That did the trick.

Great community here, and a great forum package!!!
by HOT SPOT
Thu Oct 25, 2007 8:53 pm
Forum: [3.0.x] Support Forum
Topic: Upgraded from RC5 to RC7 ACP still shows running RC5
Replies: 4
Views: 94

Re: Upgraded from RC5 to RC7 ACP still shows running RC5

^^^^^
Just get me pointed in the right direction please.
by HOT SPOT
Thu Oct 25, 2007 3:22 pm
Forum: [3.0.x] Support Forum
Topic: Upgraded from RC5 to RC7 ACP still shows running RC5
Replies: 4
Views: 94

Re: Upgraded from RC5 to RC7 ACP still shows running RC5

I just went through the update process again. I am using the Auto Update Package.

Everything worked well, no errors, got the same "Successful Update" message.

ACP says I am running RC5.

Any help?

Thanks.
by HOT SPOT
Thu Oct 25, 2007 1:28 pm
Forum: [3.0.x] Support Forum
Topic: Upgraded from RC5 to RC7 ACP still shows running RC5
Replies: 4
Views: 94

Upgraded from RC5 to RC7 ACP still shows running RC5

I just upgraded from RC5 to RC7. Everything went smooth, no errors or anything (nice job!) Last step said "Upgrade complete." Board seems to work as well as it did before (very well,) but in the ACP it says I am still on version RC5. Any ideas? Thanks, phpBB 3 rocks!!! Your board's URL: http://www.j...
by HOT SPOT
Mon Aug 27, 2007 8:52 pm
Forum: [3.0.x] Support Forum
Topic: Enable Secure Downloads Issue
Replies: 2
Views: 210

Re: Enable Secure Downloads Issue

I now have two fresh installs, both upgraded to RC5 and both have the same issue.

Anyone....please????

Go to advanced search