Search found 14 matches

by khalderon
Thu Nov 01, 2007 6:22 pm
Forum: [3.0.x] Support Forum
Topic: How to place a global link to the forum rules
Replies: 8
Views: 216

Re: How to place a global link to the forum rules

I managed it! I just created a Global topic in one of the forums. Now it appears on every forum. This is sufficient for me.
by khalderon
Thu Nov 01, 2007 10:10 am
Forum: [3.0.x] Support Forum
Topic: Why has the guest a name?
Replies: 4
Views: 134

Re: Why has the guest a name?

Thanks for the explanation. But is it possible to leave the user name field empty then?

Btw, nice cat you have! ;)
by khalderon
Thu Nov 01, 2007 10:06 am
Forum: [3.0.x] Support Forum
Topic: The description of the category does not appear!
Replies: 4
Views: 100

Re: The description of the category does not appear!

Just below the category name.
by khalderon
Thu Nov 01, 2007 7:55 am
Forum: [3.0.x] Support Forum
Topic: Why has the guest a name?
Replies: 4
Views: 134

Why has the guest a name?

Why must a guest specify a name, when trying to start a new topic? There is a predefined member "Anonymous" already. I don't understand why a name?
by khalderon
Thu Nov 01, 2007 7:23 am
Forum: [3.0.x] Support Forum
Topic: How to place a global link to the forum rules
Replies: 8
Views: 216

Re: How to place a global link to the forum rules

Yeah, really. I can easily start a thread in my forum, containing the rules. But then I need to place the link to this thread somewhere? :shock:
by khalderon
Thu Nov 01, 2007 7:21 am
Forum: [3.0.x] Support Forum
Topic: The description of the category does not appear!
Replies: 4
Views: 100

Re: The description of the category does not appear!

But why? This is a bug, then! When there IS a description, then it SHOULD appear! :o :shock:
by khalderon
Wed Oct 31, 2007 9:23 pm
Forum: [3.0.x] Support Forum
Topic: How to place a global link to the forum rules
Replies: 8
Views: 216

Re: How to place a global link to the forum rules

Okay, but I wished I had a general rule text for ALL the forums. Just look at the pink rectangular in this forum while posting. I want something similar in effect.
by khalderon
Wed Oct 31, 2007 9:03 pm
Forum: [3.0.x] Support Forum
Topic: How to place a global link to the forum rules
Replies: 8
Views: 216

How to place a global link to the forum rules

Is there any way to have a link to the forum rules on every post new topic page just like here? I find this very nice and intelligent.
by khalderon
Wed Oct 31, 2007 8:46 pm
Forum: [3.0.x] Support Forum
Topic: The description of the category does not appear!
Replies: 4
Views: 100

The description of the category does not appear!

Hi!
I run successfully phpbb 3.0 RC7, but I noticed a strange bug. When I create a category I enter a description in the (Any HTML markup entered here will be displayed as is.). However, after creation of it, I don't see the description in the board view! Why?
by khalderon
Fri Jun 08, 2007 2:13 pm
Forum: 2.0.x Support Forum
Topic: Question about phpBB - adding image to post
Replies: 3
Views: 84

Re: Question about phpBB - adding image to post

Thanks! I will give it a try! :)
by khalderon
Fri Jun 08, 2007 10:33 am
Forum: 2.0.x Support Forum
Topic: Question about phpBB - adding image to post
Replies: 3
Views: 84

Question about phpBB - adding image to post

I have a phpBB forum, and I want to add the functionality: the user can upload images in its posts. How do I add it? And is there a mod for this?
I use 2.0.21. No such option.
Btw, phpbb3 is not stable yet.
by khalderon
Tue Jan 02, 2007 8:37 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Tab BBCode
Replies: 72
Views: 39958

I have a problem. I installed Multi BBCode 1-4-0.mod . Then the tab mod says:
Critical Error

FIND FAILED: In file [posting.php] could not find:

$EMBB_keys = array(''
$EMBB_widths = array(''
$EMBB_values = array(''

Can you help me? Please! :cry:
by khalderon
Tue Jan 02, 2007 11:52 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.11] Accurate BBCode Insertion Mod
Replies: 86
Views: 32048

It doesn't work for me. What do I do next?
by khalderon
Tue Jan 02, 2007 11:32 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Don't Spoil It!
Replies: 63
Views: 31162

Nope, doesn't work for me :(

I have a problem installing it with EasyMod 0.30. Why do I get this after clicking "Process": EasyMOD - Automatic MOD Installer beta (0.3.0) Installation Failed EasyMOD encountered the following error(s). A general error could be ABC. A critical error means D and you should do XYZ. Error Detail Crit...

Go to advanced search