Search found 9 matches

by JustForMilitary
Sun Mar 30, 2008 10:01 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] User Shield
Replies: 845
Views: 152683

Re: [2.0.21] User Shield

update.....OK, I got the DIY install part completed, ran sucessfully and then deletd install file. I can not get th SQL part though in the beginning of the MOD??? When I log into my board and try to view the memberlist I get this: Parse error: syntax error, unexpected '"' in /home/jejainc/public_htm...
by JustForMilitary
Sun Mar 30, 2008 9:44 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] User Shield
Replies: 845
Views: 152683

Re: [2.0.21] User Shield...NEED HELP

I need help....I installed this MOD manually, but do not understand what to do about the DIY instructions. Yes, I am fairly new to all of this. I do not have an install folder, not sure how to "update" the config file, nor do I know how to get the update file in the files to even run it....I need he...
by JustForMilitary
Sat Mar 29, 2008 3:29 pm
Forum: 2.0.x Support Forum
Topic: Need help with error message...
Replies: 1
Views: 162

Need help with error message...

I installed a MOD to hide inactive accounts rom showing up on memberlist, newest registered user and something else I can not remember....anyway...I downloaded it from http://www.phpbb.com/ phpBBHacks.com author Thoul, Current Release: 1.0.0 Official Supported phpBB Release: 2.0.22 Now, when I try t...
by JustForMilitary
Tue Jan 02, 2007 9:22 pm
Forum: 2.0.x Support Forum
Topic: Changing my forum address AND a default icon??
Replies: 8
Views: 413

Got it!

Got it...you load the install folder under the forums folder. Works like a champ! Thank you all for your help!
by JustForMilitary
Tue Jan 02, 2007 9:11 pm
Forum: 2.0.x Support Forum
Topic: Changing my forum address AND a default icon??
Replies: 8
Views: 413

hopefully last question on this....

when it says load on to "root" under which file exactly should I be doing this? I am doing all this work right in my cpanel, if that means anything. Obviously I am learning as I go here.
by JustForMilitary
Tue Jan 02, 2007 8:41 pm
Forum: 2.0.x Support Forum
Topic: Changing my forum address AND a default icon??
Replies: 8
Views: 413

how to run cookie Mod??

Can you tell me where and how to do that? I moved all the files and when I loog in I get a 404 screen.
by JustForMilitary
Tue Jan 02, 2007 6:13 pm
Forum: 2.0.x Support Forum
Topic: Changing my forum address AND a default icon??
Replies: 8
Views: 413

changing icons to different ones...

I do understand how to change a single graphic/icon as I did what you stated to get my log on the site. I want to change all the icons on the left side of the boxes to all different ones, but the graphic is the same for all so only one file.
by JustForMilitary
Tue Jan 02, 2007 6:10 pm
Forum: 2.0.x Support Forum
Topic: Issue with the deleting of install and contrib directories..
Replies: 2
Views: 116

Issue with the deleting of install and contrib directories..

Everytime I delete the two directories/folders, my site will work ok for a very short time and then, I go back to the site and get the information box saying: Please ensure both the install/ and contrib/ directories are deleted The files re-appear when I go back into file management so I delete agai...
by JustForMilitary
Tue Jan 02, 2007 1:54 pm
Forum: 2.0.x Support Forum
Topic: Changing my forum address AND a default icon??
Replies: 8
Views: 413

Changing my forum address AND a default icon??

Can someone tell me, in very basic terms, how I can change the address of my forum to get the php info out? Currently it looks like this: http://www.justformilitary.com/forums/phpBB-2.0.21/phpbb2/index.php I would like it to look like this: http://www.justformilitary.com/forums/index.php Also, I hav...

Go to advanced search