Search found 5 matches

by blsimpson
Fri Jan 12, 2007 5:35 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] WP-United: WordPress Integration (v0.9.5 04/06/2007)
Replies: 470
Views: 115101

That was perfect. Thank you so much for the help!

ben
by blsimpson
Wed Jan 10, 2007 10:55 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] WP-United: WordPress Integration (v0.9.5 04/06/2007)
Replies: 470
Views: 115101

Well, I have no idea still waht is going on... I have even completly wiped both the directory, and database of all instances of both phpBB and WP-United, and re-installed everything, starting with phpBB, then EasyMOD, then had easyMOD install WP-United, and I am still getting the "The settings could...
by blsimpson
Wed Jan 10, 2007 6:39 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] WP-United: WordPress Integration (v0.9.5 04/06/2007)
Replies: 470
Views: 115101

I get a blank white screen, with the PHPBB Admin panel on the left side. No errors. Are there places I should check for the database settings?
by blsimpson
Wed Jan 10, 2007 6:21 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] WP-United: WordPress Integration (v0.9.5 04/06/2007)
Replies: 470
Views: 115101

That did it. now running through the wizard, I enter the URL of the wordpress install, and click Test URL. How long is supposed to take?I can click on Detect Path, and it comes up immediatly, but the Test URL just keeps spinnig. Also, when I click on continue to step 2, I get a "The settings could n...
by blsimpson
Wed Jan 10, 2007 5:32 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] WP-United: WordPress Integration (v0.9.5 04/06/2007)
Replies: 470
Views: 115101

Hello Jhong, I have put all the files in the right places, and made the changes to the file(s) that the DIY says to make, and when I go to run the setup Wizard on the WordPress Integration MOD page, I get this error: An Error Occurred DEBUG MODE SQL Error : 1146 Table 'dicrosi_phpbb.wp_int_table' do...

Go to advanced search