Search found 7 matches

by Firefox Zealot
Thu Sep 13, 2007 6:56 pm
Forum: [2.0.x] MODs in Development
Topic: [Alpha] Ajax Shoutbox
Replies: 1037
Views: 234116

Re: [Alpha] Ajax Shoutbox

Could anyone help me out please? I'm totally lost on this one. :cry: Open index.php and find: include($phpbb_root_path . 'includes/page_header.'.$phpEx); after, add: include($phpbb_root_path."includes/functions_shoutbox.".$phpEx); find: // // Generate the page // after, add: $shoutbox_template_pars...
by Firefox Zealot
Wed Jan 31, 2007 11:13 pm
Forum: [2.0.x] MODs in Development
Topic: [Alpha] Ajax Shoutbox
Replies: 1037
Views: 234116

How about a "Who is Chatting" block for Smartor's ezPortal?
by Firefox Zealot
Thu Jan 25, 2007 4:42 pm
Forum: [2.0.x] MODs in Development
Topic: [Alpha] Ajax Shoutbox
Replies: 1037
Views: 234116

You normally get that type of error message when somethings missing from the database. Did you execute the mysql queries? ( the part in the install file under [ SQL ] )
by Firefox Zealot
Tue Jan 23, 2007 4:59 pm
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 61133

paul999 wrote: I know, but I don't see any problem? There are more shoutboxes with that are called shoutbox ;).
Meh, I just assumed you didn't know. :)
by Firefox Zealot
Tue Jan 23, 2007 9:59 am
Forum: [2.0.x] MODs in Development
Topic: [RC3]Ajax Shoutbox
Replies: 329
Views: 61133

Theres another Shoutbox mod by Kinfule with the same name. :?
http://www.phpbb.com/phpBB/viewtopic.php?t=389032
by Firefox Zealot
Fri Jan 19, 2007 7:50 am
Forum: [2.0.x] MODs in Development
Topic: [Alpha] Ajax Shoutbox
Replies: 1037
Views: 234116

craigsman wrote: Bump. Can someone please look at my shoutbox that isn't working?
> nega.com.au
Thanks
You'll need to post more information than "its broken" if you want anyone to help you. =s
Have you made any modifications to the script, any other mods installed, etc?
by Firefox Zealot
Wed Jan 17, 2007 8:04 pm
Forum: [2.0.x] MODs in Development
Topic: [Alpha] Ajax Shoutbox
Replies: 1037
Views: 234116

I've gotten it to work with an iframe and a small edit to index.php, but the install file is a tad confusing about this. :? index.php Find: 'U_MARK_READ' => append_sid("forum.$phpEx?mark=forums")) Before add: 'U_SBURL' => append_sid("shoutbox.$phpEx?width=600&height=200"), index_body.tpl <div align=...

Go to advanced search