Search found 172 matches

by squeek
Fri Jun 24, 2011 9:27 pm
Forum: [3.0.x] Support Forum
Topic: help posibly hacked
Replies: 7
Views: 629

Re: help posibly hacked

just a quick update, ive installed the new release of xampp and copied my forum files including my forum database over and now everything seems to be running good. seems all the UDP flooding has stopped now. i have installed pg2 and kept it running so i can check for signs of flooding but all seems ...
by squeek
Thu Jun 23, 2011 8:44 am
Forum: [3.0.x] Support Forum
Topic: help posibly hacked
Replies: 7
Views: 629

Re: help posibly hacked

not to mention the fact that if your ISP finds out you are running a web server from your account they will most likely cancel your account. i have no worries with hosting my own site, my ISP allow it and ive been hosting my own site for 11 years now with no problems. if however i had a site that i...
by squeek
Wed Jun 22, 2011 9:29 pm
Forum: [3.0.x] Support Forum
Topic: help posibly hacked
Replies: 7
Views: 629

Re: help posibly hacked

ok thanks for the advice i will do that and post back with any findings, maybe this topic might help someone else who may encounter something similar (lets hope they never need it though). i host the site on my home computer so files are easily accessed by myself. thanks once again
by squeek
Wed Jun 22, 2011 7:52 pm
Forum: [3.0.x] Support Forum
Topic: help posibly hacked
Replies: 7
Views: 629

Re: help posibly hacked

if you are referring to my apache logs they have been cleared recently due to their size :( they grew so big they took forever to open and thought it might be best to clear them, i think i made a mistake there. i am also unsure of when the hack first started but can only guess it was around the time...
by squeek
Wed Jun 22, 2011 5:58 pm
Forum: [3.0.x] Support Forum
Topic: help posibly hacked
Replies: 7
Views: 629

help posibly hacked

hi guys, i just got an email from my ISP telling me my computer has been ddos attacking other machines so i installed pg2 to see what is happening and sure enough there is serious UDP flooding. my lil forum is phpbb3 and it is fully upto date and i notice when i stop running my Apache web server the...
by squeek
Sun May 09, 2010 11:30 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED]allignment problem
Replies: 2
Views: 157

Re: allignment problem

thats got it working again super, i would never have thought about that causing the problem and i have been trying to fix it for days. i added it to the top of the index_body.html file but now i placed it where you mentioned. im very greatful for your help, i was all out of ideas. thanks once again :)
by squeek
Sun May 09, 2010 9:47 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED]allignment problem
Replies: 2
Views: 157

[SOLVED]allignment problem

hi, i am using a custom style but i seem to be having some problems with allignment. in firefox it all looks great but when i view it with IE everything seems to be all over the the left hand side of the screen and i really cant figure out why. any help would be very welcome. you can see the page he...
by squeek
Sun Mar 28, 2010 12:35 pm
Forum: [3.0.x] Support Forum
Topic: Board Time incorrect
Replies: 4
Views: 423

Re: Board Time incorrect

i understand, thanks for the help. its all set now, thanks again :)
by squeek
Sun Mar 28, 2010 12:29 pm
Forum: [3.0.x] Support Forum
Topic: Board Time incorrect
Replies: 4
Views: 423

Re: Board Time incorrect

ahhhhh stupid me, i never thought to adjust the time in my UCP :oops:
which is the best option to have set in the ACP under Enable Summer Time/DST: ? should i leave it ticked as no or yes and should i leave that set all the time? thanks
by squeek
Sun Mar 28, 2010 12:17 pm
Forum: [3.0.x] Support Forum
Topic: Board Time incorrect
Replies: 4
Views: 423

Board Time incorrect

seems i cant get my board to show the correct time, early this morning we in the UK moved our clocks forward by 1 hour and my board is set to [UTC] Western European Time, Greenwich Mean Time. the time still shows as 1 hour behind when i enable the summertime option it doesnt make any difference to t...
by squeek
Sun Mar 28, 2010 11:19 am
Forum: [3.0.x] Support Forum
Topic: [Solved]Update from 3.0.7 to 3.0.7-PL1 problem
Replies: 4
Views: 159

Re: Update from 3.0.7 to 3.0.7-PL1 problem

yey :D thats solved it now, thank you :)
by squeek
Sun Mar 28, 2010 10:23 am
Forum: [3.0.x] Support Forum
Topic: [Solved]Update from 3.0.7 to 3.0.7-PL1 problem
Replies: 4
Views: 159

Re: Update from 3.0.7 to 3.0.7-PL1 problem

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://93.97.164.143/ Who do you host your board with? home computer How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fres...
by squeek
Sun Mar 28, 2010 9:21 am
Forum: [3.0.x] Support Forum
Topic: [Solved]Update from 3.0.7 to 3.0.7-PL1 problem
Replies: 4
Views: 159

[Solved]Update from 3.0.7 to 3.0.7-PL1 problem

hi, ive just updated from version 3.0.7 to 3.0.7-PL1 and seems update went ok as it showed no errors however in the ACP (General) tab it says Board version: 3.0.7-PL1 [ Re-Check version ] then when i click on the (System) tab it says Your phpBB installation is not up to date. Below is a link to the ...
by squeek
Sun Mar 21, 2010 8:15 am
Forum: [3.0.x] MOD Database Releases
Topic: easyPortal
Replies: 359
Views: 54063

Re: easyPortal

i applied all the changes where stated on that link and all seems to be ok now eccept :mrgreen: the submit button is slightly to the right in firefox and in IE it is pushed to the far right hand side but appart from that it all seems to be ok now. oh i had also have to edit the line which shows 'You...
by squeek
Sat Mar 20, 2010 10:35 pm
Forum: [3.0.x] MOD Database Releases
Topic: easyPortal
Replies: 359
Views: 54063

Re: easyPortal

oh thanks for that i will try it out and see how it goes :) i'll post back and let you know a little later with the results, thanks again

Go to advanced search