Search found 10 matches

by mk264
Thu Jul 23, 2009 12:28 am
Forum: [3.0.x] Support Forum
Topic: [Resolved] Custom From Field In Mass Emails?
Replies: 19
Views: 2495

Re: [Resolved] Custom From Field In Mass Emails?

Hi
Could you please tell me how I would add the name of my site into this file without pulling the site name. The site name I have added to the ACP is too long and I would like to add a shortened version to the from field.

Thanks in advance
by mk264
Fri Jul 17, 2009 8:02 pm
Forum: [3.0.x] MOD Database Releases
Topic: ReIMG Image Resizer
Replies: 974
Views: 148771

Re: ReIMG Image Resizer

Hi Thanks for the great mod. It's working well except that I cannot get the images to appear in the top corner of the original and resized images. Instead a green and read square are appearing as in the image below. I've checked and double checked the installation instructions and that all files hav...
by mk264
Thu Jun 12, 2008 7:09 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] MOD Troll
Replies: 285
Views: 70791

Re: [2.0.20] MOD Troll

Can anyone help? I am getting a blank white page with this mod on phpbb 20.0.22 I installed everything including the database command. Then the blank page came when i visited the forum. I then replaced each file one at a time and the forum come back up once the sessions.php file was replaced. Im ass...
by mk264
Thu Apr 10, 2008 2:29 pm
Forum: 2.0.x Support Forum
Topic: HELP! user table crash
Replies: 2
Views: 190

HELP! user table crash

Hi My forum user table has crashed and I am getting the error below: phpBB : Critical Error Error doing DB query userdata row fetch DEBUG MODE SQL Error : 1194 Table 'u' is marked as crashed and should be repaired SELECT u.* FROM phpbb_users u, phpbb_sessions_keys k WHERE u.user_id = 3 AND u.user_ac...
by mk264
Sat Mar 29, 2008 11:03 pm
Forum: 2.0.x Support Forum
Topic: Problem with Title in Viewtopic
Replies: 11
Views: 350

Re: Problem with Title in Viewtopic

I agree. its been so long since I modded my site that I was hoping someone could point me in the right direction on what I need to look for.
by mk264
Sat Mar 29, 2008 9:35 pm
Forum: 2.0.x Support Forum
Topic: Problem with Title in Viewtopic
Replies: 11
Views: 350

Re: Problem with Title in Viewtopic

Here's the code. I cannot see any obvious mods in the file. Thanks for taking the time to reply. The reason my page is html is because I have modded the site to prdocue static pages. This didnt touch the viewtopic page(I think). I have fixed the code. <!-- IF C_PM --><!-- DEFINE $CA_NEW_MSGS = true ...
by mk264
Sat Mar 29, 2008 9:12 pm
Forum: 2.0.x Support Forum
Topic: Problem with Title in Viewtopic
Replies: 11
Views: 350

Re: Problem with Title in Viewtopic

The very top of the page is the title. It appears in the header between the <title> tags.

Instead of the topic title the url is appearing in the title field.
by mk264
Sat Mar 29, 2008 9:03 pm
Forum: 2.0.x Support Forum
Topic: Problem with Title in Viewtopic
Replies: 11
Views: 350

Re: Problem with Title in Viewtopic

I am running Phpbb 2.0.22
by mk264
Sat Mar 29, 2008 9:02 pm
Forum: 2.0.x Support Forum
Topic: Problem with Title in Viewtopic
Replies: 11
Views: 350

Problem with Title in Viewtopic

Hi
For some reason the page title is not showing in my topics but is visible on the index and viewforum pages.

Here's an example:
http://www.staffybullterriers.com/forum/about14279.html

Any ideas what may be causing this and how it can be fixed.
by mk264
Mon Jan 22, 2007 3:39 am
Forum: [2.0.x] MODs in Development
Topic: Please help
Replies: 2
Views: 323

Please help

Hi I am getting plagued with spam and would really like to get this mod to work but when I go to admin panel I am getting a blank page where the admin links usually show. Here's the error from the log files PHP Parse error: syntax error, unexpected T_DOUBLE_ARROW in /home/loginuser/loginuser-www/for...

Go to advanced search