Search found 41 matches

by Melian01
Fri Feb 18, 2011 7:00 pm
Forum: [3.0.x] Support Forum
Topic: Confirmation Code update?
Replies: 3
Views: 121

Re: Confirmation Code update?

Yes I've got many mods installed, that's why I don't update the forum anymore. I guess I'll have to deal with this, or mod some more. Not that I'm flooded by bots anyway. Thanks for your help.
by Melian01
Fri Feb 18, 2011 4:06 pm
Forum: [3.0.x] Support Forum
Topic: Confirmation Code update?
Replies: 3
Views: 121

Confirmation Code update?

Hello, what I would like to do is update my confirmation code from a 3.0.2 version to the last one (see pics). http://img262.imagevenue.com/loc358/th_44127_qrqer_122_358lo.JPG http://img278.imagevenue.com/loc467/th_44128__122_467lo. Are there any ways to do so without updating the whole forum?
by Melian01
Wed Jan 12, 2011 8:17 pm
Forum: [3.0.x] Support Forum
Topic: Attachements images files altered
Replies: 6
Views: 208

Re: Attachements images files altered

Well, since I deleted all my previous files from the FTP but 4, I can't say it works. With the 4 files left, when I download them in either ASCII or Binary then upload them in ASCII they just not appear, they are not altered like all the other files. So, to me it looks like a different problem. Anyw...
by Melian01
Wed Jan 12, 2011 7:11 pm
Forum: [3.0.x] Support Forum
Topic: Attachements images files altered
Replies: 6
Views: 208

Re: Attachements images files altered

Oh.

I skipped the "download in binary" part. Tought it was just the upload. Thanks, I'll try this then, will be back and edit if it works.
by Melian01
Wed Jan 12, 2011 7:04 pm
Forum: [3.0.x] Support Forum
Topic: Attachements images files altered
Replies: 6
Views: 208

Re: Attachements images files altered

Brf wrote:The files need to be transferred in binary mode.
I tried already, and apparently it doesn't solve the problem.
by Melian01
Wed Jan 12, 2011 6:53 pm
Forum: [3.0.x] Support Forum
Topic: Attachements images files altered
Replies: 6
Views: 208

Attachements images files altered

Support Request Template What version of phpBB are you using? phpBB 3.0.2 What is your board's URL? http://www.psu-odyssey.com/forum/ Who do you host your board with? http://www.ovh.com How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a con...
by Melian01
Tue Nov 23, 2010 5:48 pm
Forum: [3.0.x] MOD Requests
Topic: The new Facebook like button
Replies: 217
Views: 56383

Re: The new Facebook like button

I have the same issue, Anybody want to lend a hand here :( What I did is this : http%3A%2F%2Fwww.psu-odyssey.com%2Fforum%2F{forum_url}%2F{TOPIC_URL}%2Dt{TOPIC_ID}.html It works fine, even though on Facebook the topics urls will look like this: http://www.psu-odyssey.com/forum//-t4896.html you'll ge...
by Melian01
Thu Nov 11, 2010 10:25 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Change Post Time
Replies: 59
Views: 13972

Re: [RC] Change Post Time

Thanks for the quick reply, that's the mod i need then :D.
by Melian01
Thu Nov 11, 2010 10:05 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Change Post Time
Replies: 59
Views: 13972

Re: [RC] Change Post Time

Hi, I've got a question: when you change the time of a post does the post move inside the topic (go up or down) or does it stay at it's current place?
by Melian01
Thu Oct 14, 2010 5:31 pm
Forum: [3.0.x] MOD Requests
Topic: The new Facebook like button
Replies: 217
Views: 56383

Re: The new Facebook like button

Hey there, The mod works great , i tested it on a test forum but my main forum has rewrited urls and i need some help to adapt the code First the normal url / code http://www.psu-odyssey.com/fotest/viewtopic.php?f=2&t=2 http%3A%2F%2Fwww.psu--dyssey.com%2Fforum%2Fviewtopic.php%3Ff%3D{S_FORUM_ID}%26t%...
by Melian01
Thu Oct 02, 2008 1:54 pm
Forum: [3.0.x] MOD Requests
Topic: Message Preview
Replies: 30
Views: 914

Re: Message Preview

I submitted the error in acp_board.php above (and tried to fix it but it still wasnt good), didn't see it? Anyway its working now, thx for the job ;)
by Melian01
Thu Oct 02, 2008 10:56 am
Forum: [3.0.x] MOD Requests
Topic: Message Preview
Replies: 30
Views: 914

Re: Message Preview

Now the value stays 1 even if you change it D:
by Melian01
Thu Oct 02, 2008 10:03 am
Forum: [3.0.x] MOD Requests
Topic: Message Preview
Replies: 30
Views: 914

Re: Message Preview

Same for me D:
by Melian01
Thu Oct 02, 2008 1:40 am
Forum: [3.0.x] MOD Requests
Topic: Message Preview
Replies: 30
Views: 914

Re: Message Preview

Also for some reasons the lines in the ACP are inverted, i dunno if that's the problem : http://thumbnails.imagebam.com/1464/a010fd14632791.gif I'm sorry, I don't know what this means. :( I think i found the error in the instructions, this code: // BEGIN Topic Post Text Hover Mod 'hover_active' => ...
by Melian01
Wed Oct 01, 2008 7:12 pm
Forum: [3.0.x] MOD Requests
Topic: Message Preview
Replies: 30
Views: 914

Re: Message Preview

K now you can see the edits. Each time i change the value of the characters i get this error, mod enabled or not : [phpBB Debug] PHP Notice: in file /viewforum.php on line 702: main(./mods/topic_post_text_hover.php) [function.main]: failed to open stream: No such file or directory [phpBB Debug] PHP ...

Go to advanced search