Search found 46 matches

by vikingman
Thu Mar 19, 2020 8:50 pm
Forum: [3.3.x] Support Forum
Topic: Navbar BreadcrumbList: A value for the id field is required
Replies: 17
Views: 2443

Re: Navbar BreadcrumbList: A value for the id field is required

Post by "3Di ยป Thu Jan 16, 2020 5:12 am"

Seems to work for me. Saw some error (white page with one line error message on top) upon first page reload, but then worked fine.

Google Search Console now happy and no more Breadcrumbs "missing ID" related error.
by vikingman
Tue May 17, 2016 10:40 am
Forum: [3.1.x] Styles Support & Discussion
Topic: PHPBB Logo replacement image not showing up in mobile
Replies: 2
Views: 518

Re: PHPBB Logo replacement image not showing up in mobile

Anyone have opinions on this without my needing to display my website address here?
by vikingman
Thu May 12, 2016 10:17 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: PHPBB Logo replacement image not showing up in mobile
Replies: 2
Views: 518

PHPBB Logo replacement image not showing up in mobile

I replced the PHPBB logo on top with an image. I did this via the styles/prosilver/theme/imageset.css file in the .imageset.site_logo { section as advised in another thread related to this subject. The new image loads fine on desktops and on my Kindle. However, it does not show up at all on mobile p...
by vikingman
Thu May 12, 2016 10:11 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Need to make banner (on top) responsive size
Replies: 1
Views: 352

Need to make banner (on top) responsive size

I added a banner in my overall_header file via the following one line of code:

<a href="http://www.abc.com"><img src="http://www.def.com/ghi.jpg" alt="JKL Banner" /></a>

It shows up fine on a desktop. But on mobile, it does not shrink. How do you make it responsive? Thanks.
by vikingman
Wed May 11, 2016 4:21 am
Forum: [3.1.x] Support Forum
Topic: Someone on Fiverr wants to charge me 15 times since I am 15 versions behind!
Replies: 3
Views: 155

Someone on Fiverr wants to charge me 15 times since I am 15 versions behind!

Hello, I want to upgrade my forum, but am not too confident about doing it myself. I had a problem in the past where I almost lost everything despite a backup, and another problem where someone who helped me for a fee made it more complicated than ever by rearranging folders and leaving the old foru...
by vikingman
Tue Jul 21, 2015 9:04 pm
Forum: [3.0.x] Support Forum
Topic: New members not getting verification e-mails
Replies: 5
Views: 173

Re: New members not getting verification e-mails

Just to let anyone who checks this thread know, I resolved the problem. Basically, some time ago I had changed the e-mail provided by my host provider to my yahoo e-mail in the board settings. When you do that, the board will not send out e-mails unless you fill out the SMTP settings under e-mail se...
by vikingman
Tue Jul 14, 2015 11:36 pm
Forum: [3.0.x] Support Forum
Topic: New members not getting verification e-mails
Replies: 5
Views: 173

Re: New members not getting verification e-mails

I would rather not post my forum address here.

Am also curious how that helps if you can't access the admin panel anyway?
by vikingman
Tue Jul 14, 2015 8:17 pm
Forum: [3.0.x] Support Forum
Topic: New members not getting verification e-mails
Replies: 5
Views: 173

New members not getting verification e-mails

Hello, I have 3.0.9 and it seems like my new members are not getting verification e-mails, and remain in the inactive list until I manually make them active. Moreover, when I manually make them active, they do not get an e-mail about this, so they still never know! -- Under Board Configuration --> U...
by vikingman
Fri Feb 06, 2015 5:33 am
Forum: [3.0.x] Support Forum
Topic: Google wants me to make site and forum mobile friendly
Replies: 14
Views: 1556

Google wants me to make site and forum mobile friendly

Hello, Google recently e-mailed me and said that I need to make my site mobile friendly by adding the following line in all the pages: <meta name="viewport" content="width=device-width, initial-scale=1"> I added that tag to all my content pages, and lo and behold google boosted their mobile user fri...
by vikingman
Wed Oct 08, 2014 10:55 pm
Forum: [3.0.x] Support Forum
Topic: Mass e-mail not working
Replies: 7
Views: 768

Re: Mass e-mail not working

Anil Dash wrote:

Judging by their response, the meanest thing you can do to people on the Internet is to give them really good software for free.
Because they do not realize at initial installation that the free software gets more and more complex and keeps changing every year with each update.
by vikingman
Mon Sep 08, 2014 11:02 pm
Forum: [3.0.x] Support Forum
Topic: Mass e-mail not working
Replies: 7
Views: 768

Re: Mass e-mail not working

Their support just told me that the limit is 200/hr and 2,000/day. If I have 800 or so forum members, does that mean that 200 of them got my mass e-mail? I asked several members and none got the e-mail. I also have two usernames/personal e-mails enrolled as members, and neither got the mass e-mail. ...
by vikingman
Mon Sep 08, 2014 10:54 pm
Forum: [3.0.x] Support Forum
Topic: Mass e-mail not working
Replies: 7
Views: 768

Re: Mass e-mail not working

My host provider is startlogic. I never use their e-mail system (webmail). Here are the limits, but I am not clear which one if for the phpbb forum if I do not use webmail:

http://www.startlogic.com/knowledgebase ... cleID=1972
by vikingman
Mon Sep 08, 2014 9:39 pm
Forum: [3.0.x] Support Forum
Topic: Mass e-mail not working
Replies: 7
Views: 768

Re: Mass e-mail not working

No, error log has no entries for almost all of last month, and the mass e-mails were sent out five days ago.
by vikingman
Mon Sep 08, 2014 9:31 pm
Forum: [3.0.x] Support Forum
Topic: Mass e-mail not working
Replies: 7
Views: 768

Mass e-mail not working

I tried sending mass e-mail to all users, newly registered users and registered users, but do not think any went through. Any obvious possible reasons for this?
by vikingman
Wed Oct 23, 2013 2:07 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Questions about new forum and new theme (not the usual)
Replies: 1
Views: 1114

Questions about new forum and new theme (not the usual)

I installed a phpbb forum on my new site. Have a few questions. 1) There are three links with different addresses that I have discovered so far with themes. First two have choices at the top you can scroll through (when I removed the /world_of_warcraft...to give a shorter link, number two did not sh...

Go to advanced search