Search found 8 matches

by rcrcomputing
Mon Oct 21, 2002 4:30 am
Forum: 2.0.x Support Forum
Topic: "Your php forum software is using way too much resource
Replies: 82
Views: 13130

invision

Looking at her site, the answer seems to have been invisionboard.
by rcrcomputing
Sun Oct 20, 2002 6:51 pm
Forum: 2.0.x Support Forum
Topic: Tweaks for speed
Replies: 1
Views: 133

Tweaks for speed

You'll all hate me, but I'd like ideas/styles or what ever to tweak bandwith usages. Get rid of un-needed gifs etc.

Am willing to trade looks for speed!

Ideas?
by rcrcomputing
Sat Oct 19, 2002 7:15 am
Forum: 2.0.x Support Forum
Topic: Fatal error: Maximum execution time of 30 seconds exceeded
Replies: 2
Views: 153

same

Same problem here. PHPBB goes slow as heck. Nothing else on site goes slow. Still reading, and searching for an answer..
by rcrcomputing
Fri Oct 18, 2002 5:52 pm
Forum: 2.0.x Support Forum
Topic: stay logged in
Replies: 15
Views: 337

cookies

I've the same problem although I've changed it to serverip rather than userip in the include file.

My isp is running me behind a cache and I think that is why. Any fixes for that one?

Include file reads 4 rather than 6 at this time.
by rcrcomputing
Tue Oct 15, 2002 5:04 am
Forum: 2.0.x Support Forum
Topic: phpbb running slowwwwww
Replies: 6
Views: 166

my server

It's on my server.
Sambar Server
Win2k
mysql
by rcrcomputing
Tue Oct 15, 2002 4:55 am
Forum: 2.0.x Support Forum
Topic: phpbb running slowwwwww
Replies: 6
Views: 166

answer

It shouldn't be to slow on a 1.8ghz with a gig of ram with not much else to do.

I got the error when just loading a topic in General chat. It seemed to load the entire page ok then displayed that error.
by rcrcomputing
Tue Oct 15, 2002 4:34 am
Forum: 2.0.x Support Forum
Topic: phpbb running slowwwwww
Replies: 6
Views: 166

got an error

Hey, just got this error at the bottom of the page. Maybe will clue us in..

Fatal error: Maximum execution time of 30 seconds exceeded in p:\websites\phpbb2\includes\template.php(127) : eval()'d code on line 94
by rcrcomputing
Tue Oct 15, 2002 3:57 am
Forum: 2.0.x Support Forum
Topic: phpbb running slowwwwww
Replies: 6
Views: 166

phpbb running slowwwwww

Been playing with boards to see which one to use. I installed yabb (which I heard later was kindof slow) So.. I didn't want to get way down the line and find out I went the wrong choice. So I d/l'd phpbb today and installed it and mysql on the server. I've decided I'd like to go with phpbb (unless t...

Go to advanced search