Search found 12 matches

by ladybuggirl
Tue Feb 06, 2007 10:37 pm
Forum: [2.0.x] MOD Database Releases
Topic: Super Quick Reply
Replies: 1608
Views: 275180

I received the same "Invalid Session" message and tried the 'fix' below. Unfortunately, all it did was add a huge coding message above every thread (once you open it). I've now had to disable the 'quick reply' to get rid of that msg, but would really like to have the 'quick reply' option on my forum...
by ladybuggirl
Tue Feb 06, 2007 8:41 pm
Forum: 2.0.x Support Forum
Topic: PM (Private Message) Error
Replies: 13
Views: 241

Thank you again for your help. I actually had to replace the code which I found here.

I literally copy & pasted the whole thing into my privmsg.php folder.

Have a great day! 8)
by ladybuggirl
Tue Feb 06, 2007 8:31 pm
Forum: 2.0.x Support Forum
Topic: PM (Private Message) Error
Replies: 13
Views: 241

Jim,

I will try it again in NotePad. TY

Jim_UK wrote: You could do as I suggested earlier and just replace the file with a freshly downloaded one. You can then reapply any edits you made but this time using a different text editor. Notepad or Wordpad will work fine for what you are doing.

Jim
by ladybuggirl
Tue Feb 06, 2007 8:23 pm
Forum: 2.0.x Support Forum
Topic: PM (Private Message) Error
Replies: 13
Views: 241

Brf,

Do you know of a solution for this type of error?
Brf wrote: Yup....
Your <s and >s are being replaced with < and >
I cannot see the beginning of the file, but I can see the end and it looks like "?>, rather than "?>" as it should.
by ladybuggirl
Tue Feb 06, 2007 8:08 pm
Forum: 2.0.x Support Forum
Topic: PM (Private Message) Error
Replies: 13
Views: 241

I am using TextPad 4.7.3

Brf wrote: What are you using the edit your files? You should only be using a text editor, such as Wordpad.
by ladybuggirl
Tue Feb 06, 2007 8:00 pm
Forum: 2.0.x Support Forum
Topic: PM (Private Message) Error
Replies: 13
Views: 241

Jim, I swapped out the old code for the one you gave me. There is now an error message that takes up the old page. Before I replace the file with the one I saved before changing anything, feel free to look at the error message at: Sifter's Coffee House ... name: tester; password: tester. Thanks!
by ladybuggirl
Tue Feb 06, 2007 7:38 pm
Forum: 2.0.x Support Forum
Topic: PM (Private Message) Error
Replies: 13
Views: 241

Jim, Thank you for the response. I bit more than requested, here are lines 1636 to 1647: // // Load templates // $template->set_filenames(array( 'body' => 'posting_body.tpl') ); make_jumpbox('viewforum.'.$phpEx); // // Enable extensions in posting_body // $template->assign_block_vars('switch_privmsg...
by ladybuggirl
Tue Feb 06, 2007 7:03 pm
Forum: 2.0.x Support Forum
Topic: "Find all posts by ..." Error
Replies: 2
Views: 105

karl,

I appreciate your trouble and followed your instructions 1-5. Complete success!!! Thank you again for taking the time!

~ladybug~
by ladybuggirl
Tue Feb 06, 2007 6:39 pm
Forum: 2.0.x Support Forum
Topic: PM (Private Message) Error
Replies: 13
Views: 241

PM (Private Message) Error

When attempting to PM a member either from their button on their post or their button on their profile, I receive this error message: Parse error: parse error, unexpected ',', expecting ')' in /home/siftersc/public_html/phpBB/privmsg.php on line 1641 I am running the current version (2.0.22) phpBB f...
by ladybuggirl
Tue Feb 06, 2007 6:35 pm
Forum: 2.0.x Support Forum
Topic: "Find all posts by ..." Error
Replies: 2
Views: 105

"Find all posts by ..." Error

When I click on "Find all posts by [user]" on the user's profile page, I get the following error message: Could not delete old search id sessions DEBUG MODE SQL Error : 1054 Unknown column 'search_time' in 'where clause' DELETE FROM phpbb_search_results WHERE search_time < 1170782993 Line : 658 File...
by ladybuggirl
Sun Feb 04, 2007 12:35 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] phpBB GTalk (Google Talk) Support
Replies: 79
Views: 23225

does this mod work only with the subsilver template? i'm using the jasidog template and there is no imput field on the profile page, nor a button on any posts.

(it does show on the subsilver template though)
by ladybuggirl
Sun Feb 04, 2007 12:33 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Report Posts
Replies: 657
Views: 101755

i installed this mod, but does it only work with the subsilver template? i have the jasidog template installed and i don't see the report button.

Go to advanced search