Search found 11 matches

by coookies
Mon Jul 02, 2007 5:27 am
Forum: [2.0.x] MOD Database Releases
Topic: [14/12/06] Textual Confirmation
Replies: 784
Views: 127095

Re: [14/12/06] Textual Confirmation

I installed this mod last night, and had a 2 bots get through: gpgwwgwwppww at uastar dot net cgccfcgccccc at rupr dot org But it did block 28 spammers ! Sadly enough, I know the spammer's email addresses by sight - I've deleted that many of them :cry: I think I need to add more questions too - I ha...
by coookies
Tue Jun 19, 2007 8:53 am
Forum: [2.0.x] MOD Database Releases
Topic: Remove Sid For Guests (Search Engine Optimization)
Replies: 61
Views: 19293

Re: Remove Sid For Guests (Search Engine Optimization)

I've installed this mod on v 2.0.22

and selected Remove sid in the url for all guests.

However it is now not possible to login unless cookies are enabled. I assume that is because the sid is being removed?
by coookies
Tue Jun 19, 2007 5:05 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Guest Sessions MOD
Replies: 199
Views: 100449

Re: [BETA] Guest Sessions MOD

so where can the latest version be downloaded from?

Previous posts indicate that the link is no longer valid....
by coookies
Wed May 16, 2007 5:28 am
Forum: 2.0.x Support Forum
Topic: cpanel hotlink protection preventing user from logging in ??
Replies: 2
Views: 72

Re: cpanel hotlink protection preventing user from logging in ??

Hi, I have tried and oddly enough it didn't change anything (unless they had to schedule a graceful restart or something??) I finally got an answer just now - its a security module that is escaping the ' (and other characters too) which is causing the problem. Is there a way to prevent users from si...
by coookies
Wed May 16, 2007 4:55 am
Forum: 2.0.x Support Forum
Topic: cpanel hotlink protection preventing user from logging in ??
Replies: 2
Views: 72

cpanel hotlink protection preventing user from logging in ??

I have recently changed hosting companies and have found that a user can no longer login without triggering a 403 error from the Cpanel hotlink protection. The username contains a ' which is the only distinguishing feature. Hosting support isn't overly helpful - blaming the software (forum) however ...
by coookies
Mon Apr 02, 2007 7:08 am
Forum: 2.0.x Support Forum
Topic: critical error cannot connect to db (after server shift)
Replies: 1
Views: 86

critical error cannot connect to db (after server shift)

I've moved my forum to a new server and copied all the files across. The database name, username and password have all changed on the new server, so I edited the config.php and entered the new info. I'm still getting: critical error cannot connect to db Is there somewhere else I need to make these c...
by coookies
Fri Mar 23, 2007 3:14 am
Forum: 2.0.x Support Forum
Topic: preventing DNS caching issues when moving hosts
Replies: 1
Views: 133

preventing DNS caching issues when moving hosts

I'm planning to move a busy forum to a different host - the moving itself seems easy enough (read the faqs etc) I plan to run both hosting accounts in parallel to avoid downtime while the DNS records update worldwide (I thought a week would be safe?) but some users might have the old IP cached in th...
by coookies
Sun Feb 25, 2007 10:33 pm
Forum: 2.0.x Support Forum
Topic: Inactive users able to make posts???
Replies: 3
Views: 196

I wouldn't think so - I have only 2 mods and they don't use the admin panel (they always ask me regarding banning a user)
by coookies
Sun Feb 25, 2007 11:08 am
Forum: 2.0.x Support Forum
Topic: Inactive users able to make posts???
Replies: 3
Views: 196

Inactive users able to make posts???

I've just installed the Starfoxtj toolkit and listed all inactive users to clean up the user database. However I noticed that there are some inactive users listed that have made posts, yet when I look them up by username in the standard phpbb admin panel, the "User is active" is set to "no". Enable ...
by coookies
Thu Feb 22, 2007 6:00 am
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 158858

Not sure what the problem was - I created the tables manually via phpmyadmin and its all working now.
by coookies
Thu Feb 22, 2007 12:46 am
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 158858

sql version?

Does this run on Mysql v3.23 ? I got this error using easymod: Error: Unexpected or unknown attribute "NULL", in "word_id SMALLINT(4) NOT NULL AUTO_INCREMENT", statement: 1, table: "phpbb_spam_words" SQL: CREATE TABLE phpbb_spam_words(word_id SMALLINT(4) NOT NULL AUTO_INCREMENT,spam_word CHAR(100) N...

Go to advanced search