Search found 39 matches

by 212rikanmofo
Sat Sep 07, 2002 3:13 am
Forum: 2.0.x Support Forum
Topic: problems viewing my phpbb2 board
Replies: 5
Views: 326

ZoliveR wrote: maybe in relation with the cookies (IMO)


well, can you tell me how i can fix this? with vbulletin i didnt have a problem pulling up my website from a remote computer... :( arghh and its driving me nuts...
by 212rikanmofo
Fri Sep 06, 2002 3:13 am
Forum: 2.0.x Support Forum
Topic: problems viewing my phpbb2 board
Replies: 5
Views: 326

problems viewing my phpbb2 board

i just freshly installed phpbb2 on my winxp box, everything works on my end, but when i use another computer to access my phpbb2, it doesnt show the board, it just shows a blank page but the title shows up in the titlebar, what gives? i tried turning gzip compression on and off and it doesnt work......
by 212rikanmofo
Thu Apr 18, 2002 8:01 pm
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

i already did that... =(
by 212rikanmofo
Thu Apr 18, 2002 2:08 pm
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

how do i disable the .htaccess files?
by 212rikanmofo
Thu Apr 18, 2002 12:28 am
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

my host? i am hosting this off my own server on my own machine... now tell me why people have no problem accessing my vbulletin forums? but they cant access my phpbb2? that's weird....
by 212rikanmofo
Thu Apr 18, 2002 12:12 am
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

plz dont give up on me guys :( :( :(
by 212rikanmofo
Wed Apr 17, 2002 9:03 pm
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

okay i did a search for .htaccess files and heres what i found... i have a total of 6 of em root/files h:\apache\htdocs\albums\.users h:\apache\htdocs\postnuke\modules\NS-gallery h:\apache\htcocs\postnukeold\modules\NS-gallery h:\apache\htdocs\postnuke\modules\NS-gallery\setup root/files not sure wh...
by 212rikanmofo
Wed Apr 17, 2002 11:31 am
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

i'm not sure, how can i find out?
by 212rikanmofo
Wed Apr 17, 2002 10:51 am
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

yes im behind a router, but i have my port 7000 forwarded correctly since my vbulletin is working okay, how come my phpbb2 isnt loading up? thats what it does, loads partly and then you see page cannot be displayed, but in vbulletin it works compelely? now we're getting somewhere...
by 212rikanmofo
Wed Apr 17, 2002 10:35 am
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

okay done, i made the file...

it seems to be workin

http://dunz.ath.cx:7000/phpinfo.php
by 212rikanmofo
Wed Apr 17, 2002 2:37 am
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

no mods at all, clean fresh install, works fine from my end, but from the remote end, ppl can't connect to it... =(
by 212rikanmofo
Wed Apr 17, 2002 2:14 am
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

well im using fat32, not ntfs, so it shouldnt matter about permissions, i dont know what else to say... =( looks like i cant get phpbb2 running, arghhh...
by 212rikanmofo
Wed Apr 17, 2002 12:12 am
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

Bear wrote: Looks like your permissions are too low. Set 755 on your directories and 644 and your files. Give that a shot.


im not under linux... im under windows xp professional with apache 1.3.23 and php 4.0.6 i believe...
by 212rikanmofo
Tue Apr 16, 2002 11:34 pm
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

what do you mean? for my cookie domain use dunz.ath.cx:7000 is that what you mean? cause i already tried that, and still no luck... :( damn i really don't know whats wrong... i really wanna run phpbb2, looks like ima have to stick with vbulletin. been trying to figure out why ppl cant connect to my ...
by 212rikanmofo
Tue Apr 16, 2002 11:15 pm
Forum: 2.0.x Support Forum
Topic: connection problems with phpbb2
Replies: 47
Views: 2354

Hmmm ... very odd. A configuration problem maybe ... are you including the port in URIs? URI's? whats that? please help me out, i really want to switch over to phpbb2. I like it more than vbulletin. Once i fix this connection problem i will run phpbb2... i just need help on this problem. Everything...

Go to advanced search