Search found 27 matches

by Shining Phoenix
Sun Jan 03, 2010 9:47 am
Forum: [3.0.x] Support Forum
Topic: phpbb_search_wordmatch table
Replies: 2
Views: 740

Re: phpbb_search_wordmatch table

Thankyou :)
by Shining Phoenix
Sun Jan 03, 2010 8:11 am
Forum: [3.0.x] Support Forum
Topic: phpbb_search_wordmatch table
Replies: 2
Views: 740

phpbb_search_wordmatch table

I accidentally deleted this the other day so what's the sql code to bring it back?
by Shining Phoenix
Thu Jan 15, 2009 8:20 am
Forum: [3.0.x] MOD Requests
Topic: Show Announcements in child forums
Replies: 0
Views: 53

Show Announcements in child forums

Self-explanatory really :)
by Shining Phoenix
Sat Jan 10, 2009 4:22 am
Forum: [3.0.x] MOD Requests
Topic: Only show IPs in logs to people who can set bans
Replies: 0
Views: 81

Only show IPs in logs to people who can set bans

If this were done, then you could let non-staff read logs without revealing IPs.
by Shining Phoenix
Sat Jan 10, 2009 4:21 am
Forum: [3.0.x] MOD Requests
Topic: Change "No role assigned"
Replies: 0
Views: 98

Change "No role assigned"

If someone has no permissions, they have "No role assigned" If someone has permissions but not a role, they have "No role assigned" These are two very different situations, so they should be displayed differently. If someone has no permissions, it should say "No permissions" or something to that eff...
by Shining Phoenix
Mon Dec 29, 2008 8:00 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.4 problem
Replies: 18
Views: 431

Re: 3.0.0 -> 3.0.4 problem

Kevin Clark wrote:
Shining Phoenix wrote:The Install tab doesn't appear the top of install/index.php
Where in my instructions does it say you need to go to that address?

Just upload the install folder and in your browser type in
yoursite.com/forumfolder/install/database_update.php
Oopsies.

Workies :)
by Shining Phoenix
Mon Dec 29, 2008 12:30 am
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.4 problem
Replies: 18
Views: 431

Re: 3.0.0 -> 3.0.4 problem

The Install tab doesn't appear the top of install/index.php
by Shining Phoenix
Mon Dec 29, 2008 12:11 am
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.4 problem
Replies: 18
Views: 431

Re: 3.0.0 -> 3.0.4 problem

Ahh I see. What I did to cause the problem was download the automatic installer package. Right now I'm uploading the stuff from the changed files version. Does it make a difference if I upload the install folder before the rest?
by Shining Phoenix
Sun Dec 28, 2008 10:32 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.4 problem
Replies: 18
Views: 431

Re: 3.0.0 -> 3.0.4 problem

Yep I used that one.
by Shining Phoenix
Sun Dec 28, 2008 8:12 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.4 problem
Replies: 18
Views: 431

Re: 3.0.0 -> 3.0.4 problem

* Upload the install folder from the original download you got.

original download = ?
by Shining Phoenix
Sun Dec 28, 2008 7:47 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.4 problem
Replies: 18
Views: 431

Re: 3.0.0 -> 3.0.4 problem

I downloaded the Automatic Update Package, unzipped it on my desktop, unzipped the 3.0.0 to 3.0.4 bit, then uploaded the install folder and the contents of the 3.0.0 to 3.0.4 folder to http://www.duelzone.org/forums/

There aren't any modifications afaik.
by Shining Phoenix
Sun Dec 28, 2008 10:06 am
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.4 problem
Replies: 18
Views: 431

3.0.0 -> 3.0.4 problem

When i went to /install I got Fatal installation error Fatal installation error index.php [ 399 ] Module "" not accessible. When I got to the forum index I get General Error SQL ERROR [ mysql4 ] Unknown column 't.template_inherits_id' in 'field list' [1054] SQL SELECT s.style_id, t.template_storedb,...
by Shining Phoenix
Sun Nov 23, 2008 8:25 pm
Forum: [3.0.x] MOD Requests
Topic: Auto lock topic
Replies: 44
Views: 34456

Re: Auto lock topic

Whenever a user tried to quote a post, the forum said that it's too old, even when it wasn't. Any ideas?
by Shining Phoenix
Sat Oct 04, 2008 5:05 am
Forum: [3.0.x] Support Forum
Topic: I screwed up the ACP modules
Replies: 8
Views: 235

Re: I screwed up the ACP modules

Correction, the ACP is still broken, just differently. You guys can't fix this problem, can you?

EDIT: Disabling the broken categories put them out of sight, and is close to fixed as I think I can get.
by Shining Phoenix
Thu Oct 02, 2008 10:09 pm
Forum: [3.0.x] Support Forum
Topic: I screwed up the ACP modules
Replies: 8
Views: 235

Re: I screwed up the ACP modules

You can arrange them as you want - but you also have to live with the consequences then. ;) You are required to use a three-level layout for the ACP. Main Tab -> Category -> Module. If you read the log I linked to in my previous post, you'll see that I did stick to the three-level structure as far ...

Go to advanced search