Search found 77 matches

by masterlogan
Fri May 30, 2003 8:26 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Color problem, I cant fix this. Can you?
Replies: 1
Views: 130

Color problem, I cant fix this. Can you?

Hey. Below is a link to a pic on my board but i have a problem with a certain color. http://www.mkintensive.com/color.jpg You see the text color in the box (you can faintly see "Ability Points") how can i change to a more prominent color that everyone can see like black or similar? The color in the ...
by masterlogan
Tue Apr 15, 2003 2:42 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Points System
Replies: 979
Views: 87443

no, no.
My mods cannot access the admin panal anyways, but in the mod install where it says to edit viewtopic_body.tpl it tells to add some kode, like for the donation link and one of the links in that install takes you straight to point add and subtract page.
by masterlogan
Tue Apr 15, 2003 3:12 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Points System
Replies: 979
Views: 87443

well theres 2 admins and 5 mods, the mods can still give themselves points but i only want me and the other admin to be able to do it.
by masterlogan
Tue Apr 15, 2003 2:55 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Points System
Replies: 979
Views: 87443

Can you help?

I have points version 1.1.1 and i dont want my mods to be able to give them selves points, i only want admins to have that power.

What parts/section do i have to edit plz.
by masterlogan
Sun Apr 06, 2003 2:35 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Item Shop
Replies: 2018
Views: 161932

The installs just too confusing and doesnt explain itself well enough. You say you only had this: <img src=\"shop/images/$itemarray[$xe].".$itemfilext."\" title=\"$itemarray[$xe]\" alt=\"$itemarray[$xe]\"> I dont even have that, i have something extra on the end. Shouldnt this be made into its own t...
by masterlogan
Thu Mar 13, 2003 1:22 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Item Shop
Replies: 2018
Views: 161932

Its on the very first post on the very first page of this topic.
by masterlogan
Tue Feb 04, 2003 3:40 pm
Forum: 2.0.x Support Forum
Topic: what tpl file is the all the register info on?
Replies: 6
Views: 236

Thanks :wink:
by masterlogan
Mon Feb 03, 2003 11:31 pm
Forum: 2.0.x Support Forum
Topic: what tpl file is the all the register info on?
Replies: 6
Views: 236

???????
weird goins on here... I dont have a register.tpl

Ok no worries.

Thanks :D
by masterlogan
Mon Feb 03, 2003 11:12 pm
Forum: 2.0.x Support Forum
Topic: what tpl file is the all the register info on?
Replies: 6
Views: 236

i did think that but i wodered what directory.

hehe :lol:
by masterlogan
Mon Feb 03, 2003 10:03 pm
Forum: 2.0.x Support Forum
Topic: what tpl file is the all the register info on?
Replies: 6
Views: 236

what tpl file is the all the register info on?

I need to remove the "Hidden" option from it.

Thank You
by masterlogan
Wed Jan 15, 2003 11:16 pm
Forum: 2.0.x Support Forum
Topic: Problem with explorer and php (multiple clicks till works)
Replies: 1
Views: 107

Problem with explorer and php (multiple clicks till works)

Hi Can anyone help me. My board has been fine recently until a day ago. Heres my problem. if i click on a topic or anything on a php board, not just mine, it could be any php board. My explorer wont work and recognise that i have clicked a link, sometimes i have to click the link about 3 times until...
by masterlogan
Wed Jan 01, 2003 3:07 am
Forum: [2.0.x] MODs in Development
Topic: [DEV] Item Shop
Replies: 2018
Views: 161932

The bank mod download and info is here:

http://www.phpbb.com/phpBB/viewtopic.php?t=62337

And the character mod has not yet been released yet, and maybe never will.

But we will have to see. :wink:
by masterlogan
Wed Jan 01, 2003 2:46 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Instant Messenger
Replies: 317
Views: 45323

Thanks alot Thoul.

I did try that change 'profile' to 'profile.php' but it just game an error in the client itself.
by masterlogan
Tue Dec 31, 2002 5:14 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Instant Messenger
Replies: 317
Views: 45323

Some people are geting this error when they try to reply to a post, and I have recieved it once.

Could not get instant message post information.

what does it actually mean?
Thanks.
by masterlogan
Tue Dec 31, 2002 4:17 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Instant Messenger
Replies: 317
Views: 45323

HMm... just an error and dont know how to fix it. When clicking on someones name in the client window, it takes you to a blank page. where it is: http://www.mysite/board/profile.php?mode=view../../profile&u=51 it should be http://www.mysite/board/profile.php?mode=viewprofile&u=51 anyone know to get ...

Go to advanced search