Search found 87 matches

by interestcars
Sat Dec 03, 2005 8:21 am
Forum: 2.0.x Support Forum
Topic: Customizable Quick Reply hack problem plz help
Replies: 1
Views: 142

Customizable Quick Reply hack problem plz help

i think i sucessfully installled Customizable Quick Reply hack, but where i can set it up, nothing shows up in viewtopics page and i search all over the admin setting page there is no check box for it?

did i miss it? :?
by interestcars
Sat Dec 03, 2005 7:17 am
Forum: 2.0.x Support Forum
Topic: not display thumbnail
Replies: 1
Views: 100

not display thumbnail

My site cant display thumbnail when user upload a pic to the site, it also report error but still able to upload picture. i want to chome the thumbs folder but i cant find it by using ftp software, is there any other way to chome the thumb folder? i know where it should be but there is huge files in...
by interestcars
Fri Dec 02, 2005 11:37 pm
Forum: 2.0.x Support Forum
Topic: Could not query forum moderator information
Replies: 0
Views: 77

Could not query forum moderator information

Sorry maybe wrong forum but i read through the site there is no forum for bugs, plz help me i know nothing about the code but i kept using phpbb since phpbb 1 released, The fault happen today when i open up my front page, i contected my server not response. After im trying to upgrade the forum from ...
by interestcars
Sat Mar 19, 2005 2:18 am
Forum: 2.0.x Support Forum
Topic: viewtopic problem plz help
Replies: 6
Views: 227

the pictures i upload and post in my forum topics are shown fine , they all display as a picture, but after upgrade the forum to 2.0.13 and only when editing the topics or post a new topic they shown as the problem..
by interestcars
Sat Mar 19, 2005 2:04 am
Forum: 2.0.x Support Forum
Topic: viewtopic problem plz help
Replies: 6
Views: 227

hi thanks ,

but before they all shown as a picture....


and i just post the same quetions in attachment auth's website, the picture upload from my forum cant shown in my viewtopic page but they all shown in his viewtopic page,,,

this's really psmof.............. :?
by interestcars
Sat Mar 19, 2005 1:55 am
Forum: 2.0.x Support Forum
Topic: viewtopic problem plz help
Replies: 6
Views: 227

thanks very much for the help.

But im really not sure if its a attachment hack problem, i install serveral hacks in the same time...
by interestcars
Sat Mar 19, 2005 1:47 am
Forum: 2.0.x Support Forum
Topic: viewtopic problem plz help
Replies: 6
Views: 227

viewtopic problem plz help

after upgrade attachment hack to latest edition, all my forum pictures, i mean the picture i upload through the attachment hack, all show like this: [img]http://www.interestcars.com/forum/download.php?id=5876[/img] [img]http://www.interestcars.com/forum/download.php?id=5875[/img] [img]http://www.int...
by interestcars
Sun Mar 06, 2005 1:38 am
Forum: 2.0.x Support Forum
Topic: upgrade to 2.0.13 problem
Replies: 5
Views: 873

THANKS VERY MUCH !!! IT WORKS!!!! :D :D :D search in: includes/functions.php find: return false; } add below: // added at phpBB 2.0.11 to properly format the username function phpbb_clean_username($username) { $username = substr(htmlspecialchars(str_replace("\'", "'", trim($username))), 0, 25); $use...
by interestcars
Sun Mar 06, 2005 1:12 am
Forum: 2.0.x Support Forum
Topic: upgrade to 2.0.13 problem
Replies: 5
Views: 873

thanks for the fast reply, but is there any alternative way that i can fix this problem, my forum is heavy modified and most change in function.php i have forgot. :cry:

just wanna fix this highlight= problem, other fucntion running in my forum now seem to be ok~
by interestcars
Sun Mar 06, 2005 12:55 am
Forum: 2.0.x Support Forum
Topic: upgrade to 2.0.13 problem
Replies: 5
Views: 873

upgrade to 2.0.13 problem

I update my forum from 2.0.12 to 2.0.13, first i just use the patch file update it keep getting error then i use the change file update it return ok, i overwrited the session.php and viewtopics.php. but when i click the homepage "new topic since last time" or " view you post topic" or in members pro...
by interestcars
Thu Feb 03, 2005 5:44 am
Forum: 2.0.x Support Forum
Topic: session error or sql database
Replies: 6
Views: 321

please help :cry: :cry: :cry: :cry: :cry: :cry: :cry:
by interestcars
Tue Jan 25, 2005 4:59 am
Forum: 2.0.x Support Forum
Topic: session error or sql database
Replies: 6
Views: 321

thanks anyway,,, but, is this only way to fix this problem?? 8O
by interestcars
Mon Jan 24, 2005 8:11 am
Forum: 2.0.x Support Forum
Topic: session error or sql database
Replies: 6
Views: 321

no,,,,, my database + sql over 180mb, so ....

how can i fix this error?
by interestcars
Sun Jan 23, 2005 9:48 pm
Forum: 2.0.x Support Forum
Topic: session error or sql database
Replies: 6
Views: 321

session error or sql database

after updating to phpbb2.0.11, this error below has occoured many times, and every time i contact my server they all say thats the phpbb side of problem not a sql server problem on his end.... PLEASE HELP :( phpBB : Critical Error Could not obtain lastvisit data from user table DEBUG MODE SQL Error ...
by interestcars
Tue Jan 04, 2005 8:54 am
Forum: [2.0.x] MOD Writers Discussion
Topic: lastvisit data phpBB : Critical Error
Replies: 1
Views: 267

lastvisit data phpBB : Critical Error

phpBB : Critical Error Could not obtain lastvisit data from user table DEBUG MODE SQL Error : 1016 Can't open file: 'phpbb_users.MYI'. (errno: 145) SELECT * FROM phpbb_users WHERE user_id = 2 Line : 65 File : /home2/interest/public_html/forum/includes/sessions.php phpbb2.0.11 , just happen today, i...

Go to advanced search