Search found 820 matches

by oddfish
Mon Jan 26, 2015 6:54 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Align Nav With Links
Replies: 10
Views: 430

Re: Align Nav With Links

... and that was expected. It does work but I have better things to do than show the proof.

good luck.
by oddfish
Mon Jan 26, 2015 5:49 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Align Nav With Links
Replies: 10
Views: 430

Re: Align Nav With Links

all i want is for the links on the left to be where the links on the ritre, down a couple pixels. In navbar_header.html, look for <li class="postsearch" style="padding-left: 10px;"> and replace with <li class="postsearch" style="padding-left: 10px; padding-top: 6px;"> - good luck, as sooner than la...
by oddfish
Sat Jan 24, 2015 10:12 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: [ SOLVED ] How to edit the FORUM DESCRIPTION
Replies: 12
Views: 549

Re: [ SOLVED ] How to edit the FORUM DESCRIPTION

Can also happen with using bbcodes within bbcodes like putting a link within your box bbcode - should not be that way but sometimes even simple things are neglected. :?
by oddfish
Sat Jan 24, 2015 2:31 am
Forum: [3.1.x] Styles Support & Discussion
Topic: [ SOLVED ] How to CENTER the AVATAR
Replies: 9
Views: 457

Re: How to CENTER the AVATAR

In prosilver_se/theme folder, open stylesheet.css and look for /* imageset.css changes */
Above that line, add :

Code: Select all

.postprofile dt, .avatar img {
	margin: auto;
}

.postprofile .avatar {
	float: none;
}

by oddfish
Sun Mar 31, 2013 4:09 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Medal System MOD 1.0.1
Replies: 200
Views: 68697

Re: [BETA] Medal System MOD 0.21.0

It's supposed to appear along with the edit and delete buttons in the Medals CP --> Manage Nominations, right? Correct and medals.php -> Manage nominations. Check the image is available in ACP -> Styles .. STYLE COMPONENTS .. Imagesets and under Options in the in the Imagesets pane on the right, se...
by oddfish
Sun Mar 31, 2013 9:57 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Medal System MOD 1.0.1
Replies: 200
Views: 68697

Re: [BETA] Medal System MOD 0.21.0

Hi Jessica.

Refreshing the imageset in the required style should make it appear in both locations to approve. This is probably due to the dimensions being in medals.css, rather than buttons.css and a refresh of the cache not being done on install iirc.

cheers,
oddfish.
by oddfish
Wed Feb 06, 2013 5:39 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Link to category don't work properly
Replies: 10
Views: 376

Re: Link to category don't work properly

I'll look at this after my day ahead.

It could be <table width="976" cellpadding="0" cellspacing="0" border="0" > is required to finish your cellpic but the code is missing more than that.
by oddfish
Wed Feb 06, 2013 9:14 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to make this
Replies: 11
Views: 478

Re: How to make this

#share-buttons is what you would change. Something like: #share-buttons { background-color: #407294; border: 1px solid #0F4262; border-bottom-left-radius: 5px; border-top-left-radius: 15px; box-shadow: 0 1px 6px 0.5px #09334F; cursor: pointer; position: fixed; right: -5px; top: 45%; width: 50px; z-i...
by oddfish
Wed Feb 06, 2013 4:03 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Link to category don't work properly
Replies: 10
Views: 376

Re: Link to category don't work properly

EDIT: Make a backup of your forumlist_body.html before continuing ... Open forumlist_body.html Find <!-- BEGIN forumrow --> <!-- IF forumrow.S_IS_CAT --> <table width="976" cellpadding="0" cellspacing="0" border="0" > <tr> <td class="cellpicgl" colspan="2"><div style="padding-left: 20px;"><a href="{...
by oddfish
Wed Feb 06, 2013 3:16 am
Forum: [3.0.x] Styles Support & Discussion
Topic: index.php main forum view problem - .cat class
Replies: 6
Views: 906

Re: index.php main forum view problem - .cat class

kewl. Where you have this in your .catdiv : background: url('../imageset/cellpic.png') repeat-y scroll top left; , you will have to adjust for a missing attribute (missing is white in a standard subsilver2 setup). This explains the missing area shown in your pic above. Change that line to : backgrou...
by oddfish
Wed Feb 06, 2013 2:58 am
Forum: [3.0.x] Styles Support & Discussion
Topic: index.php main forum view problem - .cat class
Replies: 6
Views: 906

Re: index.php main forum view problem - .cat class

ok. a lil' challenging then 8-)

Could you please post the first 30 lines of forumlist_body.html and the settings in .catdiv from your stylesheet.css?
by oddfish
Wed Feb 06, 2013 2:26 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Link to category don't work properly
Replies: 10
Views: 376

Re: Link to category don't work properly

Have you tried refreshing your theme and template in the ACP?
by oddfish
Wed Feb 06, 2013 2:21 am
Forum: [3.0.x] Styles Support & Discussion
Topic: index.php main forum view problem - .cat class
Replies: 6
Views: 906

Re: index.php main forum view problem - .cat class

Any chance of a url to your site as it is a little difficult to dig deeper from the source code provided.
by oddfish
Wed Feb 06, 2013 2:19 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Set postprofile to fixed width
Replies: 21
Views: 699

Re: Set postprofile to fixed width

In common.css, find #wrap

Go to advanced search