Search found 174 matches

by ddeg10
Thu Aug 02, 2018 7:18 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Font not showing up in certain browsers (Prosilver)
Replies: 4
Views: 280

Re: Font not showing up in certain browsers (Prosilver)

Yes, and that's weird as on my desktop and mobile, after clearing cache, the Halloween real font still doesn't load.
by ddeg10
Thu Aug 02, 2018 5:19 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Font not showing up in certain browsers (Prosilver)
Replies: 4
Views: 280

Font not showing up in certain browsers (Prosilver)

I'm using a custom font for my headings and header menu area. While it seems to look and load fine on Safari, it is not loading on Chrome properly. PhpBB 3.2.

Any tips?

www.michael-myers.net/phpBB
by ddeg10
Tue Jul 24, 2018 11:39 pm
Forum: [3.2.x] Support Forum
Topic: Problems Upgrading from 3.1.10 to 3.2 - Please help
Replies: 2
Views: 157

Re: Problems Upgrading from 3.1.10 to 3.2 - Please help

stevemaury wrote:
Tue Jul 24, 2018 11:35 pm
If you have the string mysql in your config.php file, change it to mysqli.
You're awesome. Thank you. I had seen that in another post, but it also suggested another edit on top of it rather than just the mysqli change alone. That did the trick on its own. Thanks again!
by ddeg10
Tue Jul 24, 2018 11:22 pm
Forum: [3.2.x] Support Forum
Topic: Problems Upgrading from 3.1.10 to 3.2 - Please help
Replies: 2
Views: 157

Problems Upgrading from 3.1.10 to 3.2 - Please help

I followed all instructions to upgrade from 3.1.10 to 3.2, and using the full package (not the auto update). I understand this is a database upgrade only, and I added/removed the files per the instructions. During the initial database upgrade, it hung at 51% for about 10 minutes and got stuck. I tri...
by ddeg10
Thu Feb 26, 2015 3:57 am
Forum: [3.0.x] Support Forum
Topic: Anonymous Private Messages?
Replies: 6
Views: 276

Re: Anonymous Private Messages?

Oyabun1 wrote:If the PM was sent by a registered user who has since been deleted the PM from name changes to Anonymous.
Thank you!! I have recently done a sweep of spam users so this makes perfect sense.

Take Care.
by ddeg10
Thu Feb 26, 2015 12:18 am
Forum: [3.0.x] Support Forum
Topic: Anonymous Private Messages?
Replies: 6
Views: 276

Re: Anonymous Private Messages?

The Anonymous user is not only set to "No" on all settings in the private messages category, but so is the "Guests" group. Same with the bots group. I have no idea how these are being sent.
by ddeg10
Wed Feb 25, 2015 12:19 am
Forum: [3.0.x] Support Forum
Topic: Anonymous Private Messages?
Replies: 6
Views: 276

Anonymous Private Messages?

Some of my users are getting anonymous private messages containing spam. The issue is that these private messages are coming from the user "Anonymous." Any tips?

Thank you.
by ddeg10
Thu Aug 07, 2014 10:32 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Remote avatar sizes in responsive themes
Replies: 2
Views: 247

Re: Remote avatar sizes in responsive themes

Thank you very much for the response. The mobile/tablet version does automatically resize the avatars prior to my post. It's the Desktop or full size version that is allowing avatars to be larger than the maximum size I have set in the ACP. So when I tried that CSS rule above it fixed the issue on m...
by ddeg10
Wed Aug 06, 2014 11:09 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Remote avatar sizes in responsive themes
Replies: 2
Views: 247

Remote avatar sizes in responsive themes

Hello, I have my avatar dimensions set to a maximum of 160x160 in my ACP. I recently installed a responsive theme. I am noticing that several avatars from my users are larger than the allotted size (160x160). I found a thread which helped me to limit the size of these with CSS (https://www.phpbb.com...
by ddeg10
Sat Nov 30, 2013 6:06 pm
Forum: [3.0.x] Support Forum
Topic: Link color changes after page loads
Replies: 2
Views: 677

Re: Link color changes after page loads

What is the correct colour? What links? What style? What did you change before the problem started? Thank you for your reply. I appreciate your help. The way it is supposed to look: http://s27.postimg.org/6wuhxaz43/background_links_1.jpg The mysterious link color changing problem: http://s23.postim...
by ddeg10
Sat Nov 30, 2013 4:48 am
Forum: [3.0.x] Support Forum
Topic: Link color changes after page loads
Replies: 2
Views: 677

Link color changes after page loads

Hello everyone, I have a very strange problem. This has nothing to do with my phpBB version (I have the newest version and just upgraded after I thought this had something to do with that). When I load my forums, the links are the correct color, but then once the page is loaded all of the links go b...
by ddeg10
Fri Mar 02, 2012 5:33 am
Forum: [3.0.x] MOD Requests
Topic: Facebook like button for every entry-post!?
Replies: 32
Views: 17248

Re: Facebook like button for every entry-post!?

I added this code and it worked, but when you click "Like" it doesn't post anything to your facebook profile?

Please help.
by ddeg10
Fri Aug 19, 2011 9:40 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Changed prosilver width, but sometimes it reverts back
Replies: 1
Views: 184

Changed prosilver width, but sometimes it reverts back

Hello, I changed the width of my forum which uses the prosilver theme. Most of the time it stays at the width I have set. However, occasionally when I visit the forum it will extend out to the width of the entire page rather than the set width. Refreshing the page remedies the problem, but I would r...
by ddeg10
Tue Aug 09, 2011 11:40 pm
Forum: [3.0.x] Support Forum
Topic: Restoring old posts
Replies: 2
Views: 272

Re: Restoring old posts

Maybe I wasn't clear enough in my initial post... I have a current phpbb database, and I have a backup of about 300,000 old phpbb posts (from a phpbb_posts table) that I want to merge with my current one. The problem seems to be that if I merge the posts, the forum doesn't show them even though they...

Go to advanced search