Search found 14 matches

by deepnoizer
Sun Sep 20, 2009 8:45 pm
Forum: [3.0.x] Support Forum
Topic: ACP - after autentication is sending me to wrong domain
Replies: 1
Views: 50

ACP - after autentication is sending me to wrong domain

I was trying to switch site to different domain and I lost controll over my board. It's working just fine for users but when I want to authenticate to ACP it forwards me to ... http://xxxxxxxxx.net/adm/index.php?sid=f6970e7e2c1385515461586da8dd116c where xxx is the domain I tried to switch to after ...
by deepnoizer
Mon Mar 31, 2008 7:26 pm
Forum: [3.0.x] Support Forum
Topic: removing users from Administrators group (solved)
Replies: 3
Views: 110

Re: removing users from Administrators group

user I want to demote is no set to be a founder but sadly I'm not one myself ... any idea how to fix it?
by deepnoizer
Mon Mar 31, 2008 7:11 pm
Forum: [3.0.x] Support Forum
Topic: removing users from Administrators group (solved)
Replies: 3
Views: 110

removing users from Administrators group (solved)

What would be the proper way to do it? When I try to do it CP Manage groups in predefined groups and I click on members I get the following: Information You are not allowed to manage this group. I get the same if I direcetly administrate the user and try to remove him from group. Also I anoticed tha...
by deepnoizer
Wed Mar 26, 2008 12:54 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Edit theme in CP
Replies: 1
Views: 128

Edit theme in CP

I found out today the hard way that when I used Theme Editor from CP its not permanent. After hiting refresh button I found out that all changes are gone. Does that mean that all the changes made in there are not applied to the common.css etc files?
by deepnoizer
Mon Feb 25, 2008 8:23 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Spacing problem
Replies: 4
Views: 116

Re: Spacing problem

I noticed that space on both sides of the forums is identical. Forums to left marging and forums to the side of the sidebar on the right appear to stay the same even if I streatch the side. I was convinced that the following section in common.css is responsible for it: #wrap { padding: 0 20px; min-w...
by deepnoizer
Mon Feb 25, 2008 4:52 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Spacing problem
Replies: 4
Views: 116

Re: Spacing problem

Yes it is but I worked quite hard to have it there, just can't get it quite in the right place
by deepnoizer
Mon Feb 25, 2008 4:39 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Spacing problem
Replies: 4
Views: 116

Spacing problem

I'm fairly new to phpBB3 and I'm forced to ask you dear Community for help. I'm currently modyfying prosilver to my needs and I'm almost where I wanted to be with a small detial. http://ineportal.net/images/forums.jpg As marked by the red space I need to get rid of or make that "white" space bit nar...
by deepnoizer
Fri Feb 22, 2008 7:45 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: How to Add a Sidebar in prosilver Tutorial
Replies: 330
Views: 80219

Re: How to Add a Sidebar in prosilver Tutorial

Great guide, almost gets me where I wanted to be,
Just wondering is there a way to place the side bar outside of the main forum boddy?
I'm in process of converting following forum:

http://www.deepnoizer.net/ineforums/

to the following:

http://www.ineportal.net/ineforum/


thx in advance
by deepnoizer
Tue Feb 19, 2008 9:23 pm
Forum: [3.0.x] Support Forum
Topic: Conversion error phpBB 2.0.22 > 3.0 (newest)
Replies: 4
Views: 125

Re: Conversion error phpBB 2.0.22 > 3.0 (newest)

sorry sometimes I'm blind ...

worked fine converting again thx !
by deepnoizer
Tue Feb 19, 2008 9:13 pm
Forum: [3.0.x] Support Forum
Topic: Conversion error phpBB 2.0.22 > 3.0 (newest)
Replies: 4
Views: 125

Re: Conversion error phpBB 2.0.22 > 3.0 (newest)

According to what I see in the admin pannel it is set to English
by deepnoizer
Tue Feb 19, 2008 9:02 pm
Forum: [3.0.x] Support Forum
Topic: Conversion error phpBB 2.0.22 > 3.0 (newest)
Replies: 4
Views: 125

Conversion error phpBB 2.0.22 > 3.0 (newest)

* All pre-conversion steps have successfully been completed (all fine) when I continue with nect step I get the following right away: [phpBB Debug] PHP Notice: in file /install/convertors/functions_phpbb20.php on line 411: phpbb_set_encoding(./../../ineforums/language/lang_/lang_main.php) [function....
by deepnoizer
Thu Mar 22, 2007 12:29 pm
Forum: 2.0.x Support Forum
Topic: Posting HTML frames
Replies: 4
Views: 331

Re: Posting HTML frames

Is there any way at all to create frames inside of the post?
by deepnoizer
Wed Mar 21, 2007 1:23 am
Forum: 2.0.x Support Forum
Topic: Posting HTML frames
Replies: 4
Views: 331

Posting HTML frames

I searched high and low and I was not able to find anything constructive on the subject .... I know in simplemachines forums I was able to create in html editor html table and by just pasting code into the post like that : [html] . . . [/html] I was able to create fairly advanced posts. I know I hav...

Go to advanced search