Search found 17 matches

by FinalBoss
Thu Sep 11, 2008 7:35 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AIR-box Auto Image Resizer Box
Replies: 620
Views: 46214

Re: [BETA] AIR-box Auto Image Resizer Box

strange... I'm testing it and it shows up in ff30, i.e.7, chrome... anyway, this is the text: SET WIDTH: To set image sizes, open styles/prosilver/template/airbox.js at line 21: if (pic.width > 640) change 640 to desired number of pixel for minimum width of images to be resized. In this case images...
by FinalBoss
Wed Sep 10, 2008 7:54 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AIR-box Auto Image Resizer Box
Replies: 620
Views: 46214

Can't read DIY

I seem to be having trouble reading the DIY. I tried reading it locally first, and then I tried reading it from my server, but none of the code or instructions show up.
by FinalBoss
Thu Jul 24, 2008 4:18 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AIR-box Auto Image Resizer Box
Replies: 620
Views: 46214

Re: [BETA] AIR-box Auto Image Resizer Box

Thanks for the reply. It works, I just forgot to include the files to that particular style. Sorry about that, lol. On another note, is there anyway this can work for Attatchments?
by FinalBoss
Thu Jul 24, 2008 7:27 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AIR-box Auto Image Resizer Box
Replies: 620
Views: 46214

Re:[Solved]

Anyway this can work on other styles? I only use prosilver as a test forum. The other styles I have don't possess the <script type="text/javascript" src="{T_TEMPLATE_PATH}/forum_fn.js"></script> . I tried using it with Industrial Revolution, but it didn't work. I tried it with prosilver and found it...
by FinalBoss
Mon Jul 21, 2008 1:10 pm
Forum: phpBB Discussion
Topic: File System or Data Base?
Replies: 5
Views: 441

Re: File System or Data Base?

Never tried storing in database, but I guess I'll steer clear of that now. :lol:
by FinalBoss
Sun Jul 20, 2008 6:24 pm
Forum: [3.0.x] Support Forum
Topic: ACP looks weird
Replies: 20
Views: 606

Re: ACP looks weird

Yep, that was indeed the problem. I never knew how important it was to upload through ftp properly until now. Thank you all for the support.
by FinalBoss
Sun Jul 20, 2008 6:18 pm
Forum: [3.0.x] Support Forum
Topic: ACP looks weird
Replies: 20
Views: 606

Re: ACP looks weird

No, they were all uploaded in ascii. I'll try automatic then, thanks.
by FinalBoss
Sun Jul 20, 2008 6:09 pm
Forum: [3.0.x] Support Forum
Topic: ACP looks weird
Replies: 20
Views: 606

Re: ACP looks weird

It's not just the acp that looks weird anymore. The installation screen is also screwed up, in addition to all the themes that were installed.

Image
by FinalBoss
Sun Jul 20, 2008 6:02 pm
Forum: [3.0.x] Support Forum
Topic: ACP looks weird
Replies: 20
Views: 606

Re: ACP looks weird

I tried that, it didn't work.
by FinalBoss
Sun Jul 20, 2008 3:54 pm
Forum: [3.0.x] Support Forum
Topic: ACP looks weird
Replies: 20
Views: 606

Re: ACP looks weird

bump
by FinalBoss
Sun Jul 20, 2008 6:04 am
Forum: [3.0.x] Support Forum
Topic: ACP looks weird
Replies: 20
Views: 606

Re: ACP looks weird

Edit 2 : It wasn't the browser's fault, it was the mime types configured on my server. Instead of .css text/css, I had .css text/plain. Reconfiguring helped a little bit, but it still looks messed up. http://subliminaltheory.com/phpBB2/album_pic.php?pic_id=1153&full=true&user_id=2 Should I try to r...
by FinalBoss
Sat Jul 19, 2008 4:15 pm
Forum: [3.0.x] Support Forum
Topic: ACP looks weird
Replies: 20
Views: 606

Re: ACP looks weird

Everything seems to be in there. Can you give me a list or a code of particular files that I can compare my directory with? Should I show you my directory? Edit : I think this may have something to do with my web browser. I updated my fire fox to version 3 a couple days ago. When I tried checking th...
by FinalBoss
Sat Jul 19, 2008 1:18 pm
Forum: [3.0.x] Support Forum
Topic: ACP looks weird
Replies: 20
Views: 606

Re: ACP looks weird

Still need assistance here, thanks.
by FinalBoss
Fri Jul 18, 2008 8:13 pm
Forum: [3.0.x] Support Forum
Topic: ACP looks weird
Replies: 20
Views: 606

Re: ACP looks weird

To me, that looks like it's missing some CSS. This is probably a crazy question, but did you upload all the files? Did you upload them as binary or ascii, or did you let it decide automatically? I started from scratch and reuploaded all the files to ascii instead of automatic and I'm still getting ...
by FinalBoss
Fri Jul 18, 2008 3:48 pm
Forum: [3.0.x] Support Forum
Topic: ACP looks weird
Replies: 20
Views: 606

Re: ACP looks weird

Okay, I'll try that and see if it changes anything. Will it mess up my current configuration though?

Edit:

I tried a fresh install and I'm still getting the same problem. When I install new themes. none of the design shows up. I don't quite understand what the problem could be.

Go to advanced search