Search found 17 matches

by Aubs010
Sat Dec 22, 2007 11:56 pm
Forum: [3.0.x] Support Forum
Topic: Forum so slow
Replies: 2
Views: 162

Re: Forum so slow

The delay for me was "Waiting for XX" (firefox). Once it started "transfering from XX" it was fine. Then clicking on the first forum in the list, it went straight from "Waiting" to "Transferring" straight away... Something to do with your host I would have thought...

Aubs
by Aubs010
Sat Dec 22, 2007 11:52 pm
Forum: [3.0.x] Support Forum
Topic: Disable www in profile and minimum post length
Replies: 1
Views: 134

Re: Disable www in profile and minimum post length

To answer your final part, what if I wanted to say : Look for your the number of posts in your forum in the General tab (titled: Number of posts:). the ":)" would have been turned into a :) which isn't correct. I think you'll also find it only needs to have a space before it if it is the last entry ...
by Aubs010
Sat Dec 22, 2007 11:43 pm
Forum: [3.0.x] Support Forum
Topic: phpBB3 won't recognize my MySQL server
Replies: 21
Views: 7037

Re: phpBB3 won't recognize my MySQL server

Hi Fenag, Thanks for the update. Hopefully you're getting closer :) Don't know what it's like on Linux, because with a Windows server I just enabled (un-commented out [removed the ";"] MySQL) and restarted Apache. Whether or not that was the right thing to do, I don't know, but it worked ;-) Good lu...
by Aubs010
Sat Dec 22, 2007 11:47 am
Forum: [3.0.x] Support Forum
Topic: phpBB3 won't recognize my MySQL server
Replies: 21
Views: 7037

Re: phpBB3 won't recognize my MySQL server

Fenag wrote:Hi I installed php5-mysql and it keeps saying there is no MySQL support.

I'll try to find out which php.ini file is that and where is it in Linux. Thanks for your help.
Do let us know how you get on. There's so many posts where solutions are never confirmed!

Aubs
by Aubs010
Fri Dec 21, 2007 11:42 pm
Forum: [3.0.x] Support Forum
Topic: phpBB3 won't recognize my MySQL server
Replies: 21
Views: 7037

Re: phpBB3 won't recognize my MySQL server

Have you enabled MySQL in php.ini (or the linux variant)? - On a windows box:
extension=php_mysql.dll
extension=php_mysqli.dll

I would imagine Linux would be similar.

Aubs
by Aubs010
Fri Dec 21, 2007 11:31 pm
Forum: [3.0.x] Support Forum
Topic: Help, i just installed and don't know how to do a few things
Replies: 2
Views: 131

Re: Help, i just installed and don't know how to do a few things

I would like to put an aweber from in the upper left where the phpBB graphic logo is. How do I do this? log in to the ACP. Select the "Styles" tab Under "Style components", select "Image Sets" Click Edit change the main logo (upload your own image to styles/prosilver/imageset/) and..I want to turn ...
by Aubs010
Mon Dec 17, 2007 10:58 pm
Forum: [3.0.x] Support Forum
Topic: Founder <Admin> Cant view correct ips? (Stable Release)
Replies: 22
Views: 637

Re: Founder <Admin> Cant view correct ips? (Stable Release)

I dont se how it would be my host because phpbb 2, SMF, vBulletin, and those other forums never had this problem, NEVER. Try and install one of the other forums (phpBB2 for example) and see if the issue is still there. 127.0.0.1 is the computer (server) your forum is running on! - bound to be a ser...
by Aubs010
Mon Dec 17, 2007 10:18 pm
Forum: [3.0.x] Support Forum
Topic: How to use Google SMTP
Replies: 3
Views: 293

Re: How to use Google SMTP

So, my question is, How can I can configure my email settings correctly with google's smtp server? https://mail.google.com/support/bin/answer.py?answer=13284&query=SMTP&topic=&type=f # Select 'Outgoing Server (SMTP)' listed beneath your new account. # Verify that 'smtp.googlemail.com' appears in th...
by Aubs010
Mon Dec 17, 2007 9:39 pm
Forum: [3.0.x] Support Forum
Topic: Customizing forum's logo?
Replies: 6
Views: 198

Re: Customizing forum's logo?

Still the problem isn't solved. I'll make it easier. If I've just installed phpbb3. So, everything is default. The question is: How can I make it like the photo in the attached file? What is it you actually want? FootballMinder asked if you want to make the logo bigger, so it fits across the page a...
by Aubs010
Mon Dec 17, 2007 8:57 pm
Forum: [3.0.x] Support Forum
Topic: I get so much spam and I don't know what to do...
Replies: 32
Views: 1581

Re: I get so much spam and I don't know what to do...

If you are using phpBB3:

In the ACP, click on the GENERAL tab, then Under BOARD CONFIGURATION, click on Visual confirmation settings (Left hand side).

Should be straight forward from there.

Aubs
by Aubs010
Mon Dec 17, 2007 8:52 pm
Forum: [3.0.x] Support Forum
Topic: Customizing forum's logo?
Replies: 6
Views: 198

Re: Customizing forum's logo?

Upload your logo to: http://location_of_your_forum/styles/prosilver/imageset/site_logo.gif OR (probably preferred) Upload your logo to http://location_of_your_forum/styles/prosilver/imageset/your_image_here In the ACP, click on the Styles tab, then Under Style Components, click on Imagesets (Left ha...
by Aubs010
Mon Dec 17, 2007 6:26 pm
Forum: [3.0.x] Support Forum
Topic: Mass e-mail throws 501 5.5.4 Invalid Address
Replies: 13
Views: 2801

Re: Mass e-mail throws 501 5.5.4 Invalid Address

Sorry, I did not fill in the Support Request Template: Your board's URL: not relevant Version of phpBB3: 3.0.0 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Fresh install Was this an install through your host? no, installed on my own server (Win Server 2003 standar...
by Aubs010
Mon Dec 17, 2007 4:14 pm
Forum: [3.0.x] Support Forum
Topic: Mass e-mail throws 501 5.5.4 Invalid Address
Replies: 13
Views: 2801

Re: Mass e-mail throws 501 5.5.4 Invalid Address

http://www.webhost4life.com/kb/question.php?qstId=194 This is a error in your code. You have incorrect email format in the From address or To address header. Correct address format: abc@abc.com <Email_Address_Name_Here> Incorrect address format: abc@abc.com <> The problem I'm having is while using t...
by Aubs010
Sun Dec 16, 2007 10:56 pm
Forum: [3.0.x] Support Forum
Topic: Mass e-mail throws 501 5.5.4 Invalid Address
Replies: 13
Views: 2801

Re: Mass e-mail throws 501 5.5.4 Invalid Address

bump... Anyone out there have a solution to this? Many thanks :)
by Aubs010
Sun Dec 16, 2007 12:35 am
Forum: [3.0.x] Support Forum
Topic: Problem with Mass Email
Replies: 5
Views: 169

Re: Problem with Mass Email

Does it not also have descriptive text of the error like the one I have:
E-mail error
ยป EMAIL/PHP/mail()
/forums/adm/index.php

[phpBB Debug] PHP Notice: in file /includes/functions_messenger.php on line 410: mail() [function.mail]: SMTP server response: 501 5.5.4 Invalid Address
Aubs

Go to advanced search