Search found 33 matches

by AlexW80
Sun Jul 24, 2011 1:23 pm
Forum: [3.0.x] Support Forum
Topic: IE 403 error
Replies: 4
Views: 441

Re: IE 403 error

Thanks. Must have been the way IE7 was handling it. Works fine in IE8
by AlexW80
Sun Jul 24, 2011 12:38 pm
Forum: [3.0.x] Support Forum
Topic: IE 403 error
Replies: 4
Views: 441

IE 403 error

Hi guys, could do with some assistance if you're able. The issue I've got is probably a very simple one to fix, but I just can't seem to find the solution (probably staring me in the face lol). When we post a link to our site onto Twitter and click on it using Firefox, it's fine. But when we do so u...
by AlexW80
Mon Dec 27, 2010 10:48 pm
Forum: [3.0.x] Support Forum
Topic: White page, no error message
Replies: 10
Views: 544

Re: White page, no error message

Have run the site for a full day now and no issues have come up after I removed the code. Hopefully it's all sorted now.

Thanks for the help Pit$Bull
by AlexW80
Sun Dec 26, 2010 10:42 pm
Forum: [3.0.x] Support Forum
Topic: White page, no error message
Replies: 10
Views: 544

Re: White page, no error message

Right, I think I've sorted it now. I removed lines 150-154 from adm/index.php and the error for that one went away. Removed line 58 from language/en/mods/info_acp_wwh.php as it related to updates, I see no reason to update it as it works fine as is. And I removed the second <?php from the language/e...
by AlexW80
Sun Dec 26, 2010 9:32 pm
Forum: [3.0.x] Support Forum
Topic: White page, no error message
Replies: 10
Views: 544

Re: White page, no error message

I now get this when I try to log into the ACP [phpBB Debug] PHP Notice: in file /language/en/mods/info_acp_wwh.php on line 58: Undefined variable: phpbb_root_path [phpBB Debug] PHP Notice: in file /adm/index.php on line 150: Cannot modify header information - headers already sent by (output started ...
by AlexW80
Sun Dec 26, 2010 8:33 pm
Forum: [3.0.x] Support Forum
Topic: White page, no error message
Replies: 10
Views: 544

Re: White page, no error message

Update seemed to go well, the only issue was with a language file. Selected to remove the offending block of code and run with the newer version. From what I recall it was only about 2 lines and didn't relate to the Admin of users (I think) Mods installed ACP Announcement Enable HTML (admins only) A...
by AlexW80
Sun Dec 26, 2010 8:15 pm
Forum: [3.0.x] Support Forum
Topic: White page, no error message
Replies: 10
Views: 544

Re: White page, no error message

Error log via cPanel
Site was updated using the Automatic Update Package
Error is the same whether using current style or ProSilver
by AlexW80
Sun Dec 26, 2010 8:02 pm
Forum: [3.0.x] Support Forum
Topic: White page, no error message
Replies: 10
Views: 544

Re: White page, no error message

The only errors that I can see relating to my IP are stylesheet.css. Which appear even when I view the rest of the board without any issue. Nothing that seems to link to the problem
by AlexW80
Sun Dec 26, 2010 7:40 pm
Forum: [3.0.x] Support Forum
Topic: White page, no error message
Replies: 10
Views: 544

White page, no error message

Support Request Template What version of phpBB are you using? phpBB 3.0.8 What is your board's URL? http://sussexscene.com/main/index.php Who do you host your board with? No answer given How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a co...
by AlexW80
Wed Feb 17, 2010 7:48 am
Forum: [3.0.x] Support Forum
Topic: Auto login problems
Replies: 3
Views: 341

Re: Auto login problems

Thanks for the reply, sorry it's taken me so long to read and respond. I've tried changing the cookie name, I also cleared my cookies before I logged on and picked up the fresh ones. Still getting the same problem. As a stop gap measure they've increased the session length to 540000 seconds, althoug...
by AlexW80
Mon Feb 08, 2010 10:38 pm
Forum: [3.0.x] Support Forum
Topic: Auto login problems
Replies: 3
Views: 341

Auto login problems

Hi guys, any chance someone can lend assistance on this issue. I've been asked to update and maintain a phpbb3 board but am having problems with members not being able to use the auto login feature. I've had several members contact me saying that they keep having to login, despite checking the auto ...
by AlexW80
Sat Jul 04, 2009 7:51 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB3 Support Ticket System MOD
Replies: 117
Views: 28001

Re: [RC1] phpBB3 Support Ticket System MOD

Hi there, was wondering if anyone can help me. I've installed this on my phpBB3.0.5 (subSilver2 theme) board but can't seem to get it to work. I've checked and rechecked to see if the modifications are in the right place and they are. Well, they're where the mod file says they should be. The problem...
by AlexW80
Sun Aug 19, 2007 6:04 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] Delete User MOD
Replies: 274
Views: 89955

Re: [2.0.21] Delete User MOD

ycl6 wrote:For those of you wan to try/test the new (unvalidated) 1.0.3 version, you may download it at Sourceforge

~Mac
Thx Mac, looks like it works just as it should do. The added check box option for mass deletion is a great idea :D
by AlexW80
Sun Aug 19, 2007 5:30 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Business Card MOD
Replies: 43
Views: 12341

Re: [2.0.19] Business Card MOD

Finally I have some time to pack this properly :) For those waiting for a new version of this MOD, here it is , I've fixed a few bugs ## 2007-07-19 - Version 1.0.3 ## - Fix a bug related to member viewing permission (bboute) ## - Fix a bug with pagination (AlexW80/drathbun) ## - Make member without...
by AlexW80
Mon Aug 06, 2007 9:56 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Search latest 24h 48h 72h
Replies: 75
Views: 24286

Re: [2.0.17] Search latest 24h 48h 72h

Does exactly what it says on the tin, thanks :D

Go to advanced search