Search found 18 matches

by thepimster
Fri Jul 22, 2011 12:27 pm
Forum: [3.0.x] Support Forum
Topic: Maximum number of attachment....
Replies: 4
Views: 295

Re: Maximum number of attachment....

Thanks Mixstar, but it is not a space issue. We have plenty of free space to go.

The host want to limit the number of files per directory to 20.000 as a performance guarantee. As we have many more attachments in the one upload directory this is a problem.

Did anybody else run into this problem?
by thepimster
Fri Jul 22, 2011 11:59 am
Forum: [3.0.x] Support Forum
Topic: Maximum number of attachment....
Replies: 4
Views: 295

Maximum number of attachment....

Hi all, On our Dutch Navy and Merchant Marine forum we have roughly 85.000 uploaded attachments in the folder ../files, which works like a charm, but.... Upon recently changing hosting providers my ftp program didn't list more than 20.000 files for that directory. A trouble ticket with the hosting c...
by thepimster
Sun Apr 19, 2009 11:37 pm
Forum: [3.0.x] Support Forum
Topic: forum corrupt
Replies: 5
Views: 235

Re: forum corrupt

Eventhough my forum is running like a charm............I have not yet restored my database backup through the acp, so what do you actually backup, when you make a backup through the acp @ the maintenance tab?

Apparently my board runs just fine without restoring it :shock:
by thepimster
Sun Apr 19, 2009 9:27 pm
Forum: [3.0.x] Support Forum
Topic: forum corrupt
Replies: 5
Views: 235

Re: forum corrupt

Erik Frèrejean, Followed your lead to the letter and I am happy to say that we are up and running again. After ftping my files, avatars and ranks back and forth that is. Now I have to start from scratch and try to get the anti bot mod to work...........which implementation caused me to reinstall my ...
by thepimster
Sun Apr 19, 2009 4:11 pm
Forum: [3.0.x] Support Forum
Topic: forum corrupt
Replies: 5
Views: 235

Re: forum corrupt

Wow, that was fast..........thanks Erik Frèrejean!

I'll try and let you know the outcome.

Have a great day
by thepimster
Sun Apr 19, 2009 4:04 pm
Forum: [3.0.x] Support Forum
Topic: forum corrupt
Replies: 5
Views: 235

forum corrupt

I would like to install a fresh copy of version 3.0.4 in a directory, and then link it to the existing database of my current forum. This to get rid of problems of problems I ran into after trying to install the Anti Bot Mod. When it works rename the directory to the name of the directory of where m...
by thepimster
Sat Apr 18, 2009 12:51 am
Forum: [3.0.x] MODs in Development
Topic: [Tutorial] How to use phpMyAdmin
Replies: 175
Views: 180670

Re: [Tutorial] How to use phpMyAdmin

Thanks Peter,

I tried your suggestion, but then I get the same error message for 'abquestion' etc........... :(

But thanks anyway
by thepimster
Tue Apr 14, 2009 1:31 am
Forum: [3.0.x] MODs in Development
Topic: [Tutorial] How to use phpMyAdmin
Replies: 175
Views: 180670

Re: [Tutorial] How to use phpMyAdmin

Hi,

I am trying to get the Anti Bot Question Mod to work on my forum, and am following this tutorial by doing the following, as instructed:

Image

But I get this "answer" back, now what?:

Image

appreciate your input,

Thanks
by thepimster
Fri Mar 20, 2009 3:32 pm
Forum: [3.0.x] Support Forum
Topic: Creating, moving and upgrading
Replies: 12
Views: 285

Re: Creating, moving and upgrading

I followed above conversation with great interest, as I am in the process of doing the same thing.

I copied the "old" config .php to the new forum, ran install/database_update.php, and get the following error:

No language found!

Any suggestions :(

thanks
by thepimster
Wed Mar 04, 2009 12:09 am
Forum: [3.0.x] Support Forum
Topic: Profile Picture
Replies: 2
Views: 171

Re: Profile Picture

You mean you want a second, bigger picture, which is only viewable in the profile page? I can't answer for "violentcrimes", but it just so happens that we are looking for just that: a second area on the profile page where members can put their picture, besides their avatar, and/or on the memberlist...
by thepimster
Fri Aug 29, 2008 3:46 pm
Forum: [3.0.x] Support Forum
Topic: User email problem
Replies: 2
Views: 104

Re: User email problem

Callum95 wrote:Has he checked in his spam folder?
Hmm, I'll have him check. Hope it is, because that would solve the problem , but I hope not, because than both him and me will feel pretty stupid :P

I'll be back

thanks
by thepimster
Fri Aug 29, 2008 3:36 pm
Forum: [3.0.x] Support Forum
Topic: User email problem
Replies: 2
Views: 104

User email problem

One of our users at Dutchfleet.net does not receive emails thru the board......no topic reply notifications (yes, he is subrcribed), no PM notifications, no nothing :shock: Checked thru ACP, to find that all his settings are ok, and he does receive my emails outisde the forum. As far as I know, he i...
by thepimster
Sat May 24, 2008 9:21 pm
Forum: [3.0.x] Support Forum
Topic: Topic Reply Notification
Replies: 4
Views: 221

Re: Topic Reply Notification

http://www.phpbb.com/community/viewtopic.php?f=46&t=948935 :) (read the whole topic...) ;) jimdunn, you Rock! :D Followed you instructions and implemented code changes as described in above topic, on our 3.0.1 forum, and I am happy to announce......"It works like a charm" Thanks again, and have a g...
by thepimster
Mon May 19, 2008 2:27 pm
Forum: [3.0.x] Support Forum
Topic: Topic Reply Notification
Replies: 4
Views: 221

Re: Topic Reply Notification

Thanks a million. We'll check it out, and once done, let you know the outcome :P
by thepimster
Sun May 18, 2008 12:34 am
Forum: [3.0.x] Support Forum
Topic: Topic Reply Notification
Replies: 4
Views: 221

Topic Reply Notification

Hi all, I want our moderators/admins to be able to edit a forum-users post and put a check in the "Notify me when a reply is posted" box, in case the user didn't do so. Apparently users ask questions, only log in once in awhile, but didn't check that box. So when somebody replies, they wont't be not...

Go to advanced search