Search found 9 matches

by kadol
Thu Jun 21, 2007 2:07 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB3 Portal
Replies: 889
Views: 145133

Re: [Beta] phpBB3 Portal

HVAC Tech Forum wrote:so in this case do I install the phpBB3 installation into my forum root or leave it in its folder? Next, the installation instructions say to upload files to root...is that "forum root" or "domain root"?
upload it to forum root "phpBB3" folder that is
by kadol
Mon Jun 18, 2007 6:38 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] HotEditor WYSIWYG MOD for phpBB3
Replies: 481
Views: 86223

Re: [Beta] HotEditor WYSIWYG MOD for phpBB3

Tw3nt wrote:I installed this mod but now I have a problem with my text box won't appear when I go to post a reply.
I have to rely on quick reply until I can get this fixed :(
did you upload richedit folder to root? i have the same problem when i first installed the mod.
by kadol
Fri Jun 15, 2007 6:42 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: help with a mysql query
Replies: 7
Views: 2260

Re: help with a mysql query

i think u ask in wrong section. maybe u should try ask in support forum
by kadol
Wed Jun 13, 2007 7:33 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] HotEditor WYSIWYG MOD for phpBB3
Replies: 481
Views: 86223

Re: [Beta] HotEditor WYSIWYG MOD for phpBB3

* Problem Solved
by kadol
Wed May 30, 2007 11:39 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Advanced Quick Reply 0.3.0
Replies: 586
Views: 57964

Re: [BETA] Advanced Quick Reply 0.1.2

i got the same error as JamaIN
by kadol
Mon May 28, 2007 1:33 pm
Forum: [3.0.x] Styles in Development
Topic: [ABD] Darkness for phpBB 3.0 RC5
Replies: 122
Views: 27989

Re: [Release] Darkness for phpBB 3.0 RC1

:shock: awesome! by the way how to make the logo centre? after i edit 800px to 100% the logo is on the left of the board. help plz thanks
by kadol
Mon May 14, 2007 5:42 pm
Forum: [3.0.x] Support Forum
Topic: Need Help
Replies: 3
Views: 267

Re: Need Help

Upload a fresh subsilver template from the beta download. If that does not fix it you will need to go into the admin panel and make sure that style is using the file system and not the database :) still not working :( i think i'm gonna delete the database and install it again..thanks for the help b...
by kadol
Mon May 14, 2007 3:10 pm
Forum: [3.0.x] Support Forum
Topic: Need Help
Replies: 3
Views: 267

Need Help

Need some help my phpBB 3.0.B5 board. I accidentally press submit on the ACP > Styles > themes > subSilver > edit > Select CSS class > # pageheader. I put web safe color on the background color and accidentally submit and my board turn to something else. Is there anyway for me to undo or reset? :( h...
by kadol
Sun May 06, 2007 1:49 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Advanced IP Tools Pack
Replies: 417
Views: 70338

Re: [BETA] Advanced IP Tools Pack

*Problem Solved

Go to advanced search