Search found 125 matches

by reiserfs
Tue Aug 19, 2008 2:12 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

god dammit im very busy and cant get time to work on the project sorry guys but next version will take more time to finish.
by reiserfs
Tue Jul 29, 2008 3:24 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

i think the CSS code of this version is very buggy with some forums, im still working with shant code, but i need more time to finish.
by reiserfs
Fri Jul 11, 2008 4:05 pm
Forum: [3.0.x] Support Forum
Topic: [Resolved] BB 3.0.1 to 3.0.2 [dbal.php on line 590]
Replies: 2
Views: 147

Re: BB 3.0.1 to 3.0.2 [dbal.php on line 590]

Was just an table name CONSTANT was missing.
by reiserfs
Fri Jul 11, 2008 3:54 pm
Forum: [3.0.x] Support Forum
Topic: [Resolved] BB 3.0.1 to 3.0.2 [dbal.php on line 590]
Replies: 2
Views: 147

[Resolved] BB 3.0.1 to 3.0.2 [dbal.php on line 590]

The following is the basic SRT Your board's URL: intranet Version of phpBB3: 3.0.2 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Upgrade from 3.01 Did you use an automated wizard provided by your host to install phpBB? no MODs you have installed: image resize (js)...
by reiserfs
Wed Jul 02, 2008 7:57 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

try first install the mod with prosivler.

I will work more on the JS and the CSS files to make a better compatibility with all themes.
by reiserfs
Mon Jun 30, 2008 12:23 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

Wonder if the author can help me at all. Two issues:- 1) The item tooltip shows no information apart from item icon and level and not "on the mouse" either. 2) The char link always says unable to connect to armory but the bbcode link works fine. http://neutralguild.privateer-online.com/forum/viewto...
by reiserfs
Wed Jun 25, 2008 4:07 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

yeah i have to configure some new HP servers here on my work and i will be back working on RC5.
by reiserfs
Mon Jun 23, 2008 12:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

humm this is very odd my friend, maybe the new JS is broken but i dont know couse in my live forum it is working, but i will try something with Shantalya codes.
by reiserfs
Fri Jun 20, 2008 12:19 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

@RigNalScIn It is something with your CSS file try first with original Prosilver style. @Shantalya Yeah i got a lot of work and vanish from here for a time hehehe. About your version, i like it very much couse im not good at programming with Ajax or with CSS, and your version look more smooth and c...
by reiserfs
Thu Jun 19, 2008 12:36 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

This an awesome mod I must say, really good job on it :D only got 1 problem, the links work, the items work but the char mouseover will only give me the "cannot connect to" error.. strange because the item mouseover works.. and If I click the link it works just fine. any idea? Maybe you server cant...
by reiserfs
Thu Jun 19, 2008 12:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

There is a small bug in which when an item with a apostrophe is used, the item tooltip will not show. To escape the single quote problem, you have to use a forward stroke followed by an apostrophe, then the item will be shown. Below is an example: Not working: Adept's Elixir Working: Adept\'s Elixi...
by reiserfs
Wed Jun 18, 2008 12:03 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

This an awesome mod I must say, really good job on it :D only got 1 problem, the links work, the items work but the char mouseover will only give me the "cannot connect to" error.. strange because the item mouseover works.. and If I click the link it works just fine. any idea? Maybe you server cant...
by reiserfs
Tue Jun 17, 2008 2:13 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

i find now shant board http://armory.deluxe-board.com/forum/vi ... hp?f=2&t=3 he made a really nice work, i love it he js files couse im suckz with Js and CSS hahaha.
But i will see if i will use something from his version couse he change a lot.
by reiserfs
Tue Jun 17, 2008 12:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

su-bsd wrote:http://rageforum.v.pl theme name Hyde Park post 4reiserfs

in simple Firefox debug i have:

Error: ajax_showTooltip is not defined
Source file : http://rageforum.v.pl/viewtopic.php?f=38&t=70
Line: 1
I enter the topic and the tooltip is working i think you fix it before i enter.
by reiserfs
Tue Jun 17, 2008 12:22 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96463

Re: [RC3] Armory World of Warcraft Tooltip

Can you please give more details, and especially did you look at Shantalya's version? Cache support is way more important to me than templates or something. Please provide more detail, Thanks, DETAILS - New Ajax Tooltip => I change the old JS files i get i new one, more simple and working with IE -...

Go to advanced search