Search found 15 matches

by Ambis
Wed Nov 28, 2018 2:51 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.4 Release
Replies: 67
Views: 9235

Re: Discuss: phpBB 3.2.4 Release

Do you guys have thumbnails working after updating to 3.2.4? My problem was that the GD I installed in my docker image did not have support for JPEG images. You can run php -r 'var_dump(gd_info());' to verify supported image formats. Minimum of what's needed to get this working (answers are around ...
by Ambis
Mon Nov 26, 2018 11:29 am
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.4 Release
Replies: 67
Views: 9235

Re: Discuss: phpBB 3.2.4 Release

HiFiKabin wrote:
Mon Nov 26, 2018 11:26 am
If you require support, please post your problem there
Not requiring support, only asking if others are having the same problem. If none do, then I'll keep debugging it on my own.
by Ambis
Mon Nov 26, 2018 11:28 am
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.4 Release
Replies: 67
Views: 9235

Re: Discuss: phpBB 3.2.4 Release

Did you check the php error logs and server error logs for any "silent" error from the gd functions, like running out of memory? There's no errors in the logs :/ Not in phpbb3 logs and not in php logs. As a alternative to gd, I developed a little extension using ImageMagick in a safe way to generat...
by Ambis
Mon Nov 26, 2018 10:43 am
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.4 Release
Replies: 67
Views: 9235

Re: Discuss: phpBB 3.2.4 Release

Do you guys have thumbnails working after updating to 3.2.4? PHPInfo in phpbb3 admin shows the GD section and says it is enabled. I checked the Attachment options and everything should point it to being able to create thumbnails, but when I upload a 20 MB 2000x7000 file, it still shows the whole ful...
by Ambis
Sun Jan 28, 2018 4:25 pm
Forum: [3.2.x] Support Forum
Topic: Disapearing attachments after update to 3.2.2
Replies: 90
Views: 12473

Re: Disapearing attachments after update to 3.2.2

Thank you! I applied the patch manually and worked for me!
by Ambis
Sat Jul 15, 2017 8:44 pm
Forum: [3.2.x] Support Forum
Topic: Old-style BBCode in database after migration, reparse won't fix, how to then?
Replies: 4
Views: 321

Re: Old-style BBCode in database after migration, reparse won't fix, how to then?

Problem was that after conversion (from SMF) all BBCode was plain [quote]'s and [img]'s even in the actual rendered post. I did not find any way to convert these to display properly, like the quote you just wrote. They got updated to proper working BBCode if I manually edited a post, but I needed an...
by Ambis
Sat Jul 15, 2017 9:55 am
Forum: [3.2.x] Support Forum
Topic: Old-style BBCode in database after migration, reparse won't fix, how to then?
Replies: 4
Views: 321

Old-style BBCode in database after migration, reparse won't fix, how to then?

Upgrade path is SMF 2.0.14 -> phpbb 3.0.11 (clean install) -> phpbb 3.2 (clean upgrade) From SMF, my posts and PM's contain the basic BBCode from SMF, like: [quote="authorname"]...[/quote] or [img]https://example.com/someimage.jpg[/img] When I run ./phpbbcli.php reparser:reparse, I does add <t> etc ...
by Ambis
Mon Jan 09, 2017 7:47 am
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2 Rhea Feature Release Published
Replies: 128
Views: 25566

Re: Discuss: phpBB 3.2 Rhea Feature Release Published

I'm sure you guys are aware of http://php.net/manual/en/function.set-time-limit.php Well, anyways. The CLI did do all the migrations overnight. Maybe the problem lies in the documentation, where one cannot find any discalimers that if one is running a forum with database size of over, say 1 GB (or w...
by Ambis
Sun Jan 08, 2017 9:44 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2 Rhea Feature Release Published
Replies: 128
Views: 25566

Re: Discuss: phpBB 3.2 Rhea Feature Release Published

Guess the installer wasn't tested on any larger forums? The installer detected a timeout The installer has detected a timeout, you may try to refresh the page, which may lead to data corruption. We suggest that you either increase your timeout settings or try to use the CLI. Now keeping fingers cros...
by Ambis
Wed Aug 15, 2007 1:04 pm
Forum: phpBB Discussion
Topic: Running RC4 live - good or bad idea?
Replies: 5
Views: 630

Re: Running RC4 live - good or bad idea?

I ran RC1 on a 250 messages/day forum for about 1½ months without a single clitch. Yesterday I updated to RC4 without much problems. I made a full reinstall and updated styles by hand (added adds etc.)

Everything seems to work just fine.

Man, I love phpBB3 as much as I hate phpBB2. Which is a lot.
by Ambis
Tue May 29, 2007 7:36 am
Forum: phpBB Discussion
Topic: Post Icons?
Replies: 5
Views: 499

Re: Post Icons?

I recommend you take a good look at the ACP. It took me 2-3 days to figure all the permission etc. things out, and I wouldn't expect you to master it in mere hours.

Just take your time and experiment.
by Ambis
Sat May 26, 2007 9:15 am
Forum: [3.0.x] Support Forum
Topic: Search index....weird
Replies: 3
Views: 243

Re: Search index....weird

With my 500 000 msg board it also took ages to index. Actually it doesn't seem to be finished even now (not running atm).

The search does work (at least to some extent), but when I continue indexing, my whole webhost account jerks up and I cannot even login with SSH.
by Ambis
Sat May 26, 2007 8:57 am
Forum: phpBB Discussion
Topic: Congrats on RC4 Release!
Replies: 243
Views: 28187

Re: Congrats on RC1 Release!

My deepest and most sincere thank you for the great release.

- Ambis
by Ambis
Sat May 26, 2007 8:55 am
Forum: phpBB Discussion
Topic: How-to: Save lots of bandwidth with attchmnts with these 2 l
Replies: 0
Views: 541

How-to: Save lots of bandwidth with attchmnts with these 2 l

I post this here, since there is no greater scientific proof of this actually working ;) I noticed that the attachment files are always downloaded again when opening a topic with attachments. I saw the image being re-rendered on the screen every time I opened the topic (and I didn't press F5 at any ...

Go to advanced search