Search found 10 matches

by philgates
Fri Sep 21, 2007 4:44 pm
Forum: 2.0.x Support Forum
Topic: Permissions Issues
Replies: 7
Views: 398

Re: Permissions Issues

NEVER MIND...

I found the problem in the code... I added something instead of replacing it...

I appreciate the help. It made things so much easier.

THANKS again...

Phil
by philgates
Fri Sep 21, 2007 4:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: [29/11/06] Forum Auth by Post Count
Replies: 224
Views: 42238

Re: [29/11/06] Forum Auth by Post Count

NEVER MIND...

Fixed the problem... Thanks.

Awsome mod by the way! 8-)
by philgates
Fri Sep 21, 2007 2:48 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Forum Permissions List
Replies: 165
Views: 73894

Re: [2.0.8] Forum Permissions List

Thanks, very useful mod!
by philgates
Fri Sep 21, 2007 2:34 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2242209

Re: Attachment Mod

EXCELLENT mod! :D

Thanks!!!
Phil
by philgates
Fri Sep 21, 2007 2:27 am
Forum: [2.0.x] MOD Database Releases
Topic: [29/11/06] Forum Auth by Post Count
Replies: 224
Views: 42238

Re: [29/11/06] Forum Auth by Post Count

This is an EXCELLENT mod! THANK YOU! Although I have just recently become aware of a problem I have been having with my reg users not being able to search my forum after they have logged in. I'm sure I either have installed something incorrectly into my search.php or I am not setting something corre...
by philgates
Fri Sep 21, 2007 12:56 am
Forum: 2.0.x Support Forum
Topic: Permissions Issues
Replies: 7
Views: 398

Re: Permissions Issues

Thanks Robert, That was a huge help, I think I figured out which Mod it was: Forum Auth by Post Count 1.0.0 User was logged in & still was not able to search. I tried again by opening a test account to know if that was the case for sure. It does not work for regular users. Only admins. I'm still try...
by philgates
Fri Sep 21, 2007 12:49 am
Forum: 2.0.x Support Forum
Topic: Permissions Issues
Replies: 7
Views: 398

Re: Permissions Issues

I appreciate the help Steve. Thanks. I did not know that about the permissions... About the search issue... Maybe, I have a few mods installed. I currently have the Forum Permissions List 1.0.1 Mod, Attachments, Page Permissions (Noticed this problem before this mod though. I thought it was just som...
by philgates
Thu Sep 20, 2007 9:24 pm
Forum: 2.0.x Support Forum
Topic: Permissions Issues
Replies: 7
Views: 398

Permissions Issues

Don't know if this is the right place to post this, but I am having some issues with my users permissions: When a user other than an admin tries to search they get this... You do not have permissions to search any forum on this site. Also, the user permissions in the admin does not show any options ...
by philgates
Mon Sep 17, 2007 2:00 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Avatar Check
Replies: 18
Views: 7214

Re: [2.0.20] Avatar Check

Getting this on my page??? Warning: preg_match() [function.preg-match]: Unknown modifier '/' in /home/myserver/domains/mypage.org/html/includes/functions.php on line 967 Everything loads, default image loads, but this keeps coming up below my nav menu. Pretty new to this, although I have installed a...
by philgates
Sat Jun 09, 2007 3:20 am
Forum: [2.0.x] MOD Database Releases
Topic: [26/01/07] Anti-Spam: Only Active Members Can Post URLs
Replies: 186
Views: 48719

Re: [26/01/07] Anti-Spam: Only Active Members Can Post URLs

Don't know if this a dumb question... But I did this successfully... #-----[ SQL ]------------------------------------------ # INSERT INTO phpbb_config (config_name, config_value) VALUES ('url_post_days', '7'); INSERT INTO phpbb_config (config_name, config_value) VALUES ('url_post_posts', '10'); But...

Go to advanced search