Search found 9 matches

by jangus74
Fri Jun 20, 2008 3:01 pm
Forum: [3.0.x] Support Forum
Topic: Internal server Error after transfering Forum to new server
Replies: 5
Views: 252

Re: Internal server Error after transfering Forum to new server

aha! I see.
Glad you are up and running now.
:)
by jangus74
Fri Jun 20, 2008 1:31 pm
Forum: [3.0.x] Support Forum
Topic: Internal server Error after transfering Forum to new server
Replies: 5
Views: 252

Re: Internal server Error after transfering Forum to new server

Sounds like a file permission problem.

Play around with the permissions on the adm folder. Try 644. or compare permissions with your old install and match them accordingly.
by jangus74
Fri Jun 20, 2008 1:25 pm
Forum: [3.0.x] Support Forum
Topic: Joomla and phpBB3
Replies: 1
Views: 144

Re: Joomla and phpBB3

This looks like something that might help...

http://www.rocketwerx.com/products/rokbridge/overview
by jangus74
Fri Jun 20, 2008 1:19 pm
Forum: [3.0.x] Support Forum
Topic: Removing statistics
Replies: 2
Views: 60

Re: Removing statistics

Wasn't sure what you were referring to at first.
So I went and looked at Styles under ACP and found the option you were referring to.
Apparently I had removed it all along and just needed to do the refresh. I didn't realize that was there!
Thanks so much for replying. :)
by jangus74
Fri Jun 20, 2008 12:57 pm
Forum: [3.0.x] Support Forum
Topic: Removing statistics
Replies: 2
Views: 60

Removing statistics

I followed all the suggestions in the post here:
http://www.phpbb.com/community/viewtopi ... &sk=t&sd=a
with NO luck.
Stats is still there at the bottom and I can't find where it's pulling it from!

Any ideas?
by jangus74
Sat Jun 14, 2008 1:52 am
Forum: [3.0.x] Support Forum
Topic: how to remove "who is online" and "Statistics"
Replies: 20
Views: 11295

Re: how to remove "who is online" and "Statistics"

Same here.

Even removed that line completely and stats still there. don't know where its pullin from.
by jangus74
Wed Jun 20, 2007 4:25 pm
Forum: 2.0.x Support Forum
Topic: Register Page reloads after clicking submit
Replies: 2
Views: 50

Re: Register Page reloads after clicking submit

No I didnt have to edit that file.

Just the adding of some files and
editing of these 2 files:
language/lang_english/lang_admin.php
templates/RIpple/Ripple.cfg

Looking for that server log now...
Thx. :)
by jangus74
Wed Jun 20, 2007 3:09 pm
Forum: 2.0.x Support Forum
Topic: Register Page reloads after clicking submit
Replies: 2
Views: 50

Register Page reloads after clicking submit

Tried searching the board for this problem and I found one post but their problem was caused by a mod that I dont have. I have a fresh installation of 2.0.22 at http://fullpotentialdevelopment.com During registration, when people click submit, the registration page just reloads. This leads the peopl...

Go to advanced search