Search found 219 matches

by Farmer Dusty
Wed Jun 19, 2019 5:30 pm
Forum: [3.2.x] Support Forum
Topic: ...reqieired permission...
Replies: 3
Views: 194

Re: ...reqieired permission...

Brf wrote:
Wed Jun 19, 2019 3:47 pm
You do not have the Forum or User Permission to download files.
This issue is new to me. I'm also the admin and I have not seen the issue before just recently.

Is there a way to restore these permissions? Thank you.
by Farmer Dusty
Wed Jun 19, 2019 3:43 pm
Forum: [3.2.x] Support Forum
Topic: ...reqieired permission...
Replies: 3
Views: 194

...reqieired permission...

"You do not have the required permissions to view the files attached to this post" and my attached image is missing. I keep getting this notice above, after I post screen shots on my updated Mac 10.13.6, however, this Mac 10.6.8 does not give me any problems at all. Question: Is this a PHP/BB or App...
by Farmer Dusty
Mon Jan 21, 2019 12:24 am
Forum: [3.2.x] Support Forum
Topic: Downloaded 3.2.5
Replies: 4
Views: 145

Re: Downloaded 3.2.5

I am trying to update my board from phpbb 3.2.1 to phpbb 3.2.5.. I have backed-up my board and downloaded the phpbb 3.2.5 package and now I'm looking for the step-by-step process with which to restore the board. Thank you.
by Farmer Dusty
Sun Jan 20, 2019 11:21 pm
Forum: [3.2.x] Support Forum
Topic: Downloaded 3.2.5
Replies: 4
Views: 145

Downloaded 3.2.5

Downloaded 3.2.5 need the steps to put it all back together?
by Farmer Dusty
Mon Nov 05, 2018 8:28 am
Forum: [3.2.x] Support Forum
Topic: iPage ignorance - help
Replies: 6
Views: 211

Re: iPage ignorance - help

I don't know what files are missing, but what files they deleted I just can't know. I will begin yet another search for an affordable host. Know any good ones? iPage responed: Hello Carl, I can understand your concern regarding your websites. Providing customers with superior technical support is a ...
by Farmer Dusty
Sun Nov 04, 2018 6:00 pm
Forum: [3.2.x] Support Forum
Topic: iPage ignorance - help
Replies: 6
Views: 211

iPage ignorance - help

IPage has corrupted my "board" about 5-6 times since in the past, but I managed to get them to correct their error after a day or two and now their techs cannot fix their latest screw-up because they don't know what php/bb is. Any ideas?
by Farmer Dusty
Fri Apr 20, 2018 5:00 pm
Forum: [3.2.x] Support Forum
Topic: Lost my board in domain change
Replies: 14
Views: 416

Re: Lost my board in domain change

I seem to have a board again with forums, etc., but the board's forums are from 2015? How do I upload the board's 2016 to 2018?
by Farmer Dusty
Mon Apr 16, 2018 12:00 am
Forum: [3.2.x] Support Forum
Topic: Lost my board in domain change
Replies: 14
Views: 416

Re: Lost my board in domain change

iPage has uploaded my database, but I don't see what I'm supposed to upload to that will give me a Board?

I'll delete the uploaded files previously uploaded and upload as suggested.
by Farmer Dusty
Sun Apr 15, 2018 11:32 pm
Forum: [3.2.x] Support Forum
Topic: Lost my board in domain change
Replies: 14
Views: 416

Re: Lost my board in domain change

You need to go to phpMyAdmin (in your host's cPanel) and download a backup of your database, or do it through the ACP. The only files you need to back up are the /files,/images and /store folders, and your config.php file. The others are unimportant. If you do not know how to do a database backup, ...
by Farmer Dusty
Sun Apr 15, 2018 10:45 pm
Forum: [3.2.x] Support Forum
Topic: Lost my board in domain change
Replies: 14
Views: 416

Re: Lost my board in domain change

Uh oh! Should I remove those files from the file manager?

Presently I have no way of reaching an ACP?
by Farmer Dusty
Sun Apr 15, 2018 9:50 pm
Forum: [3.2.x] Support Forum
Topic: Lost my board in domain change
Replies: 14
Views: 416

Re: Lost my board in domain change

I seem to have all the steps in the file manager but I'm stumped for the next steps ?
by Farmer Dusty
Sun Apr 15, 2018 6:19 pm
Forum: [3.2.x] Support Forum
Topic: Lost my board in domain change
Replies: 14
Views: 416

Re: Lost my board in domain change

My first problem is that I can't find the old Board?

My back ups are good. I just can't find the old Board for accessing the admin.

I also downloaded the files and the data base with screen shots.

Oh, I still have access to the old domain for another 4 days.
by Farmer Dusty
Sun Apr 15, 2018 5:50 pm
Forum: [3.2.x] Support Forum
Topic: Lost my board in domain change
Replies: 14
Views: 416

Lost my board in domain change

I'm sorry if this troubles you, but technical things are harder and harder to comprehend. I'm getting old and my short term memory frustrates me now. I need help to put my board back up after moving my domain to iPage. It was a economic issue and now I can't figure out how to put my board back up. I...
by Farmer Dusty
Wed May 03, 2017 12:01 am
Forum: [3.2.x] Support Forum
Topic: how do I delete 2280 inactive users?
Replies: 3
Views: 125

how do I delete 2280 inactive users?

Somebody told me that "inactive users" was no problem, but I can't use my search function due to the thousands of inactive users. There's got to be a way to stop this.

Anybody have a fix without hours deleting these troublesome bots?
by Farmer Dusty
Sat Mar 25, 2017 3:14 am
Forum: [3.2.x] Support Forum
Topic: UCP "remember me"
Replies: 14
Views: 455

Re: UCP "remember me"

Found the problem. It was the browser - Firefox. It was an old extension or addon that was interfering with saving passwords. I thank all you sleuths for the help. :oops:

Go to advanced search