Search found 20 matches

by Ardbeggordon
Tue Aug 18, 2009 4:02 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 218606

Re: [RC] phpBB Gallery 1.0.2 (including TS Gallery converter)

Thank you roBBx that's explained it and i've got rid of it !
Much appreciated !!!!
by Ardbeggordon
Mon Aug 17, 2009 9:36 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 218606

Re: [RC] phpBB Gallery 1.0.2 (including TS Gallery converter)

I've changed all the files and it's worked !
Any idea why in slideshow it shows two of each image ( one after the other ) ?
Thanks
by Ardbeggordon
Sun Aug 16, 2009 9:04 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 218606

Re: [RC] phpBB Gallery 1.0.2 (including TS Gallery converter)

Hi Nick ,
I didn't do anything with the gallery/plugins/index.php , it's not on the list in the 1.0.2 update manual .
Does the existing one need to be replaced with the new one ?
Only gallery/index.php is mentioned .
by Ardbeggordon
Sun Aug 16, 2009 1:17 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 218606

Re: [RC] phpBB Gallery 1.0.2 (including TS Gallery converter)

Tried upgrading to 1.0.2 but kept getting an earlier reported error...... Fatal error: Call to undefined function generate_image_link_plugins() in ***/gallery/includes/functions.php on line 692 Went through everything a few times and still got the error reverted back to 1.0.1 and everything was ok a...
by Ardbeggordon
Sat Jul 25, 2009 8:12 am
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 218606

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Hi Nick , for some reason when using the highslide plugin (which i prefer to the lytebox one) and i'm either scrolling through the images or using the slideshow i'm now getting the same image coming up twice , once as it should be then once without the image info at the bottom . Any ideas ? Also is ...
by Ardbeggordon
Sun Jul 05, 2009 8:02 am
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 218606

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

vic81 wrote: Do you get "X's"? If so, try changing the setting on the hotlinks option in the control panel - that worked for me :D Hope it works.....
That wasn't my problem , i couldn't get the "Upload Image" Icon to display , when i moved a level in the Imageset folder it worked .
by Ardbeggordon
Tue Jun 30, 2009 8:35 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 218606

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Ok i've successfully updated to 1.0.1 but i've still got the problem of the upload Image not showing , seems someone else had this problem earlier in the thread and they didn't get a reply either .
Tried posting on Nicks forum , no approval yet or no answer .
Any help would be appreciated !
by Ardbeggordon
Sat Jun 27, 2009 5:05 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 218606

Re: [RC] phpBB Gallery 1.0.0 (including TS Gallery converter)

Hi Nick ,
Great Mod , added to my forum and everything went great apart from i can't see the Image upload Icon , it's probably something simple but after having went through everything i can't find the solution !
Thanks again for a great Mod .
by Ardbeggordon
Sun May 03, 2009 5:50 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 441948

Re: [Alpha] phpBB Calendar 0.0.8 (alightner)

Put this up on my live forum as people were asking for a calendar facility on the forum and it looks great , had a few mishaps while installing of my own making but got there eventually . Would it be possible in the full release to have a facility for re-occurring events ( as in my case , Weekly cha...
by Ardbeggordon
Sat Dec 06, 2008 11:56 pm
Forum: [3.0.x] Support Forum
Topic: This board has no forums.....
Replies: 7
Views: 74

Re: This board has no forums.....

ok , thanks , you learn something everyday !!!
by Ardbeggordon
Sat Dec 06, 2008 11:48 pm
Forum: [3.0.x] Support Forum
Topic: This board has no forums.....
Replies: 7
Views: 74

Re: This board has no forums.....

Thanks Kevin and Steve !
by Ardbeggordon
Sat Dec 06, 2008 11:47 pm
Forum: [3.0.x] Support Forum
Topic: This board has no forums.....
Replies: 7
Views: 74

Re: This board has no forums.....

figured it out.....had deleted "Anonymous" Member from Guest User Group . What's that all about ?
by Ardbeggordon
Sat Dec 06, 2008 11:29 pm
Forum: [3.0.x] Support Forum
Topic: This board has no forums.....
Replies: 7
Views: 74

Re: This board has no forums.....

Hi ,
I've set all the Guest Group permissions to Read only Access in the ACP (Permissions> Groups' forum Permissions>look up user Groups>Guests>All Forums ) and still shows "This board has no forums." when viewed as a guest .
Any Ideas ?

Go to advanced search