Search found 24 matches

by nickjhowe
Fri Nov 08, 2013 5:38 pm
Forum: [3.0.x] Support Forum
Topic: PHP 5.4 breaks 3.0.12
Replies: 5
Views: 1727

Re: PHP 5.4 breaks 3.0.12

I did a full reinstall of 3.0.12 and things are OK now.
by nickjhowe
Thu Nov 07, 2013 9:22 pm
Forum: [3.0.x] Support Forum
Topic: PHP 5.4 breaks 3.0.12
Replies: 5
Views: 1727

Re: PHP 5.4 breaks 3.0.12

[deleted]
by nickjhowe
Thu Nov 07, 2013 9:03 pm
Forum: [3.0.x] Support Forum
Topic: PHP 5.4 breaks 3.0.12
Replies: 5
Views: 1727

Re: PHP 5.4 breaks 3.0.12

I'm seeing a lot of

"PHP Fatal error: Call-time pass-by-reference has been removed in /home1/sabauser/public_html/forums/viewtopic.php on line 1120"

errors. Will try and track it down.
by nickjhowe
Thu Nov 07, 2013 8:54 pm
Forum: [3.0.x] Support Forum
Topic: PHP 5.4 breaks 3.0.12
Replies: 5
Views: 1727

Re: PHP 5.4 breaks 3.0.12

Thanks. I'll try it.
by nickjhowe
Thu Nov 07, 2013 2:19 pm
Forum: [3.0.x] Support Forum
Topic: PHP 5.4 breaks 3.0.12
Replies: 5
Views: 1727

PHP 5.4 breaks 3.0.12

My hosting provider keeps forcing my site to PHP 5.4 instead of 5.3 and everytime they do view topic returns a blank page. When I drop back to 5.3 everything works fine. I'm running 3.0.12

Any ideas?
by nickjhowe
Tue Jan 13, 2009 6:37 pm
Forum: [3.0.x] Support Forum
Topic: Board keeps reverting to 3.0.0
Replies: 7
Views: 143

Re: Board keeps reverting to 3.0.0

Doh!

Thx. I've moved the directories elsewhere on the server, and have set the google sitemap to exclude the install directories. Now to get my forum back into the correct state.
by nickjhowe
Tue Jan 13, 2009 4:43 pm
Forum: [3.0.x] Support Forum
Topic: Board keeps reverting to 3.0.0
Replies: 7
Views: 143

Re: Board keeps reverting to 3.0.0

Thanks. it is the same problem. I've kept my old install directories on there, but renamed them. I don't understand how the googlebot is triggering the update code. Anyone know what phpBB looks at to determine what version is installed? Any suggestions on what I need to change to stop the googlebot ...
by nickjhowe
Tue Jan 13, 2009 4:08 am
Forum: [3.0.x] Support Forum
Topic: Board keeps reverting to 3.0.0
Replies: 7
Views: 143

Re: Board keeps reverting to 3.0.0

See graphic below. I'm getting multiple entries in the log for the same IP address upgrading and downgrading the forum. Has anyone got any explanations for this? There are entries for my legitimate upgrades, but there are these other entries, sometimes for upgrades and sometimes for downgrades. A we...
by nickjhowe
Sat Dec 27, 2008 3:59 pm
Forum: [3.0.x] Support Forum
Topic: Board keeps reverting to 3.0.0
Replies: 7
Views: 143

Re: Board keeps reverting to 3.0.0

Thx. I'll try the cache purge. The install goes fine, and the BB says everything IS up to date. The system page says that I'm on 3.0.4. At some later date, when I go back to the system page it is back to saying 3.0.0 again. Very strange. And yes, I'm the only person who has access to the server and ...
by nickjhowe
Tue Dec 23, 2008 2:06 pm
Forum: [3.0.x] Support Forum
Topic: Board keeps reverting to 3.0.0
Replies: 7
Views: 143

Board keeps reverting to 3.0.0

Over the last few months I've successfully updated my board (http://www.sabausers.org/forums) to 3.0.1, then 3.0.2, then 3.0.3 and finally 3.0.4 using the automatic update package. Everything works fine, and the update reports it was successful. Everything works on the board. But - each time I now g...
by nickjhowe
Thu Nov 20, 2008 5:37 am
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 207303

Re: Board3 Portal

Regarding the word cloud, someone mentioned that it was adding a lot of common words, and, the, etc. Well, I actually found that it is adding common words, but they are words like because, that, and the like. I did not see (and if I missed it, apologize) any notes on any work on this, and would enj...
by nickjhowe
Mon Oct 06, 2008 7:55 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 207303

Re: Board3 Portal

Sorry guys - you are right. I'm being stupid. When I looked at the portal I assumed I was seeing something. When I actually read what were there I realized it was working.

One of those days. Sorry for wasting your time.
by nickjhowe
Mon Oct 06, 2008 7:13 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 207303

Re: Board3 Portal

Just checked your portal, all the posts on that page are viewable while not logged in and so they are displayed correctly? If I have missed something please let me know. Avren - maybe I don't understand how the phpbb security model works. Most of my forums are set to no guest access. If you go to t...
by nickjhowe
Mon Oct 06, 2008 2:15 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 207303

Re: Board3 Portal

Enable/disable permissions for news items not working. I've set most of my forums to have no guest access, but the News portlet is still feeding all topics from those forums, even though I have "Enable/disable permissions" set to yes. I assume 'Yes' means 'enable permissions'? If I understand the lo...
by nickjhowe
Mon Sep 22, 2008 12:08 am
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 207303

Re: Board3 Portal

Firstly - fantastic Mod. I've tried various portals and this one was by ** FAR ** the simplest to install, and worked first time. Amazing! One minor problem: The 'link to us' portlet has somehow building the wrong URL. It should say 'http://www.sabausers.org/forums' and instead is saying 'http://www...

Go to advanced search