Search found 5 matches

by JavaAppleT
Sun Nov 11, 2007 11:27 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Full sponsored forum with ACP
Replies: 72
Views: 10906

Re: [BETA] Full sponsored forum with ACP

Yay! I've did it! Just when I gave up and restored my backup files, I use only the database settings and the admin files from your MOD. And somehow it worked as I wanted it to be! :lol: :roll: You can visit my forum here and have a look, but its in Chinese though... ;) Thank you for your MOD, althou...
by JavaAppleT
Sun Nov 11, 2007 4:37 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Full sponsored forum with ACP
Replies: 72
Views: 10906

Re: [BETA] Full sponsored forum with ACP

By the way, I'm using the Forum Sponsors MOD by EXreaction also.
I would like to place the viewforum & viewtopic banners in the position like that. :oops:
by JavaAppleT
Sun Nov 11, 2007 4:19 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Full sponsored forum with ACP
Replies: 72
Views: 10906

Re: [BETA] Full sponsored forum with ACP

I am grateful for your comment. Considers my MOD as an update of the previous one. I suggest you uninstall "the Complete Hack Banner," but if you are interested, I can do a text file on how to change from one to another. Have you visited my demo forum? Another question: your use subsilver template?...
by JavaAppleT
Sun Nov 11, 2007 2:26 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Full sponsored forum with ACP
Replies: 72
Views: 10906

Re: [BETA] Full sponsored forum with ACP

This is what I've been looking for! OMG I'm so excited to find this MOD, I'm shivering! :oops: I've already installed the Complete Banner Hack, and I've edited some of the banner positions myself. How can I integrate with this one? I would like to make use of the feature where you can place banners ...
by JavaAppleT
Fri Aug 31, 2007 2:41 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Wordpress MUdification 1.0.0
Replies: 10
Views: 3329

Re: [BETA] Wordpress MUdification 1.0.0

I've tried this and it worked!
But can't my existing forum members create a new blog?
How come when clicked on "create a new blog" redirects to the forum registration even the user is already logged in?

Go to advanced search