Search found 34 matches

by fmacmahon
Mon Jun 24, 2013 2:15 pm
Forum: [3.0.x] MODs in Development
Topic: [RC][1.1.0-r2] FIND
Replies: 595
Views: 81072

Re: [RC-5] RSS Input

@fmacmahon I notice this after phpBB upgrade (from last code release). I got similar error converting source encoding to UTF-8 containing alternate characters that is not (yet) in ISO-10646, or like some BIG5-HKSCS characters being rejected or need revised. I haven't start code review to confirm wh...
by fmacmahon
Mon Feb 18, 2013 11:54 am
Forum: [3.0.x] MODs in Development
Topic: [RC][1.1.0-r2] FIND
Replies: 595
Views: 81072

Re: [RC-5] RSS Input

I tried to add:

root/includes/functions_posting.php

Code: Select all

'post_text'      => (!empty($data['message']) ? $data['message'] : ''), 
And the error disappears but the new rss messages are empty... :cry:
by fmacmahon
Mon Feb 18, 2013 11:30 am
Forum: [3.0.x] MODs in Development
Topic: [RC][1.1.0-r2] FIND
Replies: 595
Views: 81072

Re: [RC-5] RSS Input

It worked fine until yesterday... i didn't change anything but now: Erro Geral SQL ERROR [ mysqli ] Column 'post_text' cannot be null [1048] SQL INSERT INTO posts (forum_id, poster_id, icon_id, poster_ip, post_time, post_approved, enable_bbcode, enable_smilies, enable_magic_url, enable_sig, post_use...
by fmacmahon
Fri Feb 15, 2013 11:26 am
Forum: [3.0.x] MODs in Development
Topic: [RC][1.1.0-r2] FIND
Replies: 595
Views: 81072

Re: [RC-5] RSS Input

When the feed has been posted how do make it automatically locked? The cron autopost part, I just don't know how to do... :P I got the cron autopost feature working on the LastRSS autoposting bot. Maybe these 3 posts can help you. http://www.phpbb.com/community/viewtopic.php?f=70&t=829325&start=780...
by fmacmahon
Thu Feb 07, 2013 4:47 pm
Forum: [3.0.x] MOD Requests
Topic: Create new posts with feeds from another page
Replies: 7
Views: 120

Re: Create new posts with feeds from another page

Holger wrote:LastRSS Mod can be used for this.
Thanks! :D
by fmacmahon
Tue Feb 05, 2013 12:37 pm
Forum: [3.0.x] MOD Requests
Topic: Create new posts with feeds from another page
Replies: 7
Views: 120

Re: Create new posts with feeds from another page

Mick wrote:I have no idea, you could try having a search through the MODs database yourself or wait for someone to answer you here.
I already searched but i didn't find anything similar.
by fmacmahon
Tue Feb 05, 2013 12:00 pm
Forum: [3.0.x] MOD Requests
Topic: Create new posts with feeds from another page
Replies: 7
Views: 120

Create new posts with feeds from another page

Hi,

I would like to create a new user in my fórum to automatically post messages from feeds of other page.

Example: Whenever you create a new article on the site, the user automatically puts a message in the forum with this same article (via feeds).

It's possible?
by fmacmahon
Tue Oct 23, 2012 10:34 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 477722

Re: [Beta] phpBB Calendar 0.1.1 (alightner)

SOLVED!!
by fmacmahon
Tue Oct 23, 2012 9:12 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 477722

Re: [Beta] phpBB Calendar 0.1.1 (alightner)

Off the top of my head, ensure that you uploaded the style files to the styles directory that you are using. Be sure to clear your Browser's cache, and Refresh your Templates, Theme, and Imagesets via the ACP. Also, ensure that you made all of the style edits to the style you are using (and double-...
by fmacmahon
Mon Oct 22, 2012 4:57 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 477722

Re: [Beta] phpBB Calendar 0.1.1 (alightner)

I've installed this calendar...
I cannot find where to edit to change the colors of the calendar! i want to set the "mouse_hover" color to all calendar.
Can anyone help me please?

I'm using SE-Prosilver template...
by fmacmahon
Tue Sep 21, 2010 9:45 am
Forum: [3.0.x] Support Forum
Topic: Permissions Problem
Replies: 2
Views: 86

Re: Permissions Problem

Thanks Brf! :D
by fmacmahon
Mon Sep 20, 2010 5:14 pm
Forum: [3.0.x] Support Forum
Topic: Permissions Problem
Replies: 2
Views: 86

Permissions Problem

Hi! I've recently activated the "Recently Registered Users" group... The new users are automatically in 2 groups: "Recently Registered Users" and "Users"... I've changed permissions to Read only for this group "Recently Registered Users" but still able to write new topics and reply messages because ...
by fmacmahon
Tue Sep 14, 2010 3:10 pm
Forum: [3.0.x] Support Forum
Topic: Language Problem after Restore Database
Replies: 6
Views: 65

Re: Language Problem after Restore Database

Problem solved!

I've imported lang table too.

Thanks Pit&Bull!

Go to advanced search