Search found 77 matches

by Frikkie
Sun Aug 11, 2013 4:37 pm
Forum: [3.0.x] Support Forum
Topic: Backup 100% but fhoto`s not imported
Replies: 8
Views: 721

Re: Backup 100% but fhoto`s not imported

Super dooper, thanks Gents. What I did was that I deleted Filezille and only use CuteFTP. I had no issues with passwords and Database Names and used the free sites dbase creator and used all those info. I restored my PBB through the control panel, used ftp to upload my images and files directory and...
by Frikkie
Sun Aug 11, 2013 9:01 am
Forum: [3.0.x] Support Forum
Topic: Backup 100% but fhoto`s not imported
Replies: 8
Views: 721

Re: Backup 100% but fhoto`s not imported

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://regsedweepers.uhostfull.com Who do you host your board with? uhostfull.com How did you install your board? I used the download package from phpBB.com What is the most recent action performed ...
by Frikkie
Sun Aug 11, 2013 8:42 am
Forum: [3.0.x] Support Forum
Topic: Backup 100% but fhoto`s not imported
Replies: 8
Views: 721

Re: Backup 100% but fhoto`s not imported

Thanks, I uploaded my Image directory with Cute FTP and problem solved with the images in my index page with the thread Names. I still dont have luck with the images inside the posts as I dont get a directory for them but it seems that the images inside the posts is in the backup file. Thanks for th...
by Frikkie
Sun Aug 11, 2013 8:23 am
Forum: [3.0.x] Support Forum
Topic: Backup 100% but fhoto`s not imported
Replies: 8
Views: 721

Backup 100% but fhoto`s not imported

Good Morning all my good Friends. I have made a backup from the Cpanel of my original board, opened a backup site on a free server, restored the bbs and everything is there, even the post counts. All my posts, etc but the photo`s inside my posts is not showing. Any way to what happened to the photo`...
by Frikkie
Tue Jul 23, 2013 3:36 pm
Forum: [3.0.x] Support Forum
Topic: Hosting on Home computer
Replies: 6
Views: 762

Re: Hosting on Home computer

OK super, thanks Gentleman.
Another question, lots of free service providers don`t allow a person to import your database.
Is there perhaps a way that I can convert my whole PHPBB forum into .html files to upload as a normal website through FTP.
Thanks for the help.
by Frikkie
Tue Jul 23, 2013 8:08 am
Forum: [3.0.x] Support Forum
Topic: Hosting on Home computer
Replies: 6
Views: 762

Hosting on Home computer

If I want to host PHPBBS on my home computer and redirect the host adress through the internet company to mi IP what do I need to do to setup.

Thanks
by Frikkie
Tue Jul 09, 2013 8:20 am
Forum: [3.0.x] Support Forum
Topic: Backup and restore
Replies: 2
Views: 38077

Backup and restore

Good Day,
Could you please explain to me how to make a full backup of my PHPBB with database, files, images etc. and how to transfer / restore it to a new site, free PHPBB for example.
What do I need to transfer the site and perhaps which is the best sites for free PHPBB service.

Thanks in advance.
by Frikkie
Fri Apr 05, 2013 11:12 am
Forum: [3.0.x] Support Forum
Topic: Delete posts
Replies: 7
Views: 157

Re: Delete posts

Oh Kevin, thanks its brilliant...hehehe My firs forum show 68 Pages + next to delete. This is going to be a looong Day. I know. Open the forum they're in. Click the moderator control panel link at the top. That will show a page of all the topics and each will have a tick box on the right of it. You ...
by Frikkie
Fri Apr 05, 2013 11:08 am
Forum: [3.0.x] Support Forum
Topic: Delete posts
Replies: 7
Views: 157

Re: Delete posts

No Kevin, there is nothing in the moderator panel.
The topics show in my Forum but there are no posts inside the topics.

Kevin Clark wrote:Don't click on the topic. Click the tick box on the right and choose delete at the bottom of the page.
by Frikkie
Fri Apr 05, 2013 10:57 am
Forum: [3.0.x] Support Forum
Topic: Delete posts
Replies: 7
Views: 157

Re: Delete posts

Its not showing in the moderator panel, it only show the topic Name in the forums and when i click on the message it say .. The requested topic does not exist. ...

Thanks
by Frikkie
Fri Apr 05, 2013 10:42 am
Forum: [3.0.x] Support Forum
Topic: Delete posts
Replies: 7
Views: 157

Delete posts

I have a problem.
Somehow I deleter members and posts that spammers post from the moderation channel.
There are now hundreds of messages where I see the topic but I cant delete them either as the user are alredy deleted.
Any advice please...

Thanks
Frikkie
by Frikkie
Tue Mar 05, 2013 9:30 am
Forum: [3.0.x] MOD Requests
Topic: Help with Login and Style
Replies: 0
Views: 48

Help with Login and Style

Re: Help with Login and Style I have decided to stay with Subsilver as the FB login work but only the following pse. When you login with FB on the login page the redirect page takes you back to the login again but if you are quick enough to login and press board index it works 100 %. Its just that t...
by Frikkie
Tue Mar 05, 2013 9:20 am
Forum: [3.0.x] Support Forum
Topic: Help with Login and Style
Replies: 7
Views: 118

Re: Help with Login and Style

Thank you very much Sir. I have decided to stay with Subsilver as the FB login work but only the following pse. When you login with FB on the login page the redirect page takes you back to the login again but if you are quick enough to login and press board index it works 100 %. Its just that the in...
by Frikkie
Tue Mar 05, 2013 8:06 am
Forum: [3.0.x] Support Forum
Topic: Help with Login and Style
Replies: 7
Views: 118

Re: Help with Login and Style

AutoMod Sir.
Is there perhaps a way or what must I do to uninstall everything and start all over again step by step.
Mick wrote:Through the administration panel how, via AutoMOD or the ACP style editor?

Go to advanced search