Search found 131 matches

by iBotPeaches
Tue Sep 08, 2009 2:26 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Random Background Image, Javascript.
Replies: 4
Views: 1288

Re: Random Background Image, Javascript.

I used some Javascript rotate back in the day. Heres the source, just modify it to fit your own needs. <SCRIPT LANGUAGE="JavaScript"> <!-- Begin // Set up the image files to be used. var theImages = new Array() // do not change this // To add more image files, continue with the // pattern below, add...
by iBotPeaches
Thu Aug 20, 2009 1:59 am
Forum: [3.0.x] Support Forum
Topic: Unwanted scroll bars around uploaded image attachments
Replies: 4
Views: 377

Re: Unwanted scroll bars around uploaded image attachments

There should be a setting to control the thumbnail/image upload size in the ACP. I think you have yours set too low, which is causing those scroll bars because it doesn't want to re-size it to fit.
by iBotPeaches
Sun Jul 19, 2009 4:45 pm
Forum: [3.0.x] Support Forum
Topic: Email Activation Problem *UPDATE*
Replies: 13
Views: 191

Re: Email Activation Problem *UPDATE*

So the only problem is that the emails come out delayed?

I assume thats your host, pre-scanning the emails in a long long list. I could be wrong though.
by iBotPeaches
Sun Jun 14, 2009 5:58 pm
Forum: [3.0.x] Support Forum
Topic: Capatcha is broken after 3.0.5 update
Replies: 7
Views: 310

Re: Capatcha is broken after 3.0.5 update

Did you do the file changes yourself on the upgrade, or let the tool?

I think something went wrong when editing in reCaptcha (if your using it)
by iBotPeaches
Sat Jan 03, 2009 4:48 am
Forum: [3.0.x] Support Forum
Topic: Sigs off in Particular Forums?
Replies: 3
Views: 104

Re: Sigs off in Particular Forums?

No, However there could be a mod.
by iBotPeaches
Sat Jul 12, 2008 9:37 pm
Forum: [3.0.x] Support Forum
Topic: Update problem. 3.0.1 to 3.0.2
Replies: 0
Views: 104

Update problem. 3.0.1 to 3.0.2

I upgraded fine, through auto update. No issues at all. My board loads back up and EVERY attachment in the "files" folder was gone. I had no backup and lost them all. I brought a month old backup of attachments, but now I'm missing a good 600 uploaded attachments. Please someone tell me I can bring ...
by iBotPeaches
Sat Jul 05, 2008 1:23 pm
Forum: [3.0.x] MOD Requests
Topic: Changing md5 hash for password stored to something safe
Replies: 6
Views: 408

Re: Changing md5 hash for password stored to something safe

I could tell you how the whole thing happened. I gave out a sub-domain with FTP access to someone who wanted to upload some "new template" I fell for the trap and they uploaded phpMINIadmin and many shell files, which then allowed them to upload to my root. They then placed shells everywhere, and I ...
by iBotPeaches
Sat Jul 05, 2008 12:47 pm
Forum: [3.0.x] MOD Requests
Topic: Changing md5 hash for password stored to something safe
Replies: 6
Views: 408

Re: Changing md5 hash for password stored to something safe

Okay, then never mind. Whoever helped me, didn't know what he was talking about. How was it crackable then?
by iBotPeaches
Sat Jul 05, 2008 12:43 pm
Forum: [3.0.x] MOD Requests
Topic: Changing md5 hash for password stored to something safe
Replies: 6
Views: 408

Changing md5 hash for password stored to something safe

I had my board compromised, no clue how but it did. Thats out of the discussion. And that compromiser decoded the passwords and now has just a handful of my users passwords. He had direct mySQL access and would run queries picking up whoevers password. Thank god, he only got a few, but point being h...
by iBotPeaches
Wed Jun 25, 2008 2:12 am
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35143

Re: [Alpha] Troll MOD (Alpha 2)

I honestly have no clue what I did, but It works now. Let me run through what I did. I re FTPed Alpha 2 files, then tried install. still failed.I deleted the constant part from constants_trolls so I could get the updater to load, then I did the update.Then it failed.I downloaded Alpha 1 files and up...
by iBotPeaches
Tue Jun 24, 2008 8:53 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35143

Re: [Alpha] Troll MOD (Alpha 2)

Did that, and still the page loads with "constants already described"

I'll just wait for the next upgrade. I even did that fix and no go.
by iBotPeaches
Tue Jun 24, 2008 6:46 pm
Forum: [3.0.x] MODs in Development
Topic: [Alpha] Troll MOD (Alpha 2)
Replies: 435
Views: 35143

Re: [Alpha] Troll MOD (Alpha 2)

Upgrading to A2. I get the same errors as both above posts. I removed it from constants.php and it still says its being defined. Its soo confusing. On the upgrade to install it says "there is nothing to do" How can I upgrade when theres nothing to do?
by iBotPeaches
Wed Jun 18, 2008 5:35 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Smartfeed for phpBB 3
Replies: 816
Views: 63120

Re: [RC5] Smartfeed for phpBB 3

I'm getting this. 100% sure fsockopen is enabled

Code: Select all

Powered by
Unable to open connection to phpBB Smartfeed site, reported error is:
The operation could not be completed because the fsockopen function has been disabled or the server being queried could not be found.
I purged cache, no change.
by iBotPeaches
Wed Jun 18, 2008 3:16 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 414917

Re: [BETA] phpBB Arcade 0.6.0

JR. I upgraded to 6.0.

Flawless. Except there is no user Guide. It throws an error of no help_arcade.php. I just downloaded from your above post and moved into respective area. I'm just saying its not in that current download package.
by iBotPeaches
Mon Jun 16, 2008 10:33 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Iconize
Replies: 13
Views: 1386

Re: [BETA] Iconize

How does it determine this so well?
Can a normal link have like the little link chain?

Go to advanced search