Search found 28 matches

by ndss
Wed Oct 10, 2007 3:10 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Search Engine Friendly (SEO) URLs 1.0.0
Replies: 453
Views: 49774

Re: [RC1] Search Engine Friendly (SEO) URLs 1.0.0

I'd only like to edit the titles of all my topics. Is editing viewtopic.php enough? Or should I also do something with SQL and/or htaccess? :)
by ndss
Thu Sep 13, 2007 2:56 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] simple syndication
Replies: 339
Views: 53358

Re: [BETA] simple syndication

Hi, can someone point me in how to call it to make it display just the topics that have a new reply and not always the last X number of topics that have or not replies ? Thanks. Well, i thin it is not possible. Than you would need a own feed for every user and you would need the last log in time of...
by ndss
Mon Sep 10, 2007 6:42 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] Downloads Section Mod
Replies: 21
Views: 3777

Re: [DEV] Downloads Section Mod

I really hope that this mod will finish sometime in the near future :D.
by ndss
Sun Sep 02, 2007 12:01 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB3 Portal
Replies: 889
Views: 150356

Re: [Beta] phpBB3 Portal

acid_burn_br wrote:can i use 1.0b version

on RC5?

i'd installed ...but..didn't work...
Yes that should work. What is your error?

You want PHPBB3 Portal to show all news item in full?: Check this: http://www.phpbb3portal.com/viewtopic.p ... 1167#p1167 . It works :).
by ndss
Fri Aug 31, 2007 1:54 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB3 Portal
Replies: 889
Views: 150356

Re: [Beta] phpBB3 Portal

Does phpbb3portal have an option for a side-bar?
by ndss
Wed Aug 29, 2007 2:09 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Stargate Portal 1.0.0
Replies: 1421
Views: 151455

Re: [Beta] Stargate Portal 0.1.0

I get this error after installing: Language file portal.php couldn't be opened. Please help! I get this error when I try to reach the admin panel (/adm): Warning: filemtime() [function.filemtime]: stat failed for ./../styles/prosilver/template/portal_header.html in /usr/home/**/public_html/mirror/in...
by ndss
Wed Aug 29, 2007 12:32 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Game Review Mod 0.9.3
Replies: 195
Views: 21384

Re: [RC] Game Review Mod 0.9.2

Is there any way to add a youtube movie into a review?
by ndss
Tue Aug 28, 2007 1:25 pm
Forum: [3.0.x] Support Forum
Topic: I'm spamming since update
Replies: 2
Views: 180

Re: I'm spamming since update

Anyone?
by ndss
Tue Aug 28, 2007 12:26 pm
Forum: [3.0.x] Support Forum
Topic: Registration Error
Replies: 3
Views: 218

Re: Registration Error

There is no column in my SQl data in any place (I've used search on all three seperate words) that has this name... Isn't that strange? Update: It seems to be an update problem from RC4 to RC5. Someone on this dutch forum has similar problems. Can anyone see the problem? Update 2: I think I've got i...
by ndss
Tue Aug 28, 2007 11:59 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB3 Portal
Replies: 889
Views: 150356

Re: [Beta] phpBB3 Portal

I'm using RC5. I get the following error when surfing to the adminpanel:

Code: Select all

Language file k_config.php couldn't be opened.
Any Idea's?
by ndss
Tue Aug 28, 2007 11:57 am
Forum: [3.0.x] MODs in Development
Topic: [Beta] Stargate Portal 1.0.0
Replies: 1421
Views: 151455

Re: [Beta] Stargate Portal 0.1.0

Could you help me with this? http://www.phpbb.com/community/viewtopi ... 6&t=576845

This is caused by the Stargate Portal and I really don't know what to do. Do you know how I reset it to the default value, and do you know what the default value is?
by ndss
Tue Aug 28, 2007 11:36 am
Forum: [3.0.x] Support Forum
Topic: Registration Error
Replies: 3
Views: 218

Registration Error

My visitors are getting the following error when trying to register:
Image


I might have screwed something up while trying to install the Stargate portal. How can I fix this? I have almost no knowledge of SQL :(.
by ndss
Mon Aug 27, 2007 8:59 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Stargate Portal 1.0.0
Replies: 1421
Views: 151455

Re: [Beta] Stargate Portal 0.1.0

I reuploaded my website including the SQL. I unistalled the portal and then tried to reinstall but got this error: SQL ERROR [ mysql4 ] Duplicate entry '199' for key 1 [1062] SQL INSERT INTO phpbb_modules (module_id, module_enabled, module_display, module_basename, module_class, parent_id, left_id, ...
by ndss
Mon Aug 27, 2007 9:35 am
Forum: [3.0.x] MODs in Development
Topic: [Beta] Stargate Portal 1.0.0
Replies: 1421
Views: 151455

Re: [Beta] Stargate Portal 0.1.0

i am confused about the error. tpl_holland_overall_header.html.php that's strange, but i don't know how the cache operates. Could you switch your style tp prosilverN and try if it works. I can't imagine where the source of this error is. but tell me: why is there a php-end-tag in overall_header.htm...
by ndss
Sun Aug 26, 2007 6:43 pm
Forum: [3.0.x] MODs in Development
Topic: [Beta] Stargate Portal 1.0.0
Replies: 1421
Views: 151455

Re: [Beta] Stargate Portal 0.1.0

I'm getting the following error after installing:

Code: Select all

Parse error: syntax error, unexpected $end in /usr/home/de183/domains/**.nl/public_html/mirror/cache/tpl_holland_overall_header.html.php on line 174
Line 174 is the ending of the file:

Code: Select all

?>

:?: :| What should I do?

Go to advanced search