Search found 39 matches

by Forum-UK.co.uk
Tue Feb 05, 2008 6:09 pm
Forum: [3.0.x] Support Forum
Topic: Cant add or change modules! please help
Replies: 1
Views: 162

Re: Cant add or change modules! please help

***********
SOLVED!!
***********


I restored phpbb_modules table in the Data base from a backup.

Frasefr
by Forum-UK.co.uk
Tue Feb 05, 2008 4:19 pm
Forum: [3.0.x] Support Forum
Topic: Cant add or change modules! please help
Replies: 1
Views: 162

Cant add or change modules! please help

When i'm in System in the ACP it looks like this.
Is there anyway to edit a file or whatever to show the missing stuff.

I'm using PHPbb3.0 Gold
by Forum-UK.co.uk
Tue Feb 05, 2008 12:41 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] alphaPORTAL - Pending Admission to MODDB
Replies: 175
Views: 22865

Re: [DEV] alphaPORTAL

Has this been abandoned?
by Forum-UK.co.uk
Mon Oct 01, 2007 10:40 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] alphaPORTAL - Pending Admission to MODDB
Replies: 175
Views: 22865

Re: [DEV] alphaPORTAL

Can anyone help me out with the error below?

thanks

Full size image HERE!
Image
by Forum-UK.co.uk
Wed Sep 19, 2007 7:24 pm
Forum: [3.0.x] Support Forum
Topic: General Error with refreshing Template for Prosilver
Replies: 21
Views: 635

Re: General Error with refreshing Template for Prosilver

I havent seen the problem for a while now. I'm glad its gone! :lol:

Fraser
by Forum-UK.co.uk
Mon Sep 10, 2007 6:35 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: Error when using quick tools or when clicking on MCP
Replies: 5
Views: 180

Re: Error when using quick tools or when clicking on MCP

Thank you. That solved that problem, although now i have... Fatal error: Cannot redeclare make_forum_select() (previously declared in /home/***/public_html/includes/functions_admin.php:112) in /home/***/public_html/includes/functions_admin.php on line 112 Thanks EDIT: SOLVED!! Thank you I mistyped t...
by Forum-UK.co.uk
Mon Sep 10, 2007 4:24 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: Error when using quick tools or when clicking on MCP
Replies: 5
Views: 180

Re: Error when using quick tools or when clicking on MCP

I have looked through all the .xml files for all the mods and i cannot see /includes/functions_admin under files to edit. Strange eh? although, there was one i was unsure about as its a autoinstalling php file. That was IP Search Any other Ideas? thanks P.S. sorry, forgot to say in the first post. I...
by Forum-UK.co.uk
Mon Sep 10, 2007 2:31 pm
Forum: [3.0.x] Support Forum
Topic: SOLVED: Error when using quick tools or when clicking on MCP
Replies: 5
Views: 180

SOLVED: Error when using quick tools or when clicking on MCP

Hi there. Hopefully this can be fixed easily without reinstalling everything. Every time i try and use a quick tool (eg. make a topic a sticky) or try and access the MCP, i get the following error... Fatal error: Cannot redeclare make_forum_select() (previously declared in /home/***/public_html/incl...
by Forum-UK.co.uk
Sun Sep 09, 2007 6:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] alphaPORTAL - Pending Admission to MODDB
Replies: 175
Views: 22865

Re: [DEV] alphaPORTAL

It's good to know that you are working on the portal regularly. :)

I can't wait until a beta is released but by the sound of it, it wont be too long. :D


But, arguing wont get anywhere! lol :lol:
Keep up the good work "guys"

Fraser
by Forum-UK.co.uk
Wed Sep 05, 2007 2:05 pm
Forum: [3.0.x] Support Forum
Topic: Modding redirect page after logging/posting/editing/etc.
Replies: 7
Views: 272

Re: Modding redirect page after logging/posting/editing/etc.

Ok thanks, no problem :)

I will have a go tonight after work.

I'll let you know how i get on. ;)


Fraser
by Forum-UK.co.uk
Wed Sep 05, 2007 1:27 pm
Forum: [3.0.x] Support Forum
Topic: Modding redirect page after logging/posting/editing/etc.
Replies: 7
Views: 272

Re: Modding redirect page after logging/posting/editing/etc.

styles/prosilver/template/message_body.tpl This is all you need if you want to have those links everywhere and don't require dynamic links. I dont have that file. I have Message_body.html which contains... <!-- INCLUDE overall_header.html --> <div class="panel" id="message"> <div class="inner"><spa...
by Forum-UK.co.uk
Wed Sep 05, 2007 12:30 pm
Forum: [3.0.x] Support Forum
Topic: Modding redirect page after logging/posting/editing/etc.
Replies: 7
Views: 272

Re: Modding redirect page after logging/posting/editing/etc.

Thanks for the reply

I'm not 100% sure what I'm editing in includes/functions.php. Can you please point me in the right direction.


Also, i couldnt find a file called message_body.tpl


Thanks
by Forum-UK.co.uk
Fri Aug 31, 2007 2:00 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Visitors Today (1.0.4)
Replies: 295
Views: 31972

Re: [RC2] Visitors Today (1.0.4)

I got this working on RC5.0 with AlphaPortal.

Here is my screen shot of the Visitors Today module at the bottom right...
If anyone would like some help to get it work with AlphaPortal, just PM me ;)

http://img205.imageshack.us/img205/8173/capturect1.jpg
by Forum-UK.co.uk
Fri Aug 31, 2007 1:20 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] IP Search 2.3.3
Replies: 163
Views: 21890

Re: [RC1] IP Search

Works with RC5.0

Thanks for this mod :)

Go to advanced search