Search found 30 matches

by mconheady
Thu Dec 12, 2013 4:14 pm
Forum: phpBB Discussion
Topic: Is lithium Studios still around?
Replies: 5
Views: 1640

Re: Is lithium Studios still around?

That's a shame about what happened. EXreaction has contributed so much to the phpBB community and indirectly to my own little board. Advertisement management, Anti-Spam ACP, and the user blog mod are some of the best ones out there.
by mconheady
Thu Dec 12, 2013 2:19 pm
Forum: phpBB Discussion
Topic: Is lithium Studios still around?
Replies: 5
Views: 1640

Is lithium Studios still around?

I used to go there for cool mods, tips, reading.
Redoing my board now and was hoping to catch up on things.

http://lithiumstudios.org/
Their website has been down recently.

Anyone know what's going on?
by mconheady
Mon Sep 13, 2010 4:29 pm
Forum: [3.0.x] Support Forum
Topic: "I forgot my password" always returns "could not be found."
Replies: 5
Views: 406

Re: "I forgot my password" always returns "could not be foun

yes, I checked and the e-mails are in the table just fine.
by mconheady
Wed Sep 08, 2010 12:54 am
Forum: [3.0.x] Support Forum
Topic: "I forgot my password" always returns "could not be found."
Replies: 5
Views: 406

"I forgot my password" always returns "could not be found."

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://www.nyfalls.com/board/ Who do you host your board with? Hostgator How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? ...
by mconheady
Mon Feb 15, 2010 9:43 pm
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Smilies Table
Replies: 22
Views: 8283

Re: Advanced Smilies Table

is this paginated or all on one?
by mconheady
Fri Jan 29, 2010 7:27 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Title Colour
Replies: 37
Views: 18526

Re: Topic Title Colour

Installed easy, works great, users love it, I love it.
Thanks for making this!
by mconheady
Wed Dec 02, 2009 9:22 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB mChat
Replies: 1195
Views: 174044

Re: mChat new version

added it and works wonderfully. How do i get it working on all the viewforum pages?
by mconheady
Mon Nov 23, 2009 3:31 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Better smilie pagination for 3.0.6
Replies: 7
Views: 479

Re: Better smilie pagination for 3.0.6

I'm seeking the same thing... or at least a way to remove the pagination and revert back tot he old display.
The new pagination is the biggest complaint I have ever received from my users.
by mconheady
Tue Mar 10, 2009 10:52 pm
Forum: [3.0.x] Support Forum
Topic: Problem with creating a Thumbnail ...
Replies: 34
Views: 665

Re: Problem with creating a Thumbnail ...

Ahhh... yeah I figured it was bound to happen sometime. I did manage to mod the crap out of v2 and then upgrade to 3 and live 'til now with a few mods working perfectly. Luckily nothing good is on TV tonight. :lol:
Thanks! I appreciate it.
by mconheady
Tue Mar 10, 2009 10:41 pm
Forum: [3.0.x] Support Forum
Topic: Problem with creating a Thumbnail ...
Replies: 34
Views: 665

Re: Problem with creating a Thumbnail ...

not too long... probably shorter than troubleshooting this....

Do you think i could just download the stable release and copy over all the files (except my css,config) and start over?

I appreciate your help in this. thank you.
by mconheady
Tue Mar 10, 2009 10:27 pm
Forum: [3.0.x] Support Forum
Topic: Problem with creating a Thumbnail ...
Replies: 34
Views: 665

Re: Problem with creating a Thumbnail ...

about 4 mods. When it gave the the options for resolving conflicts, I chose to use the New Files for all rather than the other merge options.
by mconheady
Tue Mar 10, 2009 10:06 pm
Forum: [3.0.x] Support Forum
Topic: Problem with creating a Thumbnail ...
Replies: 34
Views: 665

Re: Problem with creating a Thumbnail ...

automatic.
There were a few conflicts. i used new files for all.
by mconheady
Tue Mar 10, 2009 9:52 pm
Forum: [3.0.x] Support Forum
Topic: Problem with creating a Thumbnail ...
Replies: 34
Views: 665

Re: Problem with creating a Thumbnail ...

yeah. Same settings here. Imagemagick is working (using it elsewhere). Caches emptied every time I change something.
Thanks for your help. Must be something corrupt somewhere.
by mconheady
Tue Mar 10, 2009 8:18 pm
Forum: [3.0.x] Support Forum
Topic: Problem with creating a Thumbnail ...
Replies: 34
Views: 665

Re: Problem with creating a Thumbnail ...

Thanks for the help. I don't think that's it though. The image uploads just fine. If you clock the broken link, it'll be there. It appears as though the link to the thumbnail itself is not working. When I check the files directory it seems as though it is creating a file "thumb_2_bb474b416....etc" I...
by mconheady
Tue Mar 10, 2009 7:59 pm
Forum: [3.0.x] Support Forum
Topic: Problem with creating a Thumbnail ...
Replies: 34
Views: 665

Re: Problem with creating a Thumbnail ...

I just upgraded from 3.0.2 to 3.0.4 and now the board won't create any thumbnails for anything over 500 pixels. imagemagick path is correct and I confirmed that its working. It's got to be something in PHPBB you can see what I get here: http://www.nyfalls.com/board/viewtopic.php?f=9&t=1616&p=27883#p...

Go to advanced search