Search found 56 matches

by neps
Sun Jan 02, 2011 4:49 am
Forum: [3.0.x] Support Forum
Topic: You exceeded the maximum allowed number of login attempts
Replies: 24
Views: 11432

Re: You exceeded the maximum allowed number of login attempt

Getting this a lot recently on our board as well. Did the upgrade from 3.0.7 to 3.0.8 also to see if it would solve it, and no it didn't either.

Also just got it happening on this forum when I tried to log in to reply to this thread.
by neps
Sat May 16, 2009 8:26 pm
Forum: [3.0.x] MOD Database Releases
Topic: Simple Syndication
Replies: 75
Views: 29314

Re: Simple Syndication

This script stopped working for me with 1.0 on May 5th, and hasn't resumed since. (I can tell by feedburner traffic) I tried upgrading to 1.2.1, but still timing out. when I try with this query in mysql, it takes 185 seconds to complete. Is my site just too big now for this to work? I don't believe ...
by neps
Mon Sep 22, 2008 4:10 pm
Forum: [3.0.x] Support Forum
Topic: Having subforum posts appear on top level forum
Replies: 1
Views: 92

Having subforum posts appear on top level forum

hey, I want to set up my forum structure like below: World Of Category General Discussion 2008 Series Episode Spoilers Chat Board Dealings Category Lounge Announcements But I want when people goto the "2008 Series" forum that they see the topics inside Episode, Spoilers & Chat. Where as the subforum...
by neps
Mon Sep 22, 2008 12:30 pm
Forum: [3.0.x] MOD Requests
Topic: Disallowing Posting Clickable Links for New Users
Replies: 0
Views: 96

Disallowing Posting Clickable Links for New Users

Hey, I have a forum where recently people have been signing up to post links to pages in their interest (sites they work on) which are relevant to our topic (Knight Rider) - but these people are just signing up posting the link and leaving. They are doing that for SEO purposes. Now I don't want to s...
by neps
Fri Aug 29, 2008 8:29 pm
Forum: [3.0.x] Support Forum
Topic: "e-mail address is already in use"
Replies: 15
Views: 5737

Re: "e-mail address is already in use"

so no way to rebuild the members table? I did a mysql check on the database and everything came out fine.
by neps
Wed Aug 27, 2008 11:18 am
Forum: [3.0.x] Support Forum
Topic: "e-mail address is already in use"
Replies: 15
Views: 5737

Re: "e-mail address is already in use"

This seems similar to an issue I am having. I keep getting emails from users trying to sign on - but it says their email is already in use. This is most likely a user who signed up and forgot his information. I've went to the members page in the ACP and searched by email - and it says no results fou...
by neps
Tue Jul 15, 2008 7:31 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Integration for DokuWiki
Replies: 52
Views: 6510

Re: [ALPHA] Integration for DokuWiki

Erie Buoy - you need to make sure you did the "if defined" wrapper for everything it mentions in inc/utf8.php - they just show one example - you need to do the rest

Code: Select all

utf8_strlen
utf8_substr
utf8_strtolower
utf8_strtoupper
utf8_strpos
by neps
Sat Jul 12, 2008 5:19 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] WAP Browser Style
Replies: 93
Views: 12883

Re: [ABD] WAP Browser Style

If you want to make it look better for the iPhone you need to add a viewpoint meta to the header. see it in action here: http://knightrideronline.com/forum/?style=3 <meta name="viewport" content="initial-scale=1.0; user-scalable=no; maximum-scale=1.0; minimum-scale=1.0" /> I'm having trouble logging...
by neps
Sat Dec 15, 2007 3:28 am
Forum: [3.0.x] Support Forum
Topic: Upgrade from 2.0.21 to 3.0 RC 5 - MySql ERROR
Replies: 12
Views: 658

Re: Upgrade from 2.0.21 to 3.0 RC 5 - MySql ERROR

Same thing for me too I'm afraid. Tried increasing the timeout as mentioned in another thread, but no value worked even -1. SQL ERROR [ mysql4 ] MySQL server has gone away [2006] SQL SELECT MAX(forum_id) AS max_forum_id FROM phpbb_forums BACKTRACE FILE: includes/db/mysql.php LINE: 158 CALL: dbal_mys...
by neps
Sat Dec 15, 2007 3:23 am
Forum: [3.0.x] Support Forum
Topic: MySQL server has gone away [2006]
Replies: 37
Views: 20909

Re: MySQL server has gone away [2006]

trying to upgrade from 2.0.x to 3 and I'm getting this error. i tried raising the timeout from 60 to 180 and eventually to -1 (which it says means no limit) and I still get the error. I also checked the setting someone mentioned, and I got nothing there either. Any other suggestions or configs to mo...
by neps
Sat Jul 21, 2007 4:55 pm
Forum: [2.0.x] MOD Requests
Topic: A Better New User Account Email?
Replies: 2
Views: 133

Re: A Better New User Account Email?

Thank you sir. There are a few mods listed there that I already use. However, I don't see a way to adjust the email I get sent. Having only an activation link in the email seems pretty useless.

neil
by neps
Sat Jul 21, 2007 4:35 pm
Forum: [2.0.x] MOD Requests
Topic: A Better New User Account Email?
Replies: 2
Views: 133

A Better New User Account Email?

hey everyone. Because of the random occurrence of spam and trolls on the board, that I made every sign up pass my desk first by turning on Admin verification in the prefs. While this prevented trolls from entering the board, it also hurt our existing users; if they wanted to change their email addre...
by neps
Wed May 04, 2005 6:42 pm
Forum: [2.0.x] MOD Requests
Topic: Controlling Search Bot Crawling?
Replies: 4
Views: 260

If you do a forum search there is like a 40 page thread on that subject. Not sure what I've done anymore, I've used phpbb for a number of years now.


Still would be curious about my original question.

Thanks
by neps
Wed May 04, 2005 12:47 am
Forum: [2.0.x] MOD Requests
Topic: Controlling Search Bot Crawling?
Replies: 4
Views: 260

hmm, I'm already using this, was hoping for something more. Does anyone use the following meta? Does it help?

<meta name="revisit-after" content="1 days" />
by neps
Tue May 03, 2005 7:15 pm
Forum: [2.0.x] MOD Requests
Topic: Controlling Search Bot Crawling?
Replies: 4
Views: 260

Controlling Search Bot Crawling?

I'm trying to figure something out and searching has only led to results of people wanting Google to hit them. I don't have that problem, google hits me fine. Too fine in fact. It is my number one bandwidth each month, mostly hitting the viewtopic file. Just this month alone it's bots and msns have ...

Go to advanced search