Search found 21 matches

by |UVI|
Sat Jun 07, 2008 12:30 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] SiteMap Generator
Replies: 474
Views: 56278

Re: [BETA] SiteMap Generator

I've installed following guide.

But I've encountered a problem:
my links on sitemap are wronged

Look here:

http://www.solo-lost.net/forum/sitemap_index.xml

They are maded with double '/' after forum folder :cry:
by |UVI|
Sun Sep 02, 2007 8:30 pm
Forum: [3.0.x] MOD Requests
Topic: Seo mod?
Replies: 2
Views: 214

Re: Seo mod?

Thank you very much
by |UVI|
Sun Sep 02, 2007 7:37 pm
Forum: [3.0.x] MOD Requests
Topic: Seo mod?
Replies: 2
Views: 214

Seo mod?

Hi to all.
I don't find SEO mod.
Does anyone can link me that?
Thanks
by |UVI|
Mon Aug 20, 2007 5:23 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB]Ajax Shoutbox
Replies: 1359
Views: 79550

Re: [RC1]Ajax Shoutbox

.:: Chico ::. wrote:i've tested in localhost and worked.

aff :evil:
Maybe Paul could reply to you, but I'm only a user that have installed this mod. If I'll have another ideas I'll send to you.
by |UVI|
Mon Aug 20, 2007 6:43 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB]Ajax Shoutbox
Replies: 1359
Views: 79550

Re: [RC1]Ajax Shoutbox

Hello Paul, I have shoutbox already installed in my forum with english language and works very well. But now, i've installed portuguese-br language and the shoutbox did not show the messages(only the messages), like if has no messages. when i'm turn to english language again, the messages appers ag...
by |UVI|
Sat Aug 18, 2007 7:37 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB]Ajax Shoutbox
Replies: 1359
Views: 79550

Re: [RC1]Ajax Shoutbox

CREATE TABLE db_name_shoutbox ( shout_id int(11) unsigned NOT NULL auto_increment, shout_user_id mediumint(8) NOT NULL, shout_time int(11) NOT NULL, shout_ip varchar(32) character set latin1 NOT NULL, shout_text text collate utf8_bin NOT NULL, shout_bbcode_bitfield varchar(255) character set latin1 ...
by |UVI|
Fri Aug 17, 2007 1:54 pm
Forum: [3.0.x] Support Forum
Topic: Remote avatars don't work
Replies: 7
Views: 234

Re: Remote avatars don't work

Would I be right in thinking that this problem only started after your upgrade from RC3? Thist looks to me like a bug, or a feature change, that has not had the text changed - see http://www.phpbb.com/bugs/phpbb3/ticket.php?ticket_id=14138 Exactly, this is THE PROBLEM. I hope great developers of th...
by |UVI|
Fri Aug 17, 2007 12:17 pm
Forum: [3.0.x] Support Forum
Topic: Remote avatars don't work
Replies: 7
Views: 234

Re: Remote avatars don't work

They look fine in IExplore too. Perhaps your offsite website was down. Maybe I'm expressed bad. One week ago If I linked an avatar from remote there isn't problem also if avatar was more great than 180x180. Now If I try to load, the board tell me that avatar have too great size!!!! Avatar must have...
by |UVI|
Fri Aug 17, 2007 11:01 am
Forum: [3.0.x] Support Forum
Topic: Remote avatars don't work
Replies: 7
Views: 234

Re: Remote avatars don't work

Please fill out the Support Request Template . Your board's URL: http://www.solo-lost.it/phpBB3/ Version of phpBB3: RC4 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? upgrade from RC3 Was this an install through your host? I dont understand this MODs you have insta...
by |UVI|
Fri Aug 17, 2007 10:57 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB]Ajax Shoutbox
Replies: 1359
Views: 79550

Re: [RC1]Ajax Shoutbox

I've found a problem with IE and Firefox: With IE 6: http://img413.imageshack.us/img413/5592/ie6tg9.jpg With firefox: http://img523.imageshack.us/img523/4164/prova2ls1.jpg In IE6 there isn't the scrollbar!!!! :shock: There is someone that can help me? Other 2 questions: -There is a way to modify the...
by |UVI|
Fri Aug 17, 2007 10:00 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB]Ajax Shoutbox
Replies: 1359
Views: 79550

Re: [RC1]Ajax Shoutbox

CDATA indicate a data in the file. You have not to search the word CDATA. For example there you have to find ?> in the first and // The following assigns all _common_ variables that may be used at any point in a template. $template->assign_vars(array( in the second. I hope I has been clear. Sorry fo...
by |UVI|
Fri Aug 17, 2007 8:37 am
Forum: [3.0.x] Support Forum
Topic: [Solved] IF structure for admins
Replies: 3
Views: 179

Re: IF structure for admins

Thanks to all ;)
by |UVI|
Fri Aug 17, 2007 8:07 am
Forum: [3.0.x] Support Forum
Topic: Remote avatars don't work
Replies: 7
Views: 234

Remote avatars don't work

I don't understand why now if I link an external avatar this don't work. About 1 week ago this faeture worked without any problem. One week ago if I link a picture from a remote web site, the picture worked also if the size of that image was more than 180x180 (that is my maximum actual size for pict...
by |UVI|
Fri Aug 17, 2007 7:15 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB]Ajax Shoutbox
Replies: 1359
Views: 79550

Re: [RC1]Ajax Shoutbox

There is a way to limit the total number of memorized messages?

Regards |UVI|
by |UVI|
Thu Aug 16, 2007 5:16 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] IF structure for admins
Replies: 3
Views: 179

[Solved] IF structure for admins

Could I use an if structure that can execute code only if a user is an admin?
In viewtopic_body.html I could use:

Code: Select all

<!-- IF postrow.RANK_TITLE == "NAME OF GROUP" -->

<!-- ENDIF -->
but in index_body.html that don't work. So what's the solution?

Go to advanced search