Search found 7 matches

by hificlass
Tue Apr 08, 2008 1:17 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 -> 3.0.1 and "This board has no forums."
Replies: 34
Views: 1846

Re: 3.0.0 -> 3.0.1 and "This board has no forums."

Seem to have my board back (well nto sure yet, but it seems I got it back after I resyncd stuff. I resynced more than one so I'm not sure if either - purged cache - post, topic and user statistics resynchronised - dotted topics resynchronised did the trick. Now back to checking if it's workign as i...
by hificlass
Tue Apr 08, 2008 1:05 pm
Forum: [3.0.x] Support Forum
Topic: Upgraded to 3.0.1 (from 3.0.0) and prosilver is gone
Replies: 18
Views: 1127

Re: Upgraded to 3.0.1 (from 3.0.0) and prosilver is gone

Clear the cache from de Admin page.
by hificlass
Sun Sep 02, 2007 4:22 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] prosilver 1.1.2
Replies: 232
Views: 34603

Re: [Release] prosilver 1.0.1 (for phpBB2)

More bugs. Open privmsgs_read_body.tpl Find in Line 41 {INBOX} {SENTBOX} {OUTBOX} {SAVEBOX} Replace with <li><span>{INBOX}</span></li> <li><span>{SENTBOX}</span></li> <li><span>{OUTBOX}</span></li> <li><span>{SAVEBOX}</span></li> is your change in privmsg.php that it suggests the actor of the modif...
by hificlass
Wed Aug 29, 2007 7:03 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] prosilver 1.1.2
Replies: 232
Views: 34603

Re: [Release] prosilver 1.0.1 (for phpBB2)

More bugs.

Open privmsgs_read_body.tpl

Find in Line 41

Code: Select all

				{INBOX}
				{SENTBOX}
				{OUTBOX}
				{SAVEBOX}
Replace with

Code: Select all

				<li><span>{INBOX}</span></li>
				<li><span>{SENTBOX}</span></li>
				<li><span>{OUTBOX}</span></li>
				<li><span>{SAVEBOX}</span></li>
by hificlass
Wed Aug 22, 2007 6:52 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] prosilver 1.1.2
Replies: 232
Views: 34603

Re: [Release] prosilver 1.0.1 (for phpBB2)

Hi! I have found two bugs in the Style Only template. Bug in Mark all Forums as read Edit index_body.tpl Find <li class="rightside"><a href="{U_MARK_FORUMS}">{L_MARK_FORUMS_READ}</a></li> replace with <li class="rightside"><a href="{U_MARK_READ}">{L_MARK_FORUMS_READ}</a></li> Bug in memberlist_body....

Go to advanced search